E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 05-10-2009, 09:31 PM   #1
nadeemp8
Registered User
 
Join Date: Feb 2008
Location: Chicago, IL.
Posts: 400
My Ride: 05 325i
Driver's side speakers cutting out...

Hey folks, so was driving along today and my driver's side speakers decided to stop working for a few moments, then came back on, and repeated a few times. Sound played out of all the other speakers without any issues and even my aftermarket sub was fine. Anyone have any similar situation and if so what was the result?
FYI I have the HK system w/ navi and an aftermarket amp wired into the HK sub amp location with a LOC converter...
Thanks in advance!!
Nadeem
nadeemp8 is online now   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 05-11-2009, 10:19 AM   #2
ca1242
Registered User
 
Join Date: Aug 2003
Location: Burke, VA
Posts: 7,634
My Ride: 2003 330i
Could be a number of things (wiring, amplifier, head unit, speakers). Need to do some troubleshooting to figure it out.
What exactly cut out, the whole left side (ALL left speakers, front + rear)?
__________________
ca1242 is offline   Reply With Quote
Old 05-11-2009, 10:40 AM   #3
nadeemp8
Registered User
 
Join Date: Feb 2008
Location: Chicago, IL.
Posts: 400
My Ride: 05 325i
Yeah, the whole left side cut out, and it seems that with every bump I go over it switches between off and on. Also I noticed this morning that the rear speaker on the left side crackles when it is not on, and this happens even if the stereo is turned off. I'm thinking a plug may be loose, I did have to remove the locking feature of the plug that goes into the factory amp when splicing into some speaker leads for the amp turn on, I will check that out today to make sure it hasn't come loose!
nadeemp8 is online now   Reply With Quote
Old 05-11-2009, 11:36 AM   #4
ca1242
Registered User
 
Join Date: Aug 2003
Location: Burke, VA
Posts: 7,634
My Ride: 2003 330i
Check connections. If al whole channel is out (all speakers on left), I suspect it might be a head unit issue, wiring from head unit to amp, or to a lesser extent, the amp itself. Try the "banging" test while the stereo is playing:
1. Bang with an open palm around the head unit area, maybe remove the head unit and hit it a couple times, wiggle wires.
2. Try the same on the amp.
__________________
ca1242 is offline   Reply With Quote
Old 05-11-2009, 06:43 PM   #5
//TRD power
Registered User
 
Join Date: Jun 2008
Location: Zero Maintenanceville
Posts: 2,561
My Ride: 3.0 | 200hp | 214trq
check wires to HK amp
__________________
//TRD power is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use