E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 05-17-2009, 06:57 AM   #1
Sunfoto
Registered User
 
Join Date: Mar 2009
Location: St Petersburg FL
Posts: 1
My Ride: 2001 BMW 330i
Vibration during accelleration

I have a 2001 330i w/5 speed automatic tranny. When accellerating at 50%+ throttle, I get a rumble-strip like vibration, usually between 2500 - 4500 rpm, in 1st & 2nd gear. At first, I thought left rear tire was flat, but no, OK, fully inflated. 112,000 miles on tranny, could this be a problem with clutches; or could this be a problem with the differential? Any ideas?
Sunfoto is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 06-06-2010, 01:40 PM   #2
951prerun
Registered User
 
Join Date: Mar 2010
Location: So Cal
Posts: 7
My Ride: 03' 325I
Hey have recently noticed the identical symptoms. 1st and 2nd gear under somewhat hard acceleration it chatters. It feels like something is just gonna snap so I have been babying it. Doesnt seems to slow it down at all. Let me know if you have found a solution? 2003 325I 140k miles
951prerun is offline   Reply With Quote
Old 06-06-2010, 01:45 PM   #3
BMWespresso
Registered User
 
Join Date: Aug 2008
Location: Miami
Posts: 1,563
My Ride: 2005 325CI
check the drive shaft, there is a middle support and a coupler between the end of the shaft (item 1) and rear end that also goes bad
Attached Thumbnails
Click image for larger version

Name:	208.png
Views:	192
Size:	12.9 KB
ID:	362864  
__________________
BMWespresso is offline   Reply With Quote
Old 06-06-2010, 01:49 PM   #4
951prerun
Registered User
 
Join Date: Mar 2010
Location: So Cal
Posts: 7
My Ride: 03' 325I
Awesome, thanks for the info I will check it out. Potential DIY?
951prerun is offline   Reply With Quote
Old 06-06-2010, 02:13 PM   #5
dmax
Registered User
 
dmax's Avatar
 
Join Date: Aug 2006
Location: NJ
Posts: 22,851
My Ride: '99 328i 1.04646 mu
Quote:
Originally Posted by 951prerun View Post
Awesome, thanks for the info I will check it out. Potential DIY?
Potential, but that depends on your skill and experience. Also, although it sounds like it could be the flex disk coupling or center support bracket and bearing...not sure we know enough yet to conclude that.

If you search, I think you'll find diagnostics of what speed bad guibo (flex disk) or csb seems to become a problem at.

Although the work is straightforward, there's a lot of little details that make a big difference given that the driveshaft is a hunk of metal, is factory balanced and spins very fast. You need to remove exhaust and heat shield to get to csb...think some might've slipped guibo in without doing that. You can see guibo and prolly see if it shows signs of age...

Vibrations of that sort could be many other things too...sorry. Also, as happened to me in hunting a vibration for over a year...everything I did made it better, but it wasn't until I discovered my inside rims were flatspotted on 3 of 4 wheels that I got the last of vibration out of my car...still have those bad wheels in back, but they're balanced and not transmitting much beyond a slight vibe to them...will get to them eventually.

Anyway, don't be surprised if what you're feeling is composed of a number of things...and it was just one thing that put it over the edge enough for you to care about doing something about it. Do some test driving and see if you can make it better or worse...see if different in turns...as in, bad bearings and bad CA/CABs seems like you'd feel them more under the greater load of initial acceleration...that's if both are issues. Bearing alone doesn't sound like your issue though.

I'll stop guessing now...but suggest you test drive enough to make sure the symptoms you describe are consistent. Read up on guibo/csb issues and see if that seems like what's going on.

It's real easy and real expensive to start throwing parts at car...and I've read of many spending thousands going from one possibility to another...so just want to make sure you don't invest based on a guess from the Internet!

Not that the poster who suggested these things is wrong...just that it seems to me that you should invest time in learning about that and confirming...that's all.

Doug
__________________


Performing at the Comedy Cove--595 Morris Ave. Springfield NJ reservations 973 376-3840

A recent set Skip to 1:30
dmax is offline   Reply With Quote
Old 07-27-2010, 06:17 PM   #6
cnotesdip
Registered User
 
Join Date: Jan 2009
Location: Bx
Posts: 817
My Ride: 330ci
i got the same problem on my car it does it while on 2 3 & 4 gear after 2rpms at high speeds is good i replaced the center support that was broken [it came apart] the problem got better but the vibration is still there what other parts should be replaced?
cnotesdip is offline   Reply With Quote
Reply

Tags
automatic transmission, differential, rumble strip, vibration

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:53 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use