E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 05-18-2009, 01:35 PM   #1
ShowStoppa
Registered User
 
Join Date: Aug 2008
Location: Long Island, NY
Posts: 247
My Ride: 2006 M5
Send a message via AIM to ShowStoppa
Nav Problem, HELP NEEDED ...PLEASE!

My Navi keeps on saying i'm in a location that i am not. I have made sure that it is not the problem with always pointing north, i have it going in the proper direction, it is just in the absolute wrong location. No where near where i am located when in the car. Does anyone have any input as to how i can fix this or adjust it? Thanks!

D-
__________________

06 M5 --- For Sale!
04 E46 ZHP Drop Top--- Sold!
04 E46 ///M3---Sold
03 C230K Sedan 6MT---Sold!
04.5 GLi---GONE
ShowStoppa is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 05-18-2009, 09:27 PM   #2
Cazz
Registered User
 
Join Date: Apr 2008
Location: Denver, CO
Posts: 482
My Ride: 2005 BMW M3
Have you tried using the service menu? See if you see anything obviously wrong.

Press the “menu” button, you should see the initial menu
Select “set”
Select any setting and the press and HOLD the “menu” button for 10 seconds.
Go to the GPS option.

There is a sensor check option. See if your GPS receiver is working or not.
Cazz is offline   Reply With Quote
Old 05-19-2009, 04:50 AM   #3
Technic
Registered User
 
Join Date: Jun 2002
Location: Florida
Posts: 1,989
My Ride: '12 M3 & '10 CC
Quote:
Originally Posted by ShowStoppa View Post
My Navi keeps on saying i'm in a location that i am not. I have made sure that it is not the problem with always pointing north, i have it going in the proper direction, it is just in the absolute wrong location. No where near where i am located when in the car. Does anyone have any input as to how i can fix this or adjust it? Thanks!

D-
Try updating the firmware (soft reset) or waiting until the LED light on the Nav computer is completely OFF and disconnect the battery for some 15 minutes and reconnect (hard reset).

Either of those will force the Nav computer to reload GPS data and recalculate your current position.
Technic is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 04:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use