E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 05-19-2009, 01:33 PM   #1
Attaus
Registered User
 
Join Date: May 2009
Location: Texas/Cali
Posts: 466
My Ride: '03 330Ci
Help! Couple questions about the HK system..

Ok, so I just got my '03 330Ci with the HK system and I love it. Everything is stock except for an iPod kit.

I have a couple problems - there's a very slight buzzing sound from the radio. I'm assuming it's a blown speaker, but it doesn't sound like a typical blown speaker where the sound is really distorted. It might be feedback. Has anyone had this? One of the 3" speakers in the door was replaced, and the other wasn't, so I'll check that out in a second. I just wanted to see if there were any other possibilities.

The second is I'm pretty sure the subs are blown. I have the bass up at a reasonable level (above half) and nothin comes out. I checked the wiring and it seems to be ok.. unless there's a way to reset the system?

If they are blown, I am considering a Alpine MRP-1000/Alpine Type-X replacement, and wanted to find out the location of the stock amp, or if I could use the wiring from the stock HK sub/amp. I don't have any room to work and I don't want someone from Best Buy tearing through my interior. Basically it would save a lot of time and money if I could.


Here are a couple pictures of the car;








Last edited by Attaus; 05-19-2009 at 02:30 PM.
Attaus is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 05-19-2009, 04:04 PM   #2
lucas_pln
Registered User
 
Join Date: Aug 2008
Location: Columbus, OH
Posts: 728
My Ride: 330I '05
This will help you locate the stock amp and probably add an after market sub.
http://bimmer.roadfly.com/bmw/forums...2786337&page=1
lucas_pln is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 06:36 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use