E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Driveline, Engine & DME Tuning

Driveline, Engine & DME Tuning
Talk about driveline improvements, NA tuning and DME tuning your E46 BMW here. This includes diffs, intakes, exhausts, chips, software and OBD tuning.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 06-23-2009, 11:07 AM   #21
rovert
Registered User
 
Join Date: Feb 2005
Location: Wan Coo Waa, BC
Posts: 2,162
My Ride: Zaps Horse Poo!!
Send a message via ICQ to rovert Send a message via AIM to rovert Send a message via MSN to rovert Send a message via Yahoo to rovert
Would a drop in fuel economy be a sign?

My fuel economy seems to be a freak of nature compared to all my friend's 330's. I can easily get just over 400 miles/tank in suburb/city/hwy driving. I'll take my time most of the drive but everytime I go out she'll get a redline just because I love to hear her sing! Of course when she's nice and warm. If I stay away from the city/traffic driving, my economy goes up to 500 or more miles per tank.
__________________
--Trevor--
Vancouver, BC
rovert is offline   Reply With Quote
Old 06-23-2009, 11:10 AM   #22
SeanC
Registered User
 
Join Date: May 2007
Location: TX
Posts: 4,041
My Ride: 330i
Not sure if mpg's would be a sign, but the Lucas product is called "upper cylinder lubricant" in addition to fuel system cleaner. That is it has lubricating elements in it as well. I'd recommend it.
__________________

Sapphire Black MetallicNatural BrownSilver Cube e46 330i ZHP/ZCW/6MT - Sold
HellrotDove Grey e36 ///M3 - RIP
Alpine WhiteTanSand High Gloss e46 330i SunRoofLess/5MT
SeanC is offline   Reply With Quote
Old 06-23-2009, 10:07 PM   #23
sm330ci
Registered User
 
Join Date: Jul 2005
Location: New Jersey
Posts: 141
My Ride: 2004 330ci
straight six engines are notorious for burning oil faster then other motors. also high mileage cars burn oil faster to. i just hit 100,000 on my 330 and had to replace a valve cover gasket, barely was leaking, hard to see, so i would give that a good look
sm330ci is offline   Reply With Quote
Old 06-24-2009, 05:12 AM   #24
wilawok
Registered User
 
Join Date: Jan 2005
Location: Sydney,Australia
Posts: 1,333
My Ride: MY04 E46 330ci Indiv
I have only 94000 km(58000 miles) on my 330ci and find I am using 1L / 3000km (33oz / 1850 miles) and my bmw service adviser says that this is below what they consider to be excessive. A whole lot of talk about tollerances and fuel economy followed......... so your oil useage would seem to be normal......
__________________

6 speed short shift man with Aluminium cube interior, MTech II bodykit
19 inch Hamann reps with Dunlop SP Sport Maxx,
Factory TV and Nav, upgraded audio with Alpine, Lanzar and Phoenix Gold Components
Individual Colour Tannin Green
wilawok is offline   Reply With Quote
Old 06-24-2009, 05:22 AM   #25
MyE46I
Registered User
 
Join Date: Mar 2009
Location: Orange County
Posts: 148
My Ride: 330I
Quote:
Originally Posted by rovert View Post
My BMW tech friend said that oil burning in our cars isn't viewed as excessive until you go through one quart per 600 miles. Oh and I was wrong about my mileage. My car has 112,700 miles on her.

I average about 25MPG when I'm driving around town so I'm relatively light on the throttle until it's time to pretend I just stole my car from the stealership once and a while. The highway I get from 28-34 depending on my mood and traffic.
what brand gas do u use? im easy on the throttle too...like really easy...and 25MPG is hard to acheive in my 330...more around like 20 21 for me
MyE46I is offline   Reply With Quote
Old 06-24-2009, 12:24 PM   #26
rovert
Registered User
 
Join Date: Feb 2005
Location: Wan Coo Waa, BC
Posts: 2,162
My Ride: Zaps Horse Poo!!
Send a message via ICQ to rovert Send a message via AIM to rovert Send a message via MSN to rovert Send a message via Yahoo to rovert
Fuel...I take any fuel when my car needs it. It seems like difference between top tier and non top tier fuel are the additives to keep the engine cleaner. But in Canada, I try to run Chevron and Petro Canada's 91 to 94 octane. And sometimes Esso 91 octane. And when I'm in the states I usually do my fill up at a place called USA Petroleum with 92 octane (my local car tuner says America's 92 = Canada's 94) which my family's cars and mine have been for years with no problems. If I'm not in that location, I'll usually choose Chevron as well. The majority of fuel is USA Petroleum fuel station just across the border for me. It saves me $20 a fill up and since one of my offices is minutes from the border, I try to top up every week.
__________________
--Trevor--
Vancouver, BC
rovert is offline   Reply With Quote
Old 10-05-2009, 08:53 PM   #27
rovert
Registered User
 
Join Date: Feb 2005
Location: Wan Coo Waa, BC
Posts: 2,162
My Ride: Zaps Horse Poo!!
Send a message via ICQ to rovert Send a message via AIM to rovert Send a message via MSN to rovert Send a message via Yahoo to rovert
Quote:
Originally Posted by SeanC View Post
Before trying this (since you have some time to do so), do yourself a favor and dump one of these in your fuel tank and fill it up:

I just did this for a 600 mile trip! Now I know the car is all cleaned out! On my way there I was very good and only goosed it a few times, but stayed at the speed limit 98% of the time. I returned a healthy 35.7MPG @ 63MPH for 284 miles with 310 miles left on the OBD. On the way home I did some hard boosts to 120MPH a few times so I ended up getting only 31MPG...LOL.

So I went to Walmart on the way home and got a quart of DEX3 ATF. But I made a mistake and got Castrol 10w-30 instead of 10w-40. Will that make a difference or will it be OK? I need to return it and get 10w-40? I'll be using this oil during the colder winter/spring months so the engine won't be getting worked over by 90 degrees summer heat.
__________________
--Trevor--
Vancouver, BC

Last edited by rovert; 10-05-2009 at 08:56 PM.
rovert is offline   Reply With Quote
Old 12-11-2009, 11:13 AM   #28
rovert
Registered User
 
Join Date: Feb 2005
Location: Wan Coo Waa, BC
Posts: 2,162
My Ride: Zaps Horse Poo!!
Send a message via ICQ to rovert Send a message via AIM to rovert Send a message via MSN to rovert Send a message via Yahoo to rovert
So I just got my engine ATF flushed as per the instructions here as well as filled with Castrol dino 10w-30 oil. Will see how everything goes after 2-3 months of using it and putting synthetic back in.

Previous to this flush I was using high mileage Castrol 5w30 synthetic. A lot of people said doing oil changes in long intervals was super bad so I just wanted to find out myself with an experiment. Since I had to keep adding 1 quart of oil every month/1,500 miles, I assume that the oil viscosity would be kept up throughout the interval. The only thing that most people said was that the oil filter would start to disintegrate. Well after 13,000 miles I gave it a try and monitored the way the engine ran and it ran like a champ. At my oil change I checked on the OEM BMW oil filter and it was completely intact and still orange/yellow. It showed no signs of breaking down if that's what I was supposed to look for? Anyways that was just a test, I will revert back to my usual 7,500 mile interval once I get this dino oil out in 3,000 miles. Hopefully this solves the problem or at least makes it a bit better.
__________________
--Trevor--
Vancouver, BC
rovert is offline   Reply With Quote
Old 12-11-2009, 11:25 AM   #29
E46330iguy
Registered User
 
Join Date: Sep 2009
Location: Canada,SK
Posts: 2,411
My Ride: Supercharged 330i
if u let your car warm up for 5-10 min when is cool out you will burn oil. i live in canada. themp ususally get to be -30 to -40 and ill burn a quart and a half over winter just from idling but during the summer not a drop .
__________________
Winter Authority When Hell freezes over,we'll play Hockey there too



you've Met a terrible fate haven't you ?


KONI /Michelin/Stoptec/Borla/ Bimmerbrake / MTechII/AA Stage one (for now) Automatic--->5 speed swap/ UUC High performance clutch kit

Questions about Header wrap? clickHere
Supercharger build thread click Here
E46330iguy is offline   Reply With Quote
Old 12-11-2009, 11:46 AM   #30
rovert
Registered User
 
Join Date: Feb 2005
Location: Wan Coo Waa, BC
Posts: 2,162
My Ride: Zaps Horse Poo!!
Send a message via ICQ to rovert Send a message via AIM to rovert Send a message via MSN to rovert Send a message via Yahoo to rovert
Wow I didn't know it was that bad. I guess I can understand how the seals aren't warm/expanded so oil can leak through and burn off in the idling process. Fortunately I never let my car warm up. I just start it up and drive off nicely until my coolant temperature has been stuck at normal/straight up for 5-10 mins. Then I give myself permission to drive her hard...haha.
__________________
--Trevor--
Vancouver, BC
rovert is offline   Reply With Quote
Old 02-20-2010, 10:43 PM   #31
nydog
Registered User
 
Join Date: Jul 2004
Location: NY
Posts: 175
My Ride: 330ci
Any updates to this?
__________________
nydog is offline   Reply With Quote
Old 02-21-2010, 01:49 AM   #32
rovert
Registered User
 
Join Date: Feb 2005
Location: Wan Coo Waa, BC
Posts: 2,162
My Ride: Zaps Horse Poo!!
Send a message via ICQ to rovert Send a message via AIM to rovert Send a message via MSN to rovert Send a message via Yahoo to rovert
Still running the Castrol 10w30 Minerial Oil in her. She's running fine but still needing to top up every 1,000 miles. No oil leaks at all and I just did a full clean of the splash guard because I needed to overhaul everything in my cooling system. I'll be switching to German Castrol 0w-30 Synthetic Oil in a couple of months to see how that works out. If it's still burning the same amount then I'll have to try the next thing on the list.
__________________
--Trevor--
Vancouver, BC
rovert is offline   Reply With Quote
Old 02-24-2010, 11:25 PM   #33
ExcelonGT
Registered User
 
Join Date: May 2007
Location: SF Bay Area (palo alto)
Posts: 185
My Ride: 04 330ci ZHP 6-speed
Good timing with this thread as I just had to top off tonight

My car is an 330ci zhp with 88k. I've only used Mobile 1 5w30 syntetic since owning the car at 36k miles. Past 20k miles or so i've been averaging 1000-1200 miles between when the oil light comes on. I add 1 qt 5w30 everytime

no leaks, no smells. Car gets avg 24 mpg mixed driving. 1qt every 1000 miles seems high to me. Should I be worried? Or just live with it
ExcelonGT is offline   Reply With Quote
Old 02-27-2010, 02:21 PM   #34
Matt.
Registered User
 
Join Date: Sep 2009
Location: Montreal Qc. Canada
Posts: 53
My Ride: '04 330i
same issue here on my '04 330i
sludge on the thread of the oil cap

Last edited by Matt.; 02-27-2010 at 02:37 PM.
Matt. is offline   Reply With Quote
Old 04-16-2010, 06:17 PM   #35
nydog
Registered User
 
Join Date: Jul 2004
Location: NY
Posts: 175
My Ride: 330ci
Looking for updates again. I just did an oil change, but I'm considering dumping the oil early to do this if it works
__________________
nydog is offline   Reply With Quote
Old 04-16-2010, 08:23 PM   #36
rovert
Registered User
 
Join Date: Feb 2005
Location: Wan Coo Waa, BC
Posts: 2,162
My Ride: Zaps Horse Poo!!
Send a message via ICQ to rovert Send a message via AIM to rovert Send a message via MSN to rovert Send a message via Yahoo to rovert
I'm just about ready to swap out my regular dino oil. I'm running it a little bit longer just to make sure everything is all 'broken' in. Everything has been recorded when I add oil so once I put the 0w-30 German castrol in I'll keep records to see when I top up.
__________________
--Trevor--
Vancouver, BC
rovert is offline   Reply With Quote
Old 04-25-2010, 06:22 PM   #37
nydog
Registered User
 
Join Date: Jul 2004
Location: NY
Posts: 175
My Ride: 330ci
I've had it. I'm adding atf and dumping my oil tomorrow, refilling with 10w40 GTX tomorrow. I may switch to Redline afterwards
__________________
nydog is offline   Reply With Quote
Old 04-25-2010, 06:38 PM   #38
ChasCan
Registered User
 
Join Date: Jan 2010
Location: Connecticut
Posts: 1,066
My Ride: 2001 330xi
Since we're talking oil usage & someone recommended Lucas fuel system additive, I would also recommend Lucas oil stabilizer. If your running normal dino oil, then just get the regular Lucas. If running syn oil, then get the Lucas syn oil stabilizer. I already know I'm gonna get flamed on this, but I use this stuff in my customers cars when they complain about using too much oil or when their cars sit for a long time. I'm definitly not a fan of additives, but I've seen the results. It works. Chas
ChasCan is offline   Reply With Quote
Old 04-26-2010, 08:18 PM   #39
DarkJoker
Registered User
 
Join Date: Aug 2007
Location: mass
Posts: 914
My Ride: 01 330ci
haha you guys are complaining about a qt every 1000 to 1500 miles

i burn a qt every 500(which =weekly for my work commute)
replaced valve cover gasket, oil filter housing gasket, vanos line and cyclone valve

i just kinda gave up after that
eventually ill take my intake manifold off and look and see if its the valve seals
or run a compression test but other than that the car runs fine
just a lil pig rich at the moment due to headers
__________________
DarkJoker is offline   Reply With Quote
Old 05-05-2010, 03:38 PM   #40
rovert
Registered User
 
Join Date: Feb 2005
Location: Wan Coo Waa, BC
Posts: 2,162
My Ride: Zaps Horse Poo!!
Send a message via ICQ to rovert Send a message via AIM to rovert Send a message via MSN to rovert Send a message via Yahoo to rovert
So this is how Castrol EDGE oil survived in my car...

122,456 miles - December 8 - ATF crankcase flush then Oil Change with 7L Castrol EDGE 10w-30

897 miles later @
123,353 miles - January 4 - Top Up 1L of Castrol 10w30

1,103 miles later @
124,456 miles - February 1 - Top Up 1L of Castrol 10w40

1,018 miles later @
125,474 miles - March 1 - Top Up 1L of Castrol 10w40

721 miles later @
126,195 miles - March 19 - Top Up 1L of Castrol 10w40

955 miles later @
127,150 miles - April 29 - Amber Oil Light (1L low)

127,178 miles - April 30 - Oil Change 7L German Castrol Syntec 0w30

When I did the oil change there was hardly any shavings stuck to the magnetic drain plug. It was virtually clean. So now I'll see what happens! Hopefully this helped. If not...my car is just meant to be a tribrid burning oil, fuel, and rubber!!
__________________
--Trevor--
Vancouver, BC
rovert is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is OFF





All times are GMT -5. The time now is 12:03 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use