E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 02-22-2009, 02:34 AM   #1
bimmmer2000
Registered User
 
Join Date: Mar 2008
Location: toronto canada
Posts: 42
My Ride: 2000 323i
Car won't start. Need help ASAP

My car is in a tim hortons parkin lot right now. I guess i'm gonna have to tow it tomorrow morning but before i do let me see if you guys have an idea whats going on here. Car was driving perfectly fine stopped to get a coffee come back to it. Start it but it won't start. Then on second try starts and dies suddenly. Again and same result this time i'm trying to get it going by flooring the gas pedal but rpm won't even budge and it dies again right away. Repeat the same procedure several times same results. Come back half an hour later and now try to start it like 5 times and now it won't even start. Engine doesn't even fire it just "tries to start" but nothing. I know its not the battery cuz its brand new and power windows lights music everything works perefectly alirght. What could it be? Starter? But if it is the starter would it start the car at all? (cuz at first like i said it did just do die on me seconds later)

Just to mention last couple months one time out of 10 when i tried to start it it engine wouldn't start on the first try but on second would (would that be a symptom of a starter going bad?)

so ya i guess i will have to tow it but it being sunday tomorrow i will either have to try and leave the car there till monday morning and tow it straight to some mechanic or just tow it tomorrow morning home and then tow it from home to mechanic monday morn..which means moore money

Worst part is i was gonna go take it to the mechanic this week to get everything fixed on it since there were some engine coolant leaking problelm n the last couple days but i refilled it again today but i'm sure it leaked more but didnt' overheat at all so ya anyway..help please?!!!
bimmmer2000 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 02-22-2009, 02:37 AM   #2
Acarder
Registered User
 
Join Date: Feb 2009
Location: United States
Posts: 4,656
My Ride: 69' M3
Alternator going out/dud battery. Everything will work but the engine will just click because it takes a huge amount of power to run the starter whereas it uses about nothing to power everything else. Have you tried jumping it? If you can start it by jumping and then it dies then you have a dead alternator. Try swapping the batterys as well. Watch out for jumping the car though, voltage changes can screw up a lot of things (like the cluster, for one thing). Only do it when completely necessary.
Acarder is offline   Reply With Quote
Old 02-22-2009, 02:40 AM   #3
bimmmer2000
Registered User
 
Join Date: Mar 2008
Location: toronto canada
Posts: 42
My Ride: 2000 323i
Quote:
Originally Posted by Acarder View Post
Alternator going out/dud battery. Everything will work but the engine will just click because it takes a huge amount of power to run the starter whereas it uses about nothing to power everything else. Have you tried jumping it? If you can start it by jumping and then it dies then you have a dead alternator. Try swapping the batterys as well. Watch out for jumping the car though, voltage changes can screw up a lot of things (like the cluster, for one thing). Only do it when completely necessary.
ya i tried jumping it and nothing. Same results..
bimmmer2000 is offline   Reply With Quote
Old 02-22-2009, 02:47 AM   #4
Acarder
Registered User
 
Join Date: Feb 2009
Location: United States
Posts: 4,656
My Ride: 69' M3
Quote:
Originally Posted by bimmmer2000 View Post
ya i tried jumping it and nothing. Same results..
I'd put my money on a dud battery then. Did it click like 3 times when you tried to jump it?
Acarder is offline   Reply With Quote
Old 02-22-2009, 02:51 AM   #5
bimmmer2000
Registered User
 
Join Date: Mar 2008
Location: toronto canada
Posts: 42
My Ride: 2000 323i
Quote:
Originally Posted by Acarder View Post
I'd put my money on a dud battery then. Did it click like 3 times when you tried to jump it?
no when i tried to start it last several times it "tried" but engine just wouldn't fire..this batter is only 2 months or so old..my old one was garbage and i know that clicking sound all to well...so i'm 99.9% sure it is not the battery cuz even like i said at first it started several times but just just as soon died out on me
bimmmer2000 is offline   Reply With Quote
Old 02-22-2009, 03:27 AM   #6
omhl
Registered User
 
Join Date: Jul 2008
Location: Irvine, CA (SOCAL)
Posts: 2,129
My Ride: E46 M3 6MT
Send a message via AIM to omhl
fuel pump possibly
__________________
omhl is offline   Reply With Quote
Old 02-22-2009, 03:31 AM   #7
bimmmer2000
Registered User
 
Join Date: Mar 2008
Location: toronto canada
Posts: 42
My Ride: 2000 323i
Quote:
Originally Posted by omhl View Post
fuel pump possibly
i was thinking that too. Can a fuel pump go bad suddenly?? I mean or is it a gradual process where i would see that its going bad?
bimmmer2000 is offline   Reply With Quote
Old 02-22-2009, 03:33 AM   #8
omhl
Registered User
 
Join Date: Jul 2008
Location: Irvine, CA (SOCAL)
Posts: 2,129
My Ride: E46 M3 6MT
Send a message via AIM to omhl
yes. it died on me all the sudden.

at first it could stutter rev. then eventually as all the fuel burned up. it wouldnt even start.
__________________
omhl is offline   Reply With Quote
Old 02-22-2009, 03:34 AM   #9
bimmmer2000
Registered User
 
Join Date: Mar 2008
Location: toronto canada
Posts: 42
My Ride: 2000 323i
a quick dumb question. If the car cranks but doesn't start does the cranking itslef mean that the starter is working?
bimmmer2000 is offline   Reply With Quote
Old 02-22-2009, 03:34 AM   #10
omhl
Registered User
 
Join Date: Jul 2008
Location: Irvine, CA (SOCAL)
Posts: 2,129
My Ride: E46 M3 6MT
Send a message via AIM to omhl
ya probably fuel pump dude.

get towed to a mechanic. and costs about $400-600

parts +labor

yes
__________________
omhl is offline   Reply With Quote
Old 02-22-2009, 03:37 AM   #11
omhl
Registered User
 
Join Date: Jul 2008
Location: Irvine, CA (SOCAL)
Posts: 2,129
My Ride: E46 M3 6MT
Send a message via AIM to omhl
http://repairpal.com/
__________________
omhl is offline   Reply With Quote
Old 02-22-2009, 03:38 AM   #12
bimmmer2000
Registered User
 
Join Date: Mar 2008
Location: toronto canada
Posts: 42
My Ride: 2000 323i
Quote:
Originally Posted by omhl View Post
ya probably fuel pump dude.

get towed to a mechanic. and costs about $400-600

parts +labor

yes

ya i guess i'll have to thanks for your input
bimmmer2000 is offline   Reply With Quote
Old 02-22-2009, 03:43 AM   #13
omhl
Registered User
 
Join Date: Jul 2008
Location: Irvine, CA (SOCAL)
Posts: 2,129
My Ride: E46 M3 6MT
Send a message via AIM to omhl
no problem man.

:[
__________________
omhl is offline   Reply With Quote
Old 02-22-2009, 11:04 AM   #14
NicB.
Registered User
 
Join Date: Oct 2006
Location: Houston, TX
Posts: 1,257
My Ride: 2000 BMW 328i
fuel pump
__________________
NicB. is offline   Reply With Quote
Old 02-22-2009, 11:29 AM   #15
eosco
Registered User
 
Join Date: Dec 2007
Location: Vancouver/Portland
Posts: 356
My Ride: 325
I had this exact problem like 2 weeks ago. It was working fine driving to school and when i came back I had the exact problems that you described. It turned out to be a bad fuel pump.
__________________
Jet Black 2003 325i
eosco is offline   Reply With Quote
Old 02-22-2009, 03:53 PM   #16
bimmmer2000
Registered User
 
Join Date: Mar 2008
Location: toronto canada
Posts: 42
My Ride: 2000 323i
first off thanks to everyone for their help

now a lil update

Went to see if the car was still there and it was...was gonna tow it but before i did i started it and it just started as if nothing happened the prior night?? what's that all about? Does that mean the fuel pump IS working afterall?..i did listen for it and it sounds fine..so anyway got the car home now..shut it off in the driveway and started it again same thing fine...im gonna take it to the mechanic tomorrow if it starts up but let me just ask since i have a coolant leak somewhere could that been the prob? Could the leak affect it somehow? I dont know where the leak is but i know its not radiator or anywhere near it..it just drips down somewhere around the driver side of the engine..somwehre there...also yesterday there was a lot of snow and rain here so could drivring over a puddle or some salt/snow w.e got something wet that would result in that?

on a sidenote for the last couple weeks now i have this whistling sound going on when i accelrate i belive..but only when the engine is cold i think...

man all these probs the mechanic is sure gonna tear my barelly existant wallet to shreds tomrrow
bimmmer2000 is offline   Reply With Quote
Old 02-26-2009, 12:36 PM   #17
bimmmer2000
Registered User
 
Join Date: Mar 2008
Location: toronto canada
Posts: 42
My Ride: 2000 323i
bump..didnt take it to the mechanic yet due to him being busy so any clue what it was?
bimmmer2000 is offline   Reply With Quote
Old 03-31-2009, 08:42 PM   #18
porcha42
Registered User
 
Join Date: Mar 2009
Location: Ca
Posts: 5
My Ride: 01 330i
I have the same problem, I think its the fuel pump. Mine did the same thing. It wouldn't start about a couple of months ago. After that it was fine. Then, last Fri just stalled on me off a stop sign. Wouldn't start, it would crank, all electricals are fine, battery was good, just wouldn't catch and start and keep going. I just got the part and about to install. Would know tomorrow.
porcha42 is offline   Reply With Quote
Old 04-01-2009, 03:07 PM   #19
porcha42
Registered User
 
Join Date: Mar 2009
Location: Ca
Posts: 5
My Ride: 01 330i
update: Car is fixed. It was fuel pump, props to http://www.dvatp.com/bmw/diy/fuel_pump/.
porcha42 is offline   Reply With Quote
Old 04-01-2009, 03:11 PM   #20
Sam 330ci
Registered User
 
Join Date: Nov 2006
Location: Salem NH
Posts: 3,574
My Ride: 03 530i
Send a message via AIM to Sam 330ci
same exact thing happened to my e30. it would start whne it wanted to. it was the fuel pump. glad to see u solved ur issue.
__________________
Sam 330ci is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 09:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use