E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 06-11-2009, 12:39 PM   #1
fieldsc
Registered User
 
Join Date: Jun 2009
Location: new england
Posts: 60
My Ride: 330i
Quiet "chugging noise" at idle from engine bay

It's an '01 330i. The last service record from bmw dealership that the p/o provided states the following:
"check out engine noise, possible water pump, pully, or ???.
Water pump bearings failed.
Belts are glazed, slight play in belt tensioner.
Replaced coolant, water pump, and both drive belts"

This was the end of march, car has been driven another 3,000 miles since.

I don't hear the noise on a cold start, once the temp gauge is in the middle its noticeable. I first noticed the noise when I pulled into a parking spot with the windows down on a quiet street. It's auditable in the car with the fans and radio off if you are listening for it.

At idle the engine speed is constant, doesn't vary at all. Lightly touching the throttle makes the sound go away.

I attached a photo of where the noise seems to be coming from. I've been searching around, and I dont think its a vanos related problem because I don't have any loss of power.
Attached Thumbnails
Click image for larger version

Name:	noise.jpg
Views:	85
Size:	302.1 KB
ID:	318815  
fieldsc is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 04:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use