E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 06-18-2009, 06:10 PM   #1
gliderguy
Registered User
 
Join Date: Jun 2009
Location: Florida
Posts: 60
My Ride: 04 325Ci
Diagnostic Help? (coolant issue)

Hey Guys,

I just drove my new to me 2004 325Ci for about 500 miles and am having my first real mechanical issue (besides an SES light).

Quick scenario and question: I drove my car about 40 miles around town today with multiple stops... I got home parked in the garage and went out about an hour later. When I started my car the yellow coolant level light came on and I shut it down immediately. I looked under my car and there was a puddle of coolant towards the drivers side front... probably 2-4 cups worth of coolant. I am hoping someone has had this issue before or could suggest the first places to look for a leak or what could possibly be going wrong. I know that the entire cooling system is probably a good idea to replace (92,000 miles) but would like to find the main issue so that I could at least get the car drivable while I get the parts to do the whole system. Thanks again for anyone's input!
gliderguy is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 06-18-2009, 06:12 PM   #2
willsbma
Registered User
 
Join Date: Jul 2006
Location: north babylon NY
Posts: 2,529
My Ride: 99 323i
Could be expansion tank crack or the hose that connects to it is ruptures. Get under there with a flashlight and look around.
__________________
Matte Black Kidney Grilles | Smoked Tails & Corners | Mtech II Bumper | Hotchkis Springs | ACS Roof Spoiler | M3 Spoiler | 20% Tint
WTB: Black sun visors & grab handles - PM ME!

I have P.A. Soft and a 20-pin adapter. Only used it a few times but pm me if you need anything coded!
willsbma is offline   Reply With Quote
Old 06-18-2009, 06:13 PM   #3
reynaldo
Registered User
 
Join Date: Sep 2006
Location: Overseas
Posts: 967
My Ride: 2001 325i Sedan
Send a message via Yahoo to reynaldo
maybe cracked expansion tank. check if your tank is leaking.
reynaldo is offline   Reply With Quote
Old 06-18-2009, 06:23 PM   #4
gliderguy
Registered User
 
Join Date: Jun 2009
Location: Florida
Posts: 60
My Ride: 04 325Ci
Sorry for the dumb question... (haven't even gotten any manuals on the car yet) Could you please tell me the whereabouts of the expansion tank... I'm hoping its on the drivers side....
gliderguy is offline   Reply With Quote
Old 06-18-2009, 11:00 PM   #5
willsbma
Registered User
 
Join Date: Jul 2006
Location: north babylon NY
Posts: 2,529
My Ride: 99 323i
If you are standing at the front of the car it is on your right side. It is where you fill the coolant. Check closely, sometimes you can't even tell they are busted.
At 92k I would replace everything except the radiator.
Upper and lower coolant hose
water pump
thermostat
expansion tank (obviously)
Coolant temp. sensor
and there are two hoses from the expansion tank to the motor. One of them is very easy but I'm not sure about the other.

Welcome to the club!
__________________
Matte Black Kidney Grilles | Smoked Tails & Corners | Mtech II Bumper | Hotchkis Springs | ACS Roof Spoiler | M3 Spoiler | 20% Tint
WTB: Black sun visors & grab handles - PM ME!

I have P.A. Soft and a 20-pin adapter. Only used it a few times but pm me if you need anything coded!
willsbma is offline   Reply With Quote
Old 06-18-2009, 11:23 PM   #6
gliderguy
Registered User
 
Join Date: Jun 2009
Location: Florida
Posts: 60
My Ride: 04 325Ci
Thanks for the reply.. I kept looking for another "tank" but I figured it out from the RealOEM diagrams of the system. Replacing the cooling system components is on my "to do" especially the water pump. I ordered that specialty tool for the water pump fan tonight! Can anyone think of what component would cause the coolant to leak only after the engine has been on and warmed up... I can't find any active leaks when the engine is running but after its shut down is when it appears to leak a few cups of coolant out. I am going to try tomorrow in the daylight to pinpoint where this is coming from.
gliderguy is offline   Reply With Quote
Old 06-18-2009, 11:25 PM   #7
BreakMyWallet
Registered User
 
Join Date: Oct 2005
Location: So Cal
Posts: 9,215
My Ride: B6 A4/ Mini Cooper S
expansion tank
__________________
BreakMyWallet is offline   Reply With Quote
Old 06-18-2009, 11:31 PM   #8
willsbma
Registered User
 
Join Date: Jul 2006
Location: north babylon NY
Posts: 2,529
My Ride: 99 323i
Maybe the way the pressure builds up has something to do with it? Feel free to message me when you change stuff if you run into any problems. When you replace the t-stat and water pump, make sure you clean the engine block really well otherwise you'll get small leaks. Ask me how I know...
__________________
Matte Black Kidney Grilles | Smoked Tails & Corners | Mtech II Bumper | Hotchkis Springs | ACS Roof Spoiler | M3 Spoiler | 20% Tint
WTB: Black sun visors & grab handles - PM ME!

I have P.A. Soft and a 20-pin adapter. Only used it a few times but pm me if you need anything coded!
willsbma is offline   Reply With Quote
Old 06-19-2009, 09:31 AM   #9
MileHiXi
Banned
 
Join Date: Mar 2009
Location: Colorado
Posts: 884
My Ride: '02 330xi
The reason to do the entire system at once is b/c you are dissassembling most of the system to remove the expansion tank (which is probably the culprit). Thus, you could just replace the tank, but you will have to remove a bunch of the same stuff if you decide to later to the other parts.
MileHiXi is offline   Reply With Quote
Old 06-25-2009, 11:14 PM   #10
gliderguy
Registered User
 
Join Date: Jun 2009
Location: Florida
Posts: 60
My Ride: 04 325Ci
Just an update for anyone else facing this problem. The issue did turn out to be the radiator expansion tank. I used the DIY's on this site and some others to replace it this afternoon and the problem is solved. Thanks again to everyone who posted suggestions.
gliderguy is offline   Reply With Quote
Reply

Tags
coolant, leak

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 06:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use