E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > DIY: Do It Yourself

DIY: Do It Yourself
Post here to share or improve your wrench turning skills! All BMW E46 DIY tips, tales, and projects discussed inside. Learn to work on your car and know the right BMW parts you will need!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 03-01-2013, 06:53 PM   #1
stocky21
Registered User
 
Join Date: Mar 2013
Location: Australia
Posts: 2
My Ride: 325i
Fan wont turn on after upgrading from clutch fan

I just removed my clutch fan and installed a new bosch electric fan to replace it, plugged in to the original connector. The new fan doesn't appear to turn on, with the car running, or when I turn the AC on. The two main wires have 12V running to it, and I'm not sure what to test with the 3rd wire. I tried unplugging the connector on the bottom radiator hose and it still wouldn't turn on. The 50A fuse in the glove box appears to be fine.

I upgraded due to my original thermo fan on the front of the radiator having the same problem. Any ideas what to check next?
stocky21 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 03-01-2013, 07:58 PM   #2
Nickvjr
Registered User
 
Join Date: Nov 2011
Location: Prescott, AZ
Posts: 234
My Ride: 2004 330Ci Conv.
Did you leave anything out of the conversion?

I was working on my cooling system the past two weeks and finally got it put together today (leaking expansion tank). Anyways I was filling and bleeding the cooling system and was warming up the car to check for leaks.

I wanted to see if my pusher AUX fan (Auto with clutch fan) would turn on so I kept an eye on the engine temp an gauge as I checked for leaks. The engine got out to operating temp, the t-stat opened up but the AUX fan never came on. So I wondered what the problem is and realized I front to connect that small box that sits on the radiator fan shroud. I don't know if this is part of the cooling system but once I plugged it in the fan kicked right up.

When you did your AUX to Electric Fan conversion did you remember that little box on the old fan shroud? I wonder if that maybe your issue. Good luck!
__________________
-Nickvjr
2004 BMW 330Ci Convertible
Nickvjr is offline   Reply With Quote
Old 03-01-2013, 08:00 PM   #3
stocky21
Registered User
 
Join Date: Mar 2013
Location: Australia
Posts: 2
My Ride: 325i
Yep made sure I swapped that box over as well. I think that has something to do with the air recirculation.

Last edited by stocky21; 03-01-2013 at 08:26 PM.
stocky21 is offline   Reply With Quote
Old 03-01-2013, 10:45 PM   #4
Sansho
OEM ///Member
 
Sansho's Avatar
 
Join Date: Jun 2010
Location: CT
Posts: 1,783
My Ride: 2001 325i
The fan is controlled by the engine management computer, and is turned on based on these inputs:

Coolant outlet temperature, measured by sensor in lower radiator hose
Calculated (by the computer) catalyst temperature
Vehicle speed
Battery voltage
Air Conditioning pressure (calculated by IHKA)

The fan does not automatically go on when the A/C is switched on.
__________________
.
Sansho is offline   Reply With Quote
Old 03-02-2013, 07:38 AM   #5
Solidjake
Zero. Oil. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 22,211
My Ride: 2002 330i
+1 fan won't turn on if it doesn't need to.
Solidjake is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 09:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use