E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 04-14-2002, 09:10 PM   #1
Dave
Moderator
 
Dave's Avatar
 
Join Date: Dec 1969
Location: Miami
Posts: 2,178
My Ride: 323,330,M3,M3,M3
My car was shaking today when I starteed it up...

Washed and vacuumed yesterday but didn't drive anywhere, and then today when I got in it and started it, the whole car was vibrating, almost as if the engine was going to stall, but it kept up for a good minute or so.

Not that I think washing it could have caused it, but I thought I'd mention it.

There was about a gallon of fuel in the tank (it was really low, but I've been lower on many occasions).

After I got rolling it was fine, but it really bugged me, nothing like that had ever happened before.

Anyone know what could have caused that?

Oh, and also, my key suddenly stopped working as a remote. The center button almost seems like it's pushed in farther, and I can't lock/unlock the car with the remote. Isn't the key supposed to charge while in the ignition, and thus never run out of juice?
__________________
Perhaps you think multi-million dollar ad campaigns make a beer taste better. Perhaps you're mouthing your words as you read this.
Dave is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 04-14-2002, 09:17 PM   #2
IzzyWRX
Girlie
 
Join Date: Dec 1969
Location: WA
Posts: 114
My Ride: 2004 WRX wagon
The shaking happened to me before. The day I had washed my car, I had started my car for barely a minute to pull in and out of the garage.

The dealer told me the engine was probably running rich (?) and it caused the shaking.
__________________





IzzyWRX is offline   Reply With Quote
Old 04-14-2002, 09:29 PM   #3
Banjo
Another ACS freak
 
Join Date: Dec 1969
Location: Ctl Fla
Posts: 268
My Ride: 2K1 tres trenta ci
Weird!! I also washed my car today and was very low on fuel. After finishing washing my car I started it up and it as shaking a little bit but after driving it..it was fine.
__________________
Banjo is offline   Reply With Quote
Old 04-14-2002, 09:38 PM   #4
Samir
Registered User
 
Join Date: Dec 1969
Location: Los Angeles
Posts: 217
My Ride: Supercharged E92 M3
Deposits in fuel tank...

Sounds like your fuel system was flushing out the crud from your gas tank...run some LubroMoly Jectron through your next tank of gas (about $5), it will free up any deposits left in your fuel lines and injectors. It's also a good idea to never run your car on a really low tank.

Samir is offline   Reply With Quote
Old 04-14-2002, 09:43 PM   #5
JJK-E46
Registered User
 
Join Date: Dec 1969
Location: Boston, MA
Posts: 374
My Ride: '01 X5 3.0
Thanks Samir. I had that problem also and I'll try that now...
__________________


E46 328i SOLD
JJK-E46 is offline   Reply With Quote
Old 04-14-2002, 09:57 PM   #6
Harvinator
Oaf
 
Join Date: Dec 1969
Location: The Hurricane State
Posts: 950
My Ride: 330 ci
Send a message via AIM to Harvinator
Hmmm...this is good info. I had the shaking too and never really associated it with washing the car (I mean, the hood was firmly closed and I don't use high-pressure washers)

Dave, sounds like you have a defective remote. The key isnt supposed to run out of juice as long as you use it semi-regularly
Harvinator is offline   Reply With Quote
Old 04-14-2002, 10:03 PM   #7
MCD007
Im The Man
 
Join Date: Dec 1969
Location: Sunnyvale, CA
Posts: 1,191
My Ride: 325ci
Send a message via AIM to MCD007
mine shook once too.
MCD007 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 01:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use