E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 1 votes, 5.00 average. Display Modes
Old 07-25-2009, 07:37 PM   #1
mpower325
Registered User
 
Join Date: Nov 2005
Location: nj
Posts: 172
My Ride: cars
Symptoms of Worn Upper Strut Mounts?

I was wondering if anyone has replaced just their upper strut mounts at their own discretion or at the advice or their mechanic and how it made your car feel. I am chasing an elusive problem in my front suspension and I think my front strut mounts might be the culprit. Please let me know. Thanks.
mpower325 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 07-25-2009, 09:12 PM   #2
BodyMan
Registered User
 
Join Date: Jun 2007
Location: Straight outa Lowcash
Posts: 1,971
My Ride: 2002 325i
What issues are having? It could be the sway bar end links, lca's, bushings, strut mounts,tie rods... It seems that the upper strut mounts are the last to go, and the sway bar links are the most over looked.
BodyMan is offline   Reply With Quote
Old 07-25-2009, 09:24 PM   #3
mpower325
Registered User
 
Join Date: Nov 2005
Location: nj
Posts: 172
My Ride: cars
Quote:
Originally Posted by BodyMan View Post
What issues are having? It could be the sway bar end links, lca's, bushings, strut mounts,tie rods... It seems that the upper strut mounts are the last to go, and the sway bar links are the most over looked.
Every piece of my front suspension is brand new. (expect the upper strut mounts)

That is why I want to know only what worn upper strut mounts will do..
mpower325 is offline   Reply With Quote
Old 07-25-2009, 09:31 PM   #4
BodyMan
Registered User
 
Join Date: Jun 2007
Location: Straight outa Lowcash
Posts: 1,971
My Ride: 2002 325i
I see. I have never had them go bad. But I would think that they would make knocking noise going over bumps. You can jack up the car, remove the wheel and the little black cap covering the bearing, and grab the spring up top by the mount and push/pull and if it moves, you have your answer. The mounts are just a ball bearing set in rubber. It will be apparent if the bearing is shot.They arent too expensive, might do it just to do it if everything else is new.
BodyMan is offline   Reply With Quote
Old 07-25-2009, 09:32 PM   #5
Acarder
Registered User
 
Join Date: Feb 2009
Location: United States
Posts: 4,656
My Ride: 69' M3
death
Acarder is offline   Reply With Quote
Old 07-25-2009, 09:37 PM   #6
mpower325
Registered User
 
Join Date: Nov 2005
Location: nj
Posts: 172
My Ride: cars
Quote:
Originally Posted by Acarder View Post
death
go away loser
mpower325 is offline   Reply With Quote
Old 07-25-2009, 09:43 PM   #7
Acarder
Registered User
 
Join Date: Feb 2009
Location: United States
Posts: 4,656
My Ride: 69' M3
Quote:
Originally Posted by mpower325 View Post
go away loser
what crawled up you today?
Acarder is offline   Reply With Quote
Old 07-25-2009, 10:00 PM   #8
xcelr8dbmw
Registered User
 
Join Date: Nov 2004
Location: maryland, usa
Posts: 457
My Ride: 2007 X5 4.8
I just did my upper strut mounts. I had a knocking sound comming from the front similar to that of a control arm bushing or swaybar end link. i began with the control arms that were worn, then tie rod ends, also worn then after all was super tight the knocking persisted and i replaced the upper mounts and whala! super tight, no more shaking and no more knocking!! mount bearing was super loose and had lots of play.
__________________


Cyanide & Happiness @ Explosm.net
xcelr8dbmw is offline   Reply With Quote
Old 07-25-2009, 11:34 PM   #9
BadBoostedBmwM3
Registered User
 
Join Date: Jan 2009
Location: Louisville
Posts: 911
My Ride: 323i & e36 Turbo M3
Quote:
Originally Posted by xcelr8dbmw View Post
I just did my upper strut mounts. I had a knocking sound comming from the front similar to that of a control arm bushing or swaybar end link. i began with the control arms that were worn, then tie rod ends, also worn then after all was super tight the knocking persisted and i replaced the upper mounts and whala! super tight, no more shaking and no more knocking!! mount bearing was super loose and had lots of play.
I have a very similar problem..... what kind of knocking did you have?? I usually only notice mine when I go over speed bumps and small bumps in the road at low speeds...
__________________
This is my signature....
BadBoostedBmwM3 is offline   Reply With Quote
Old 07-26-2009, 12:09 AM   #10
mpower325
Registered User
 
Join Date: Nov 2005
Location: nj
Posts: 172
My Ride: cars
Quote:
Originally Posted by xcelr8dbmw View Post
I just did my upper strut mounts. I had a knocking sound comming from the front similar to that of a control arm bushing or swaybar end link. i began with the control arms that were worn, then tie rod ends, also worn then after all was super tight the knocking persisted and i replaced the upper mounts and whala! super tight, no more shaking and no more knocking!! mount bearing was super loose and had lots of play.
How does the car feel on the highway? Before doing the USM's, did you have any steering wheel play and was the car loose and un-bmw like on the highway and when you hit bumps in the road?
mpower325 is offline   Reply With Quote
Old 07-28-2009, 03:08 PM   #11
xcelr8dbmw
Registered User
 
Join Date: Nov 2004
Location: maryland, usa
Posts: 457
My Ride: 2007 X5 4.8
No steering play at all, well i did before the tie rod ends but after that was fixed the knocking persisted. It was the same sound as when the Control arm bushings are bad. When going slow over large or even small bumps.

Do this test. Grab the front fender by the wheel well and lift up on it, better if you have someone else do it and put your hand on the strut mount and you can feel the knock.

car now feels alot tighter.
__________________


Cyanide & Happiness @ Explosm.net
xcelr8dbmw is offline   Reply With Quote
Old 07-28-2009, 03:10 PM   #12
mpower325
Registered User
 
Join Date: Nov 2005
Location: nj
Posts: 172
My Ride: cars
Quote:
Originally Posted by xcelr8dbmw View Post
No steering play at all, well i did before the tie rod ends but after that was fixed the knocking persisted. It was the same sound as when the Control arm bushings are bad. When going slow over large or even small bumps.

Do this test. Grab the front fender by the wheel well and lift up on it, better if you have someone else do it and put your hand on the strut mount and you can feel the knock.

car now feels alot tighter.
Just solved my suspension problem, updated my other thread. Thanks for the feedback...
mpower325 is offline   Reply With Quote
Old 09-15-2009, 12:34 PM   #13
cozilla
Registered User
 
Join Date: Nov 2007
Location: Charlotte, NC/Newport News, VA
Posts: 1,114
My Ride: 2002 M3
could someone post the part number the used to fix this problem?? Thanks
__________________

sig by roddykaregaran
cozilla is offline   Reply With Quote
Old 09-15-2009, 12:38 PM   #14
franz
Registered User
 
Join Date: Aug 2006
Location: RDU, NC
Posts: 2,903
My Ride: 03 330i
I think I have this issue but they were replaced with Dealer OEM about a year ago. Oh well it bugs me enough to do it again, but perhaps I should consult Turner for some better ones?
__________________
franz is online now   Reply With Quote
Old 09-15-2009, 12:43 PM   #15
cozilla
Registered User
 
Join Date: Nov 2007
Location: Charlotte, NC/Newport News, VA
Posts: 1,114
My Ride: 2002 M3
is it 1 or 6 in this pic?

__________________

sig by roddykaregaran
cozilla is offline   Reply With Quote
Old 09-15-2009, 01:10 PM   #16
franz
Registered User
 
Join Date: Aug 2006
Location: RDU, NC
Posts: 2,903
My Ride: 03 330i
something seems strange about that picture, I think it's 1 6 & 7 combined, if I am wrong then it's just #1.
__________________
franz is online now   Reply With Quote
Old 09-15-2009, 01:25 PM   #17
cozilla
Registered User
 
Join Date: Nov 2007
Location: Charlotte, NC/Newport News, VA
Posts: 1,114
My Ride: 2002 M3
its for an m3 this is really the only thread with some info i could find. i have 1 and pss9 coilovers. will 1 solve the problem you think? Below is the legend for the diagram.

No. Description Supplement Qty From Up To Part Number Price Notes
01 LEFT GUIDE SUPPORT 1 31332229165 $123.62
01 RIGHT GUIDE SUPPORT 1 31332229166 $123.62
02 Self-locking collar nut M8-8 ZNS3 6 31316769731 $0.55
03 Plate 2 31332229427 $5.76
04 SELF-LOCKING HEX NUT M14X1,5 ZNFE 2 09/2006 31121095420 ENDED
04 SELF-LOCKING HEX NUT M14X1,5-05 ZNS3 2 31106774714 $1.62
05 PROTECTION CAP 2 04/2002 31312229458 $13.26
06 UPPER SPRING POCKET W/AXIAL CAGE BEARING 2 31331090612 $14.62
07 SPRING PAD UPPER 2 31331091233 $7.78
08 Support 2 31321139423 $6.69
09 Additional shock absorber, front 2 31332229778 $21.48
10 Rubber boot 2 31331093344 $25.70
11 SPRING PAD LOWER 2 31331096664 $6.67
__________________

sig by roddykaregaran
cozilla is offline   Reply With Quote
Old 09-15-2009, 01:50 PM   #18
franz
Registered User
 
Join Date: Aug 2006
Location: RDU, NC
Posts: 2,903
My Ride: 03 330i
That makes more sense, I haven't worked on an M3, perhaps someone else can chime in, otherwise consider a source like ordering them from Turner.
__________________
franz is online now   Reply With Quote
Old 09-15-2009, 01:55 PM   #19
cozilla
Registered User
 
Join Date: Nov 2007
Location: Charlotte, NC/Newport News, VA
Posts: 1,114
My Ride: 2002 M3
I have already ordered #1 its sitting at my house. But now I think I might have gotten the wrong part.
__________________

sig by roddykaregaran
cozilla is offline   Reply With Quote
Old 09-15-2009, 02:05 PM   #20
raptorman5174
Registered User
 
Join Date: Dec 2006
Location: Central New Jersey
Posts: 803
My Ride: 330i ZHP
There is a bearing in the front upper shock mount, that bearing over time gets loose and there is play in it that you can feel and hear while your driving. If you were to replace your front suspenion replace the upper shock mount or you will be doing the job all over again. My car had 130,000 on the clock when I did my suspension so there was alot of play in them when I took the strut out.
__________________

18 VMR CSL's
Koni FSD's
Eibach Sport Spring's
UUC Power Pullies
Sprint Booster
CCV Delete
raptorman5174 is online now   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 12:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use