E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > ///M3 Forum

///M3 Forum
The BMW E46 ///M3 is the M version E46 and puts out an amazing 333 HP and 262 lb-ft of torque at stock specs! There are an amazing amount of modifications for both the coupe and convertible models so read up and get started modifying your cars today!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 1 votes, 5.00 average. Display Modes
Old 03-21-2013, 01:27 AM   #481
ANREC330
Registered User
 
Join Date: Apr 2011
Location: CA
Posts: 1,083
My Ride: C6 Vette & M3
78,380 and I haven't had a problem.
ANREC330 is offline   Reply With Quote
Old 03-22-2013, 11:32 PM   #482
monkawekrue
Registered User
 
Join Date: Oct 2012
Location: KILLEEN
Posts: 79
My Ride: 03 M3 CB/04 M3 AW
2003 -112,XXX all original no issues.

2004 -67,XXX all original no issues.

addicted.
monkawekrue is offline   Reply With Quote
Old 03-25-2013, 07:59 PM   #483
MACKY83
Registered User
 
Join Date: Mar 2013
Location: Australia
Posts: 29
My Ride: 2002 Topaz Blau M3
2002 SMG. 97, 750 kms only last week I've gotten the emissions error and a rough idle with a significant loss of power. Changing out all plugs and coils hopefully this will work. Looking forward to having the 100k service Otherwise flawless performance delivered daily to a very aggressive driver. SMG FTW!

Sent from my GT-I9305 using Bimmer App
MACKY83 is offline   Reply With Quote
Old 03-25-2013, 10:10 PM   #484
M3 FOR LIFE
Registered User
 
Join Date: Jul 2012
Location: Arizona
Posts: 64
My Ride: BMW M3 E46
87k original pump no issues..
M3 FOR LIFE is offline   Reply With Quote
Old 04-08-2013, 12:49 PM   #485
hegamiz
Registered User
 
Join Date: Nov 2010
Location: Bakersfield, CA, USA
Posts: 12
My Ride: 2004 330Ci SSG
Does this cover us non-M owners? 2004 330Ci 120,000miles. Had the slave cylinder repaired recently. It was leaking hydraulic fluid. Other than that I love it.
hegamiz is offline   Reply With Quote
Old 04-08-2013, 07:08 PM   #486
Active 2
Registered User
 
Join Date: May 2010
Location: Miami
Posts: 158
My Ride: 02 E46 m3
Just hit 250k last week

Click image for larger version

Name:	559082_4803869574352_1654223992_n.jpg
Views:	169
Size:	128.7 KB
ID:	499499
__________________
02 ///M3 Jet Balck/ Imola

AA Headers | AA Exhaust | AA tune | Ground Control | AFE scoops | Apex EC-7
Active 2 is offline   Reply With Quote
Old 04-08-2013, 07:29 PM   #487
eson
Registered User
 
Join Date: Sep 2009
Location: Bay Area, CA.
Posts: 210
My Ride: E46 M3, Porsche 911
Quote:
Originally Posted by Active 2 View Post
Just hit 250k last week

Attachment 499499
How has your VANOS, subframe, and SMG pump held up? Any other notable issues/fixes?
__________________
'01 S54 ///M Coupe
'03.5 ///M3 - | SOLD |
eson is offline   Reply With Quote
Old 04-08-2013, 11:38 PM   #488
e36-2.0
Registered User
 
Join Date: Sep 2004
Location: Calgary, Alberta
Posts: 993
My Ride: 330xi
02 55000kms no problems
__________________

'02 330xi
Konigsport/Ground Control/DPE/BMW Motorsport/Eurosport/Turner Motorsport/PowerFlex/RacingDynamics/Hotchkis/UUC/Beisan/Bimmerworld/Dinan/Conforti/RPI/GroupN/Technik/Dynavin


Alberta's BMW enthusiast forum.
-Projecttechnik.com
e36-2.0 is offline   Reply With Quote
Old 04-09-2013, 12:31 PM   #489
Dirtbmw20
Registered User
 
Join Date: Apr 2013
Location: Augusta, GA.
Posts: 12
My Ride: 2002 M3
Quote:
Originally Posted by Active 2 View Post
Just hit 250k last week

Attachment 499499
VERY encouraging.......
Dirtbmw20 is offline   Reply With Quote
Old 04-09-2013, 02:33 PM   #490
OfficinePanerai
Registered User
 
Join Date: Sep 2011
Location: Florida
Posts: 59
My Ride: M3
190k here
__________________
[CENTER]
OfficinePanerai is offline   Reply With Quote
Old 04-10-2013, 01:35 PM   #491
E46 WOT
Registered User
 
Join Date: Feb 2009
Location: Lynchburg, VA
Posts: 136
My Ride: 2004 M3 SMG
144k here, owned it since 78k bought it in Feb of 2009. Since then done 6 HPDE weekends and 4 private track days.

Recently when going from 3rd to 4th it's "missed" engaging the clutch and would grind for a split second until I take my foot off the gas and it catches the gear. It's only happened 5 times in the last year and a half but 3 were in the last two weeks, each time it's been when I'm driving fairly hard but seem to lift off the throttle some while making that shift (like catching a car I can't pass yet on the track or under some braking). it never happens going wide open and typically is attached to cornering or post cornering.

That's the only SMG issue I've had. besides that I did the fuel pump after the factory one died 3k miles ago, did the input seal on the diff 6 a year ago, replaced FCAB after tearing the driverside, and need to replace the oil pan seal as it has a small slow seepage. And replaced the drive shaft coupler (guibo) as it was torn to shreds a month ago... track time will do that!
__________________

2004.5 M3 SMG
CF CSL Trunk, CSL replica bumper, 18x9.5 BW Arc-8's w/ 245/265 Hankook R-S3s, PFC 08 pads, SS brake lines, Prospeed 683 Brake fluid, ISC N1 Coilovers, Powerflex poly RTABs and sway bar bushings, Treehouse delrin FCABs,Tint, BSW I-Pod Dock, and 7 BMW CCA HPDS at VIR- A-Group, 2:14.10 VIR Full Course, 1:51's CMP, 1:24.4 Roebling Road, with no motor mods besides BW intake boot and K&N drop in filter

Last edited by E46 WOT; 04-10-2013 at 01:36 PM.
E46 WOT is offline   Reply With Quote
Old 04-10-2013, 02:24 PM   #492
ANREC330
Registered User
 
Join Date: Apr 2011
Location: CA
Posts: 1,083
My Ride: C6 Vette & M3
Quote:
Originally Posted by E46 WOT View Post
144k here, owned it since 78k bought it in Feb of 2009. Since then done 6 HPDE weekends and 4 private track days.

Recently when going from 3rd to 4th it's "missed" engaging the clutch and would grind for a split second until I take my foot off the gas and it catches the gear. It's only happened 5 times in the last year and a half but 3 were in the last two weeks, each time it's been when I'm driving fairly hard but seem to lift off the throttle some while making that shift (like catching a car I can't pass yet on the track or under some braking). it never happens going wide open and typically is attached to cornering or post cornering.

That's the only SMG issue I've had. besides that I did the fuel pump after the factory one died 3k miles ago, did the input seal on the diff 6 a year ago, replaced FCAB after tearing the driverside, and need to replace the oil pan seal as it has a small slow seepage. And replaced the drive shaft coupler (guibo) as it was torn to shreds a month ago... track time will do that!
You might need to replace the clutch.
ANREC330 is offline   Reply With Quote
Old 04-10-2013, 07:57 PM   #493
Active 2
Registered User
 
Join Date: May 2010
Location: Miami
Posts: 158
My Ride: 02 E46 m3
Quote:
Originally Posted by eson View Post
How has your VANOS, subframe, and SMG pump held up? Any other notable issues/fixes?
Vanos is holding up just fine
original SMG pump was changed at 241k
Subframe was reinforced at 241k (only had 1 small crack maybe 2 inches long)
My wheels speed sensor just died so i need to replace that (car has no dsc atm)
All of the bushings replaced (RTAB's, etc..)
Diff seals changed

other than that it has just been performance upgrades and lots of detailing maintenance

Quote:
Originally Posted by Dirtbmw20 View Post
VERY encouraging.......
Thank you, I pretty much beat on my car and surprised its holding up so well

My last compression test about 1k miles ago was ~175 all the way across and made 285rwhp on mustang dyno with only tune, headers and filter. I want to go FBO and hopefully FI soon
__________________
02 ///M3 Jet Balck/ Imola

AA Headers | AA Exhaust | AA tune | Ground Control | AFE scoops | Apex EC-7

Last edited by Active 2; 04-10-2013 at 08:00 PM.
Active 2 is offline   Reply With Quote
Old 04-11-2013, 12:39 PM   #494
E46 WOT
Registered User
 
Join Date: Feb 2009
Location: Lynchburg, VA
Posts: 136
My Ride: 2004 M3 SMG
Quote:
Originally Posted by ANREC330 View Post
You might need to replace the clutch.
It doesn't slip though, it grabs hard in every other gear, I'm wondering if it's the pump and under cornering it experiancing some kind of fluid starving or something.
__________________

2004.5 M3 SMG
CF CSL Trunk, CSL replica bumper, 18x9.5 BW Arc-8's w/ 245/265 Hankook R-S3s, PFC 08 pads, SS brake lines, Prospeed 683 Brake fluid, ISC N1 Coilovers, Powerflex poly RTABs and sway bar bushings, Treehouse delrin FCABs,Tint, BSW I-Pod Dock, and 7 BMW CCA HPDS at VIR- A-Group, 2:14.10 VIR Full Course, 1:51's CMP, 1:24.4 Roebling Road, with no motor mods besides BW intake boot and K&N drop in filter
E46 WOT is offline   Reply With Quote
Old 04-11-2013, 12:49 PM   #495
MisterM
Registered User
 
Join Date: Jun 2009
Location: Seattle
Posts: 199
My Ride: 03 M3
Quote:
Originally Posted by E46 WOT View Post
It doesn't slip though, it grabs hard in every other gear, I'm wondering if it's the pump and under cornering it experiancing some kind of fluid starving or something.
If the pump sees inadequate pressure codes will be stored and do not always give the yellow cog of death. You will need a BMW specific tool to read the SMG codes - Peake RC3 at a minimum but a GT1 would be preferred. The generic OBD2 tools will be of no use for the SMG.

My guess is the gear position sensor, accumulator leaking pressure or the actuator is getting grumpy.

All fairly easy DIYs and fixes.
__________________
02' M3 Topaz/Cinnamon - CSL Box, Lid, & Roof, SSV1's, Morr VS8.2's, TTFS tune 322/249 SAE on 91 (stock head/cams) - Ported head, 288/280 cams coming soon.
11' X5d Jet Black/Oyster - Sport Activity, Technology, 214's, Tow Package, TTFS Diesel Tune (coming soon)
MisterM is offline   Reply With Quote
Old 04-11-2013, 03:43 PM   #496
NorthJersey 3er
Registered User
 
NorthJersey 3er's Avatar
 
Join Date: Oct 2004
Location: NJ
Posts: 20,241
My Ride: '03 M3 / '72 2002tii
Quote:
Originally Posted by E46 WOT View Post
144k here, owned it since 78k bought it in Feb of 2009. Since then done 6 HPDE weekends and 4 private track days.

Recently when going from 3rd to 4th it's "missed" engaging the clutch and would grind for a split second until I take my foot off the gas and it catches the gear. It's only happened 5 times in the last year and a half but 3 were in the last two weeks, each time it's been when I'm driving fairly hard but seem to lift off the throttle some while making that shift (like catching a car I can't pass yet on the track or under some braking). it never happens going wide open and typically is attached to cornering or post cornering.

That's the only SMG issue I've had. besides that I did the fuel pump after the factory one died 3k miles ago, did the input seal on the diff 6 a year ago, replaced FCAB after tearing the driverside, and need to replace the oil pan seal as it has a small slow seepage. And replaced the drive shaft coupler (guibo) as it was torn to shreds a month ago... track time will do that!
your factory fuel pump lasted 141k??
__________________
Matt

co-founder of
euro techniks

NorthJersey 3er is offline   Reply With Quote
Old 04-15-2013, 12:11 AM   #497
AlpineKnight
Registered User
 
Join Date: Jan 2013
Location: LA,CA
Posts: 32
My Ride: AW E46 M3
72,000 Miles. No issues aside from a sporadic fault that trip an smg light then went away and never came back! Have a salmon relay handy 24/7. Fault was "Smg ON PERIOD" No pump replacement yet.
AlpineKnight is offline   Reply With Quote
Old 04-15-2013, 02:19 PM   #498
creed
Registered User
 
Join Date: Jun 2004
Location: yardley PA
Posts: 34
My Ride: 325i
141000 Miles. SMG pump has been replaced twice (@60K for free and again @120K for $5K incl. clutch). I wouldn't
buy it again, but I don't regret getting it. It's been fun.
creed is offline   Reply With Quote
Old 04-16-2013, 09:47 PM   #499
XKR
Registered User
 
Join Date: Jun 2012
Location: New Jersey
Posts: 573
My Ride: 2001 M3 Convertible
not exactly high but a little over 41k on an 01. It has a pretty bad oil leak coming from inside the engine and it isn't accessible from taking the trans out so the whole engine has to be pulled, unfortunately..
XKR is offline   Reply With Quote
Old 04-26-2013, 04:20 PM   #500
Dwydz
Registered User
 
Join Date: Apr 2013
Location: Miami
Posts: 10
My Ride: 2003 M3
just clicked over 50k miles on my 2003 m3, I bought mine last year this month at 40k miles. Drove it down to Florida from Illinois. It had basic maintenance done before I bought it not sure if it was Inspection II and all that but I have had no issues *cross fingers* My SMG light has turned on once but it was for a brief 20min period when it was very hot outside. When I restarted the car it turned off.

Question, I have only done an oil change and I changed my air filter as it seemed to be the original one in there. What would one more experienced suggest I look into doing? I took it two a trusty mechanic down the road to let me know what I needed done and it was basically my brakes, that's about it. Should I change my SMG fluid? Should I look more into inspection II??

Thanks!
__________________
You only live once.

Dwydz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 04:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use