Dry engine start - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 08-02-2009, 10:42 PM   #1
cuso
Registered User
 
Join Date: Feb 2009
Location: USA
Posts: 3
My Ride: BMW 325i
Dry engine start

Recently my car has experience engine dry starts at morning. The engine sounds like has no oil for around 2 secs and then it silence. I checked the oil level and is ok. Also I changed the oil recently and still doing it. For the record the car is not smoking at all, neither have any leak. Also it haven't lose power, it run awesome. My car is a 2003 325i E46 sedan with 92k miles. The oil I use is Mobil One Full Synthetic 5w30. Any help will be appreciated.
cuso is offline   Reply With Quote
Old 08-02-2009, 11:15 PM   #2
jeffro3000
Registered User
 
Join Date: Feb 2008
Location: Huntsville, AL
Posts: 2,812
My Ride: 2000 328i
what exactly does it sound like? try recording a vid with your phone or something if that would help.


and btw, dont use mobil 1 5w-30, it's way too thin.

use one of these 4:
http://www.bmwusa.com/Standard/Conte...ngineOils.aspx

or dealer oil of course.
jeffro3000 is offline   Reply With Quote
Old 08-02-2009, 11:26 PM   #3
cuso
Registered User
 
Join Date: Feb 2009
Location: USA
Posts: 3
My Ride: BMW 325i
Sounds like the pistons working without lubrication (clak, clak...) for a few seconds. I will try to record it with my phone. Could it be the oil?
cuso is offline   Reply With Quote
Old 08-03-2009, 11:50 PM   #4
cuso
Registered User
 
Join Date: Feb 2009
Location: USA
Posts: 3
My Ride: BMW 325i
bump..
cuso is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON



All times are GMT -5. The time now is 04:38 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
(c) 1999 - VerticalScope Inc. All rights reserved.