E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Other BMW Models > General BMW Model Discussion

General BMW Model Discussion
All non E46 BMW model questions in here. Look below for E36, E90 and F30 specific forum. For additional model specific forums check out bimmerfest.com!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 09-02-2009, 11:26 AM   #1
sam5357
Registered User
 
Join Date: Dec 2008
Location: Pittsburgh, Pa
Posts: 263
My Ride: 2002 325i
Question E65 electrical catastrophe

Ok, so my one really good friends mom is having some issues with her 04' 745iL. So the car has 56k miles and is a complete piece of crap, well only electronically. As my friend was dropping of his gf two weeks ago and the thing just died. Prior to this they were having some issues with the DSC/ stability sensors and such, they got those replaced and all was well for a while. Anyways he calls me has no clue what to do, I say try a hard reset, by disconnecting the battery for at least half hour. He tries that nothing happens, so he calls AAA and they give the car a jump, and it starts. He decides to drive the thing back to Rahal BMW. Now it gets kinda funny, on the way back, on I-70, it decides to sh*t its pants. First it tells him transmission failure, limits him to about 50mph. Then all of the lights start turning on and off, all of them. Then the DSC failure stuff happens again, shuts it self off, and jams it self in park. This all happened in about a minute. It has now been at Rahal for the past week and a half, and they have no clue what is causing these problems. It throws no codes, but the vehicle still is showing the same symptoms. According to Rahal the special BMW electronics people have come to look at the P.O.S. It is now completly apart and still cannot figure it out
What are your thoughts about this? lol
sam5357 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 09-02-2009, 11:33 AM   #2
Ted13B
Registered User
 
Join Date: Oct 2005
Location: Boston
Posts: 322
My Ride: 07 Z4 Coupe
BMW's are very sensitive to voltage issues. I'd start with the alternator and charging circuit to make sure it was getting adaquate voltage. I'd also check for damage from the jump start-voltage spikes are not friendly towards electronics!
Ted13B is offline   Reply With Quote
Old 09-02-2009, 11:37 AM   #3
BMWstudent
Registered User
 
Join Date: Aug 2009
Location: Rhode Island
Posts: 220
My Ride: hates potholes
was he on I-70 when it put itself in park?

that would be terrifying. nothing else to add though... I've never even ridden in an e65
BMWstudent is offline   Reply With Quote
Old 09-02-2009, 11:54 AM   #4
phlfly
Registered User
 
Join Date: Mar 2009
Location: Leesburg N. VA
Posts: 397
My Ride: 325i wagon
Battery or less likely alternator. When battery is almost dead, BMW will turn on a "Christmas tree" inside the car.
__________________
<img src=http://img36.imageshack.us/img36/8432/img3889copy.jpg border=0 alt= />
phlfly is offline   Reply With Quote
Old 09-02-2009, 12:04 PM   #5
sam5357
Registered User
 
Join Date: Dec 2008
Location: Pittsburgh, Pa
Posts: 263
My Ride: 2002 325i
Yeah it put itself in park on I-70, they said they have tried the alternator and all the other common problem areas. I just told him this is why you guys should not have bought a 7 series lol.
sam5357 is offline   Reply With Quote
Old 09-03-2009, 02:26 PM   #6
anysubat
Banned
 
Join Date: Sep 2009
Location: Folsom
Posts: 13
My Ride: BMW E46
There must be some problem with the wiring system of the car.Will suggest to go to the particular car showroom and consult.
anysubat is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use