E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Driveline, Engine & DME Tuning

Driveline, Engine & DME Tuning
Talk about driveline improvements, NA tuning and DME tuning your E46 BMW here. This includes diffs, intakes, exhausts, chips, software and OBD tuning.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 09-21-2009, 05:36 PM   #1
ilovebrenda637
Registered User
 
Join Date: Jul 2009
Location: southern california
Posts: 20
My Ride: BMW 323i
Angry HELP!!!!Car wont start.

Alright this is what happened five min. ago. I was ready to go to school, I jumped into my 2000 323i that has just gotten a new clutch a day ago. The car was cold so I left it running for a while. I went to the trunk to through my bag and I heard the engine get weak. The car went out. I jumped in and tryed to start it, but it failed. I popped the hood and I could hear some electric type of sound coming from where the starter is located. I jumped in the car again and I cranked the engine, it started. Only for about three seconds than it died. Next time I cranked it and when it was running before it turned off I gave gas. The engine did not respond to the rev. Whats up with that deal. ANYONE
ilovebrenda637 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 09-24-2009, 05:00 PM   #2
e46bluehulk
Registered User
 
Join Date: Aug 2009
Location: SoCAl
Posts: 12
My Ride: 99 e46 328i
could be the alternator...

Happen to me before on a Honda.
e46bluehulk is offline   Reply With Quote
Old 09-24-2009, 05:03 PM   #3
TKC
Registered User
 
Join Date: Nov 2005
Location: San Jose, CA & Dallas, TX
Posts: 20,233
My Ride: 330cic & R6
Send a message via AIM to TKC
Quote:
Originally Posted by ilovebrenda637 View Post
Alright this is what happened five min. ago. I was ready to go to school, I jumped into my 2000 323i that has just gotten a new clutch a day ago. The car was cold so I left it running for a while. I went to the trunk to through my bag and I heard the engine get weak. The car went out. I jumped in and tryed to start it, but it failed. I popped the hood and I could hear some electric type of sound coming from where the starter is located. I jumped in the car again and I cranked the engine, it started. Only for about three seconds than it died. Next time I cranked it and when it was running before it turned off I gave gas. The engine did not respond to the rev. Whats up with that deal. ANYONE
Hey, you stopped typing LiKe DiS yO!
__________________
EUROPROJEKTZ - Director, NorCal Chapter
TKC is offline   Reply With Quote
Old 09-24-2009, 05:32 PM   #4
E46330iguy
Registered User
 
Join Date: Sep 2009
Location: Canada,SK
Posts: 2,411
My Ride: Supercharged 330i
This Happend 5 min ago search Before you post, any who, Check your battery and alternator
E46330iguy is offline   Reply With Quote
Old 10-19-2009, 05:16 PM   #5
ilovebrenda637
Registered User
 
Join Date: Jul 2009
Location: southern california
Posts: 20
My Ride: BMW 323i
Just got back

The reason I post the thread in such a hurry was because I needed to get to school fast. My car ended up getting towed away to the shop. Fuel pump was gone. I paid 250 for it plus labor. Ive been in and out of the shop lately

ilovebrenda637 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is OFF





All times are GMT -5. The time now is 11:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use