E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 03-28-2010, 01:53 PM   #1
S!lv3rBu113t
Registered User
 
Join Date: Oct 2008
Location: Tri-State Area NY
Posts: 20
My Ride: 330iamtheshyt
Exclamation Computer problem, electrical problem or ballast problem??

Fellas...

I had purchased DDM's HID foglight kit and it worked flawlessly.....for bout a month. I started noticing whenever I would turn my highbeams on (and the fogs go off) that I would hear an electronic switch. This seemed normal until everytime I'd switch my highbeams off for the fogs to turn back on, my entire car would reset in the middle of driving. All my gauge needles fall as if I turned off the car, then go back up again. My clock would have only dashes, my radio would turn off; the works. Anyone have explanations and solutions to whatever is going on? For now I swapped back my halogen fogs and the problem has stopped, so I know it's only when I use HID fogs. Now I'm hesitant to buy any other HID kits for my car.....
S!lv3rBu113t is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 05:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use