E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > DIY: Do It Yourself

DIY: Do It Yourself
Post here to share or improve your wrench turning skills! All BMW E46 DIY tips, tales, and projects discussed inside. Learn to work on your car and know the right BMW parts you will need!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 01-21-2014, 07:31 PM   #1
stnickm
Registered User
 
Join Date: Nov 2012
Location: Texas
Posts: 5
My Ride: g20
Passenger power seat has no power, no power at fuse 70

The passenger seat in my 02 m3 stopped working the other day, I checked the wires best I could under the seat, and took off the seat switch and took it apart but saw nothing wrong, There isn't much in there on the passenger side.

I checked for power at the wires to the switch from under the seat, and thought I got a reading saying 12v one time on the multi-meter but every other time I checked it I got nothing so im not sure what that's about. Same goes for the yellow connector under the seat from under the carpet. I got a 12v signal there too a few times but now nothing and the seat still doesn't work.

So I went and pulled fuse 70 in the fuse box and I cant get any signal there now.
Needless to say the SRS light is now on due to pulling the yellow connector.

Will this cause there to be no power at the fuse box?

I checked fuse 65 (drivers side) and got a good 12v signal so I know I am doing this right on the other connections.

So will SRS light cause no power at the fuse box?
Is there any suggestions on how to go about fixing this issue, whether it be the fuse box power or the seat not working?

Thanks
stnickm is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 09:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use