E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 41 votes, 4.80 average.
Old 02-02-2011, 08:13 AM   #781
Race F1
Registered User
 
Join Date: Jul 2005
Location: Hampton Roads, Virginia
Posts: 174
My Ride: 05 M3 Vert & 07 530
Quote:
Originally Posted by Darkoz View Post
Can't you just disconnect the factory bluetooth module in the trunk?
That's exactly what I'm looking for. Does anyone know where the factory BT module is located?
__________________
_________
Current: 2005 M3CiC, 2010 535ix
Past rides: 01 330CiC, 00 323 Sport, 93 318iS (Euro), 02 525 Sport, 06 530, 07 530
Race F1 is offline   Reply With Quote
Old 02-02-2011, 09:05 AM   #782
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,718
My Ride: BMW
Quote:
Originally Posted by vdude View Post
I recently replaced my 01 E46 M3 Nav with a V5. The following is my experience, questions, concerns:

* Install: For my car, this was not a simple plug and play. I ended up having to splice the Fakra male adapter to the harness that came with the Dynavin unit. At first, this seemed like a simple "splice the matching colors" exercise; however, some of the splicing was confusing and a little intimidating based on my limited wiring experience (eg. white wire from the steering control box with the pink wire on the Fakra). I ended up sending Jeff pics to help me figure this out (thanks-you've definitely lived up to your rep of providing excellent after sales service); however, a D-I-Y with pics would be really helpful for other 01 owners (or wiring noobs).

* Radio Reception: Since the install, I have very poor FM reception (intermittent or no signal for some of the most popular LA stations) and no AM reception whatsoever. I've searched and found this thread that talks about additional parts required for 99-01 cars http://forum.e46fanatics.com/showthread.php?t=396343. I also saw some references to some type of antenna booster. Is there an easier fix? The loss of a radio is a major issue. Please help!

* Ipod Battery Drain: Is there a way to prevent Ipod Battery Drain? I've searched and read about having to log-off the Dynavin ipod screen to pause or turn off the ipod but was hoping for an easier fix (since I've never had this issue with my DICE or the OEM adapter in my E90). Is the Ipod supposed to charge while I'm in other modes (eg. radio, nav etc) because at this point, it doesn't.

* Car Battery Drain: During the install, I had the Dynavin on (while the car was off) and my battery was drained to the point that I needed a jump-start. Its been over a week and my battery now has issues holding a charge. The battery is about 5 years old so this could be a coincidence. However, is it possible that I spliced the wiring incorrectly or there's some other Dynavin related issue that would cause the drain?
For the radio reception.....I had a friend here locally who was having radio reception issues as well on his pre 2002 car. We installed a powered antenna adapter.....metra part #40VW-53 and it fixed his issue. It has to be wired to a power wire so it is easy enough to just tap into the red wire on the dynavin harness for power. Again, this is for PRE 2002 cars only.

What kind of ipod do you have? Some ipods seem to not want to play nice with the dynavin. The way it should work is that when you turn off the car the ipod should pause and go to sleep after a few minutes, Ive heard your complaint from a few other people but I havent been able to establish a pattern with which ipods are doing it and why.

Your car battery problem is just that, you battery is done. 5 years is a pretty good run for a battery and by running it down during your install you pushed it over the edge. Its always possible that your dynavin install has something wrong in it but the WAY more likely possibility is that your battery needs replacement.
__________________
USE COUPON CODE FANATICS AT CHECKOUT TO GET A $50 FORUM DISCOUNT ON THE NEW DYNAVIN N6 UNITS!



LATEST DYNAVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1044105
DYNAVIN FAQ:http://www.jandtdistributing.com/pages/faq-links
///AVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1015704
TO BUY http://jandtdistributing.com

Last edited by jeffb325@NavigationSolutions; 02-03-2011 at 07:55 AM.
jeffb325@NavigationSolutions is offline   Reply With Quote
Old 02-02-2011, 12:45 PM   #783
Lucid15
Registered User
 
Join Date: Jan 2011
Location: Portland
Posts: 22
My Ride: 2000 323i
So i ive come to the LAST part of installing my Dynavin unit, but i CANNOT for the life of me figure out how to plug in the FAKRA cable! Ive uploaded pics of my OEM fakra and it appears to be different than shown on the insutructions. I have a 2000 323i with the OEM Nav. What tricks are there? I cant figure out how to remove the two blue plugs also, do i need to?
Attached Thumbnails
Click image for larger version

Name:	fakra1.jpg
Views:	144
Size:	67.5 KB
ID:	391882   Click image for larger version

Name:	FAKRA2.jpg
Views:	142
Size:	102.8 KB
ID:	391883  
Lucid15 is offline   Reply With Quote
Old 02-02-2011, 01:49 PM   #784
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,718
My Ride: BMW
Quote:
Originally Posted by Lucid15 View Post
So i ive come to the LAST part of installing my Dynavin unit, but i CANNOT for the life of me figure out how to plug in the FAKRA cable! Ive uploaded pics of my OEM fakra and it appears to be different than shown on the insutructions. I have a 2000 323i with the OEM Nav. What tricks are there? I cant figure out how to remove the two blue plugs also, do i need to?
Answered on the other thread.
__________________
USE COUPON CODE FANATICS AT CHECKOUT TO GET A $50 FORUM DISCOUNT ON THE NEW DYNAVIN N6 UNITS!



LATEST DYNAVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1044105
DYNAVIN FAQ:http://www.jandtdistributing.com/pages/faq-links
///AVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1015704
TO BUY http://jandtdistributing.com
jeffb325@NavigationSolutions is offline   Reply With Quote
Old 02-02-2011, 08:49 PM   #785
Darkoz
Registered User
 
Join Date: Jul 2008
Location: South Australia
Posts: 3,307
My Ride: E46 325Ci
Quote:
Originally Posted by Race F1 View Post
That's exactly what I'm looking for. Does anyone know where the factory BT module is located?
I believe it's in the trunk on the left, behind the trim where the AMP, CD changer etc. is located.
__________________
Darkoz is offline   Reply With Quote
Old 02-03-2011, 01:51 AM   #786
vdude
Registered User
 
Join Date: Dec 2006
Location: los angeles
Posts: 3
My Ride: E90/E46/E36 M3
Quote:
Originally Posted by jeffb325@DynavinSolutions View Post
For the radio reception.....I had a friend here locally who was having radio reception issues as well on his pre 2002 car. We installed a powered antenna adapter.....metra part #40VW-53 and it fixed his issue. It has to be wired to a power wire so it is easy enough to just tap into the red wire on the dynavin harness for power. Again, this is for PRE 2002 cars only.

I found this on amazon for $14 so hopefully this does the trick.

Quote:
Originally Posted by jeffb325@DynavinSolutions View Post
What kind of ipod do you have? Some ipods seem to not want to play nice with the dynavin. The way it should work is that when you turn off the car the ipod should pause and go to sleep after a few minutes, Ive heard your complaint from a few other people but I havent been able to establish a pattern with which ipods are doing it and why.
I have a 3-4 yr old 30gb Ipod video. It works fine with my DICE and OEM adapter. Please let me know if you figure out a fix.

Quote:
Originally Posted by jeffb325@DynavinSolutions View Post
Your car battery problem is just that, you battery is done. 5 years is a pretty good run for a battery and buy running it down during your install you pushed it over the edge. Its always possible that your dynavin install has something wrong in it but the WAY more likely possiblility is that your battery needs replacement.
I hope you're right - getting a new battery this weekend. thx!
vdude is offline   Reply With Quote
Old 02-03-2011, 10:28 AM   #787
2000_328CI
DK Jack Sparrow
 
2000_328CI's Avatar
 
Join Date: May 2004
Location: Isla de Muerta | DC/VA
Posts: 29,024
My Ride: 328Ci | Range Rover
Send a message via AIM to 2000_328CI Send a message via MSN to 2000_328CI
PM me if you would like a preloaded 4 gig sd card that comes with igo primo and igo8.3 Also has wolf loaded on it
__________________

Everything you need to know on muffler deletes : http://forum.e46fanatics.com/showthread.php?t=745244
Wrapping an E46 in Vinyl : http://forum.e46fanatics.com/showthr...ghlight=bronze
2000_328CI is offline   Reply With Quote
Old 02-05-2011, 09:19 AM   #788
gbirk
Registered User
 
Join Date: Oct 2010
Location: Wake Forest, NC
Posts: 9
My Ride: 330ci
Quote:
Originally Posted by jeffb325@DynavinSolutions View Post
For the radio reception.....I had a friend here locally who was having radio reception issues as well on his pre 2002 car. We installed a powered antenna adapter.....metra part #40VW-53 and it fixed his issue. It has to be wired to a power wire so it is easy enough to just tap into the red wire on the dynavin harness for power. Again, this is for PRE 2002 cars only.
I have a 2004 - any tricks to improve FM reception?
gbirk is offline   Reply With Quote
Old 02-05-2011, 09:51 AM   #789
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,718
My Ride: BMW
No, Im afraid not....reception seems to vary alot, not sure if its the car or the market or the owner that varies! Maybe a combination of all 3. I can say that all of the dynavins that I test on the bench seem to be the same. Most people say the reception is about the same, some people say it is worse, very few say it is better......
__________________
USE COUPON CODE FANATICS AT CHECKOUT TO GET A $50 FORUM DISCOUNT ON THE NEW DYNAVIN N6 UNITS!



LATEST DYNAVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1044105
DYNAVIN FAQ:http://www.jandtdistributing.com/pages/faq-links
///AVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1015704
TO BUY http://jandtdistributing.com
jeffb325@NavigationSolutions is offline   Reply With Quote
Old 02-05-2011, 12:20 PM   #790
Lucid15
Registered User
 
Join Date: Jan 2011
Location: Portland
Posts: 22
My Ride: 2000 323i
A little rectangular box came wired into my dynavin harness (bought used), and only had speaker wires coming out of it no power wires, is this a LOC? Im experiencing a lot of static through the speakers at all volumes but it doesnt raise as i turn it up. also the "acceleration whine", is this cause by a ground loop? Cant i just ground the black wires to a bolt in the trunk to eliminate this, or do i need something else? Also which wire is the OEM antenna, the smaller one or the larger coming from the old OEM nav setup.
Lucid15 is offline   Reply With Quote
Old 02-05-2011, 03:59 PM   #791
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,718
My Ride: BMW
you particularly want to have the LOC on the front speakers....does it have grey and white speaker wires? If the noise doesnt change with the volume it is the noise that the LOC is supposed to reduce. I havent seen alternator whine on a factory amp.....is that what you have? You have dual antennas on your car, you will use the larger round one to connect to the dynavin.....if you got the adapter when you bought your unit, if not get a metra part number 40-vw53.
__________________
USE COUPON CODE FANATICS AT CHECKOUT TO GET A $50 FORUM DISCOUNT ON THE NEW DYNAVIN N6 UNITS!



LATEST DYNAVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1044105
DYNAVIN FAQ:http://www.jandtdistributing.com/pages/faq-links
///AVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1015704
TO BUY http://jandtdistributing.com
jeffb325@NavigationSolutions is offline   Reply With Quote
Old 02-05-2011, 04:28 PM   #792
Lucid15
Registered User
 
Join Date: Jan 2011
Location: Portland
Posts: 22
My Ride: 2000 323i
Wow this whine is just about to make me sell it. Anyways took a couple pics, which antennae in the first pic? And what is this box that came with it?
Attached Thumbnails
Click image for larger version

Name:	Antennaes.jpg
Views:	230
Size:	57.1 KB
ID:	392258   Click image for larger version

Name:	LOC.jpg
Views:	225
Size:	77.3 KB
ID:	392259  
Lucid15 is offline   Reply With Quote
Old 02-05-2011, 04:41 PM   #793
Lucid15
Registered User
 
Join Date: Jan 2011
Location: Portland
Posts: 22
My Ride: 2000 323i
Maybe i should also mention this whine was NOT their when i first installed it. I drove it for a day, then decided i wanted to wire the parking wire in the ground, and also plug in my iPod A/V cable in to the back RCA ports as well. After doing this, and tucking the fakra and two other cables into the interior trim pieces, the whine was all of a sudden there. What could have caused this? Also is it a ground loop? Or would this be solve by wiring in one of my amps to the speakers?
Lucid15 is offline   Reply With Quote
Old 02-05-2011, 04:44 PM   #794
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,718
My Ride: BMW
!!!!!!!!!!!

wow....what a mess.....

the antenna that you would use would be the one on the right.

that is not the LOC that comes with the dynavin, Im not sure what you have there, I would suggest you get an aftermarket LOC so at least you know what you have.
__________________
USE COUPON CODE FANATICS AT CHECKOUT TO GET A $50 FORUM DISCOUNT ON THE NEW DYNAVIN N6 UNITS!



LATEST DYNAVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1044105
DYNAVIN FAQ:http://www.jandtdistributing.com/pages/faq-links
///AVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1015704
TO BUY http://jandtdistributing.com
jeffb325@NavigationSolutions is offline   Reply With Quote
Old 02-05-2011, 04:49 PM   #795
Lucid15
Registered User
 
Join Date: Jan 2011
Location: Portland
Posts: 22
My Ride: 2000 323i
Will a LOC even solve my whine problem? And what do you suggest? Its called a line out converter right? Also neither of the antennae adapter's fit that specific antennae..

Last edited by Lucid15; 02-05-2011 at 04:53 PM.
Lucid15 is offline   Reply With Quote
Old 02-05-2011, 05:52 PM   #796
Darkoz
Registered User
 
Join Date: Jul 2008
Location: South Australia
Posts: 3,307
My Ride: E46 325Ci
Oh dear......don't think anything can solve the whining
__________________
Darkoz is offline   Reply With Quote
Old 02-05-2011, 07:14 PM   #797
Lucid15
Registered User
 
Join Date: Jan 2011
Location: Portland
Posts: 22
My Ride: 2000 323i
Figured it out! It was whenever i had the AV out or Aux in RCA's plugged in it would whine. KInda sucks though
Lucid15 is offline   Reply With Quote
Old 02-05-2011, 08:47 PM   #798
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,718
My Ride: BMW
well that is where the noise is being introduced into the system.....ground loop....they suck to find and fix, good luck or maybe just try a ground loop isolator, its a bandaid but it might work.....



darkoz.....good one....
__________________
USE COUPON CODE FANATICS AT CHECKOUT TO GET A $50 FORUM DISCOUNT ON THE NEW DYNAVIN N6 UNITS!



LATEST DYNAVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1044105
DYNAVIN FAQ:http://www.jandtdistributing.com/pages/faq-links
///AVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1015704
TO BUY http://jandtdistributing.com
jeffb325@NavigationSolutions is offline   Reply With Quote
Old 02-06-2011, 06:15 PM   #799
Sylv
Registered User
 
Join Date: Dec 2010
Location: SoCal
Posts: 19
My Ride: 330ci Vert 3 Pedals
Just placed an order! Looking forward to installing this looks awesome
Sylv is offline   Reply With Quote
Old 02-07-2011, 10:12 PM   #800
FalconBMW
Registered User
 
Join Date: Feb 2009
Location: Pickerington, Ohio
Posts: 188
My Ride: '02 325i
Forgive me if I'm asking questions that have already been asked.

Does this charge your iPod while in use?

Has anyone sucessfully set up a OBDII code scanner with the Dynavin (eg Kiwi Wifi)

Also, a question specificly for Dynavin Solutions...do you have a more detailed picture of the backup camera you offer? What makes it different from the ones offered by other vendors? How does it mount?

Thanks!
__________________
[IMG]http://************/6brrz3o[/IMG]
H&R Cup Kit///Meyle HD Control Arms & Strut Mounts w/ Z4 Reinforcement Plates///M3 Subframe Bushings & RTAB's///OEM Sourced SSK
Rebuilt Trans///JleviSW Blackout grill///Smoked Corners, Sidemarkers, Eagle Eye Tails///Khoalty LED's

Coming Soon: Alpine INA-W910, Alpine Type X 12" (MB Quart Mono), VMR V710 Hypersilver 19's, M-Tech II, more.

Last edited by FalconBMW; 02-07-2011 at 10:13 PM.
FalconBMW is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use