E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 03-03-2010, 06:34 PM   #1
mg42
Registered User
 
Join Date: Jan 2009
Location: Cape Cod
Posts: 103
My Ride: 2000 323Ci
My car sounds like a diesel(vanos seals?)

My car sounds faintly like a diesel engine. I am not sure if you can make it out but the engine is making a slight diesel "chugging" sound. I am wondering if this is being caused by bad vanos seals or if it is another problem.

http://img35.imageshack.us/img35/2704/produce1.mp4

Last edited by mg42; 03-03-2010 at 06:38 PM.
mg42 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 03-03-2010, 07:01 PM   #2
dabdibridgep
Registered User
 
Join Date: Feb 2010
Location: Temecula CA
Posts: 177
My Ride: 04 330ci 6 M/T
no. your problem is more serious than just "seals"
dabdibridgep is offline   Reply With Quote
Old 03-03-2010, 07:13 PM   #3
mg42
Registered User
 
Join Date: Jan 2009
Location: Cape Cod
Posts: 103
My Ride: 2000 323Ci
^^^ Care to elaborate. What should I be looking for?
mg42 is offline   Reply With Quote
Old 03-03-2010, 07:16 PM   #4
xi325xi02
Registered User
 
Join Date: Jan 2010
Location: Oregon
Posts: 533
My Ride: 325xi
Quote:
Originally Posted by dabdibridgep View Post
no. your problem is more serious than just "seals"
LOL doubt it. OP- I wouldnt be too worried but I'd get it looked at for sure and fixed. Any codes?
__________________



Quote:
Originally Posted by onebad328i View Post
you want ladys damm, get a punchin hard ass sound system
I HATE CVT'S
xi325xi02 is offline   Reply With Quote
Old 03-03-2010, 07:17 PM   #5
dabdibridgep
Registered User
 
Join Date: Feb 2010
Location: Temecula CA
Posts: 177
My Ride: 04 330ci 6 M/T
why dont YOU start elaborating first....

mileage on car,

past issues

what the problems are now, besides sounding like a diesel

performance issues if/or/and they are related

where is the sound coming from

how long has it been doing it

does it go away after certain RPM range's

do you have a light on?

i could go on for days.....
dabdibridgep is offline   Reply With Quote
Old 03-03-2010, 07:49 PM   #6
Rajaie
Registered User
 
Join Date: Nov 2007
Location: Raleigh, NC
Posts: 1,253
My Ride: 528i 06/00
The E46 323i and 330i are susceptible to a vanos rattle. Rev the engine under the hood and see if you can locate the source of the rattle. If the rattle is coming from the valve cover front it's the vanos.
Rajaie is offline   Reply With Quote
Old 03-03-2010, 07:57 PM   #7
newtuner
Registered User
 
Join Date: Aug 2005
Location: Edmonton
Posts: 153
My Ride: '04 330CI, M package
Could it be the Disa Valve? I know when they are going bad they give off a ticking sound. I unplugged mine and ran it and the ticking went away. Not sure which noise exactly we were listening for, but it's worth a try. Good luck
newtuner is offline   Reply With Quote
Old 03-03-2010, 07:58 PM   #8
jcns
Registered User
 
Join Date: Oct 2008
Location: California
Posts: 1,459
My Ride: California
more info on the car's status, like other posts said, will help a lot.
better clip needed because it sounds like a hair dryer or leaf blower. maybe a clip with the car outside.
jcns is offline   Reply With Quote
Old 03-03-2010, 08:53 PM   #9
mg42
Registered User
 
Join Date: Jan 2009
Location: Cape Cod
Posts: 103
My Ride: 2000 323Ci
mileage on car: 105,000

past issues: None since I bought it a year ago. One owner car, very well maintained, has had water pump replaced.

what the problems are now, besides sounding like a diesel: none

performance issues if/or/and they are related: none

where is the sound coming from: It seems loudest in the general vicinity of the valve covers.

how long has it been doing it: Not positive but I would say it has only been loud enough to notice in the past 2-3 months.

does it go away after certain RPM range's: Not sure, will look into.

do you have a light on? Nope no lights.


Thanks for the help guys. I know I am a noob at this but I am doing my best to get to know my car better. I know the video quality is terrible and it does not help that it is in a garage. Hopefully it will not be raining tomorrow so I can take a new video outside and see if there are any change at different RPM ranges. I hope it is just the vanos seals because that sounds like a good DIY for me.

Last edited by mg42; 03-03-2010 at 09:00 PM.
mg42 is offline   Reply With Quote
Old 03-03-2010, 09:11 PM   #10
Nachos23
Registered User
 
Join Date: Nov 2009
Location: Brampton, Ontario
Posts: 633
My Ride: 2004 330Xi
Send a message via MSN to Nachos23
If the ticking went away when you unplugged the DISA I would defintely start there. And yes they can make the sound yours is..... mine did; not quite as pronounced but your video was shot in an enclosed area and that tends to amplify sounds. I found a broken actuator pin, you can see in 1st pic. I removed flap as seen in pic 2, cleaned and found DISA from 325 which uses the same actuator pin and replaced. DISAs differ between models in the length of the flap, but the pin is the same. It's a press fit, so its a little tough to remove..... noise went away as did a few other "peculiarities" that had started......
Attached Thumbnails
Click image for larger version

Name:	IMG00035-20100123-0143.jpg
Views:	238
Size:	92.4 KB
ID:	350769   Click image for larger version

Name:	IMG00029-20100122-1952.jpg
Views:	171
Size:	104.8 KB
ID:	350770  
__________________
My Ride:
2009 335i Xdrive
Loaded

Build thread started.

Nachos23 is offline   Reply With Quote
Old 03-03-2010, 09:46 PM   #11
Rajaie
Registered User
 
Join Date: Nov 2007
Location: Raleigh, NC
Posts: 1,253
My Ride: 528i 06/00
The DISA rattling and flap breaking is only a problem on the 330i.

A vanos rattle will usually occur below 3k RPM in a limited RPM range.
The vanos seals don't solve the rattle. You need the vanos rattle kit.
Rajaie is offline   Reply With Quote
Old 03-04-2010, 12:03 AM   #12
dabdibridgep
Registered User
 
Join Date: Feb 2010
Location: Temecula CA
Posts: 177
My Ride: 04 330ci 6 M/T
i just listened you the video, i coudlnt listen to it at work....

it sounds like a VANOS rattle.

go to youtube, and type in "vanos rattle"

listen to some of those, they are very comparable to the noise your car is making.
dabdibridgep is offline   Reply With Quote
Old 03-09-2010, 05:34 PM   #13
JFarley187
Registered User
 
Join Date: Sep 2009
Location: Louisville, KY
Posts: 8
My Ride: 2000 323i
I believe the OP was referring to the chugging noise, not the ticking noise so much. I could be wrong, but his car sounds a lot like mine. I know my ticking noise was due to a hydraulic lifter, which goes away when I slightly overfill on oil. Don't go screaming about the dangers of overfilling, I know and I'm not talking about dumping an extra 4 qts in there, just 1/2 to a qt, which by all accounts should be fine. High mileage engines sometimes get them. The chugging noise though is a source of irritation to me as well. I can't figure out what the heck is causing it. If it is indeed the VANOS, someone please tell the OP...cause without hijacking......it would help me too!
JFarley187 is offline   Reply With Quote
Old 03-10-2010, 02:28 PM   #14
mg42
Registered User
 
Join Date: Jan 2009
Location: Cape Cod
Posts: 103
My Ride: 2000 323Ci
Ok new video. I checked out some of the "vanos rattle" videos and they seem pretty close to what my engine sounds like.
http://yfrog.us/15mvi0504aviz
mg42 is offline   Reply With Quote
Old 03-10-2010, 02:34 PM   #15
thefrog1394
Registered User
 
Join Date: Jul 2009
Location: Columbus, Ohio
Posts: 965
My Ride: e46- 1999 323i
Lol do you have a supercharger? You've got major belt whine, probably alternator or PS pump.
__________________

Photo in Cleveland, Ohio
1999 323i - 210,000 miles and counting.
Rear Wheel Bearing Tool (SitTools B90) Rental, ~$60
thefrog1394 is offline   Reply With Quote
Old 03-10-2010, 05:31 PM   #16
ChasCan
Registered User
 
Join Date: Jan 2010
Location: Connecticut
Posts: 1,066
My Ride: 2001 330xi
Quote:
Originally Posted by mg42 View Post
Ok new video. I checked out some of the "vanos rattle" videos and they seem pretty close to what my engine sounds like.
http://yfrog.us/15mvi0504aviz
My sons 325i sounds much like this sound clip & what you are trying to describe. I put in Lucas heavy duty oil stabilizer and it quieted the noise significantly. I KNOW it is a Vanos rattle, but with 250k on the car, I was looking for the cheap way out. However, I also know that this is just a band aid. Eventually I will have to break down and do the proper repair.
ChasCan is offline   Reply With Quote
Old 07-27-2012, 01:44 PM   #17
tjsmith
Registered User
 
Join Date: Jul 2012
Location: Minneapolis
Posts: 4
My Ride: 01' 325XI Wagon
This sounds similar to what just happened today. I was driving my 01' 325 XI Wagon w/125k miles 5-speed.

I had just started it, drove to the corner, everything normal, and when I turned the corner in second it felt like I was running out of gas. I turned the music down and it was making a chugging sound kind of like a diesel engine.

When it was rolling there was no vibration but when I gave it gas in neutral you could feel the whole car shake. When driving back home it felt like I was driving on a flat tire it was shaking so bad.

Also as soon as I started to feel the chugging, the check engine light came on. I do not believe it had been on previously to this episode.
Of course today is Friday Any Idea what I should expect to hear when I take it to the shop on Monday?

Thanks,
Jen
tjsmith is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 07:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use