E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Driveline, Engine & DME Tuning

Driveline, Engine & DME Tuning
Talk about driveline improvements, NA tuning and DME tuning your E46 BMW here. This includes diffs, intakes, exhausts, chips, software and OBD tuning.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 03-16-2010, 07:09 PM   #1
conv440
Registered User
 
Join Date: Nov 2007
Location: New York
Posts: 54
My Ride: will never be done
Messed up shark injector install, can anyone help?

I was installing the shark injector software but in the final phase, step 29, I forgot to turn the ignition back on before pressing the button. Now I'm getting a code 132, DME not responding. Anyone have any experience with this?

Fixed. Pulled the injector, and restarted the final sequence.
__________________

Last edited by conv440; 03-16-2010 at 08:33 PM.
conv440 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 03-17-2010, 01:35 PM   #2
Bryan@Jlevi SW
1.888.JLEVISW
 
Join Date: Dec 2008
Location: 2942 Scott Blvd, Santa Clara, CA
Posts: 978
My Ride: E46 330i ZSP
Send a message via AIM to Bryan@Jlevi SW
Glad to hear you didn't end up bricking your ECU!
Bryan@Jlevi SW is offline   Reply With Quote
Old 03-17-2010, 02:54 PM   #3
conv440
Registered User
 
Join Date: Nov 2007
Location: New York
Posts: 54
My Ride: will never be done
Yeah, me too! It's a scary moment when you get an error code and the instructions say an error has occurred that may render your vehicle inoperable, please contact your dealer immediately. Yikes.
__________________
conv440 is offline   Reply With Quote
Old 03-17-2010, 07:27 PM   #4
Justin@SharkInjectorDirect
Past Site Sponsor
 
Join Date: Jan 2010
Location: Utah
Posts: 114
My Ride: Many Cars
I'm glad you got it sorted out.
Justin@SharkInjectorDirect is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is OFF





All times are GMT -5. The time now is 09:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use