E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 05-30-2016, 03:24 PM   #1
wan_cubby
Registered User
 
Join Date: Feb 2012
Location: Georgia
Posts: 94
My Ride: 2000 BMW 323i
1500 RPM idle issue

Hi

car: E46 2003 320i (M54 engine)

Today I tested my car with inpa on idle test menu. In INPA dialog box ask me to enter idle speed value from 600 - 1600, I set it to 1500 rpm but engine revs up to 1300 with little idle jumps 1200-1300, it's normal or I have problems?
I have no error codes in ECU and no lights on dashboard

Also when I rev engine aup to 3-4K and release gas pedal idle drops below 500rpm with some vibration and immediately returns to 700

changed air and fuel filters, spark plugs, fuel pump, vanos seals, intake CPS, CVV with hoses

any ideas?
my problem is poor performance and increased fuel consumption
wan_cubby is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 05-31-2016, 04:01 AM   #2
wan_cubby
Registered User
 
Join Date: Feb 2012
Location: Georgia
Posts: 94
My Ride: 2000 BMW 323i
??
wan_cubby is offline   Reply With Quote
Old 05-31-2016, 04:19 AM   #3
wan_cubby
Registered User
 
Join Date: Feb 2012
Location: Georgia
Posts: 94
My Ride: 2000 BMW 323i
what must be MAF reading value (g/s) on idle?
wan_cubby is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
(c) 1999 - 2016 performanceIX Inc - privacy policy - terms of use