E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 04-01-2010, 10:24 AM   #1
uncompiled
Registered User
 
Join Date: Feb 2010
Location: Washington, DC
Posts: 125
My Ride: G37xS & 330Ci ZHP
The E46 Rear Subframe Non-failure Thread

When people have problems with their car, they post it on the forums and it creates a bit of sensationalism toward the problems that plague a particular model.

I know that the E46 does have some "quirks", mainly the window regulators, the front control arm bushings, and the rear sub-frame.

I've got a 2005 330Ci Convertible ZHP with 45K miles on it and I'm wondering whether to keep it. The possibility of sub-frame failure bothers me, but that's because I've been reading all the sub-frame failure threads lately.

However, I haven't had any problems with the car so far, so I thought I'd make a "roll call" type thread for everyone who hasn't had a sub-frame failure.

Please list your model year, model, transmission, and mileage.

I'll start: 2005 330Ci Convertible, 6 speed manual, 45,000 miles
uncompiled is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 04-01-2010, 10:53 AM   #2
Jayme
Registered User
 
Join Date: Aug 2007
Location: NY
Posts: 104
My Ride: 2000 323Ci
No Failure Here

2000 323Ci. 5-speed Manual. 65k miles.

Got it in Aug '09...one of the first coupes off the boat. Bone stock all around (original suspension, 17" type 44 wheels, etc). No signs at all of subframe failure at this point.

I am considering getting new Bilstein Sport shocks, which would make the suspension stiffer than stock. That has me a bit worried in terms of stress to the sub-frame.
Jayme is offline   Reply With Quote
Old 04-01-2010, 10:54 AM   #3
Whammy
Registered User
 
Join Date: Apr 2006
Location: WI -> CO
Posts: 20,106
My Ride: ZHP
2005 325i Sedan Steptronic - 85,000mi and counting!
Whammy is offline   Reply With Quote
Old 04-01-2010, 11:08 AM   #4
mikeson
Registered User
 
Join Date: May 2004
Location: Orange County
Posts: 900
My Ride: 99 323I
99 323i 130000miles.
I cross my finger.
__________________
OEM xenon retrofit, Auto light/rain sensor DIY, OEM fog DIY,..........so many things DIY since 2000 :)
mikeson is offline   Reply With Quote
Old 04-01-2010, 11:24 AM   #5
Luky
Registered User
 
Join Date: Nov 2005
Location: San Diego
Posts: 257
My Ride: '08 335i RIP'03 330i
2003 330i with 86k, replaced suspension at ~20k miles, has yellow Dinan Koni's and B&G springs (just replaced the Dinan springs to lower it a bit more) and 17" wheels. No issues so far and I drive the crap out of it.
Luky is offline   Reply With Quote
Old 04-01-2010, 11:41 AM   #6
Nachos23
Registered User
 
Join Date: Nov 2009
Location: Brampton, Ontario
Posts: 633
My Ride: 2004 330Xi
Send a message via MSN to Nachos23
2004 330Xi with 180,000 miles and counting. Beat the hell out of it and it's still going strong. Replaced stock suspension with Bilstein Sport and H&R springs @ 110,000 miles (lowered 1.5"), and run 18" wheels. No issues. In fact, still runing ORIGINAL stock OE FACTORY FCABs, RTABs, Control Arms, Balljoints and tie rods!!! They get checked thoroughly every 3-4 months (were just checked 2 weeks ago when I had alignment done; new wheels) and it everything was "GOOD!" What a beast!! Only items that have been relaced due to failure are: Heater blower motor, headlight washer pump, engine mounts, rear springs (prompting Bilstein/H+R upgrade), thermostat, valve cover gasket (done @ same time as blower motor), rear calipers and belt tensioner (although that could be considered normal wear after 225,000km)...... Not too much considering it's driven all year through Canadian winters and it's run hard regularly......
__________________
My Ride:
2009 335i Xdrive
Loaded

Build thread started.

Nachos23 is offline   Reply With Quote
Old 04-01-2010, 11:47 AM   #7
Josh330ci
Registered User
 
Join Date: May 2009
Location: Philadelphia
Posts: 83
My Ride: 04 330ci
2004 330ci 58xxx still going strong! 2nd owner, first owner was very good with maintenance. Still on stock suspension, had to replace a rear lower control arm because I nailed a pothole near philly that was the size of a horse. but I had no choice, it was that or run into the cars next to me or drive up the curb. other than that, no signs of wear on the subframe. I check it once a month or so, just to be safe!
__________________
-Josh
Josh330ci is offline   Reply With Quote
Old 04-01-2010, 11:48 AM   #8
frogg320
Registered User
 
Join Date: Jul 2006
Location: Atlanta, GA
Posts: 610
My Ride: 2000 323i
Quote:
Originally Posted by Nachos23 View Post
2004 330Xi with 180,000 miles and counting. Beat the hell out of it and it's still going strong. Replaced stock suspension with Bilstein Sport and H&R springs @ 110,000 miles (lowered 1.5"), and run 18" wheels. No issues. In fact, still runing ORIGINAL stock OE FACTORY FCABs, RTABs, Control Arms, Balljoints and tie rods!!!
Either:
1) Lies
2) Whoever is checking them isn't really checking them (hear any clunks?)
3) You've got some glass smooth roads and this is almost entirely highway miles. To put 180k on the clock in 6 years makes me think this might be the case.

Anyway, '00 323i here, 160k miles, rear subframe seems fine. It appears to not plague the smaller-engined cars as frequently...I expect a lot of 323/325's in this thread. My front suspension bushings certainly seem to quit after about 40k-50k, though! (Granted, a lot of my driving is city, and not the kind of city that fills pot holes regularly)
frogg320 is offline   Reply With Quote
Old 04-01-2010, 11:55 AM   #9
beingdevious
Apple Jews
 
beingdevious's Avatar
 
Join Date: Nov 2006
Location: Drunk onthe Beach.. Official 4ngiefest.com Techie Go to: 4ngiefest.com/donate Needs: to leave the computer Status: ///Pantless
Posts: 9,702
My Ride: 2001 325i Sedan
Send a message via AIM to beingdevious Send a message via Skype™ to beingdevious
  • uncompiled: 2005 330Ci Convertible, 6 speed manual, 45,000 miles
  • Jayme: 2000 323Ci. 5-speed Manual. 65k miles.
  • Whammy: 2005 325i Sedan Steptronic - 85,000mi and counting!
  • mikeson: 99 323i 130000miles.
  • Luky: 2003 330i with 86k
  • Nachos23: 2004 330Xi with 180,000 miles and counting.
  • Josh330ci: 2004 330ci 58xxx still going strong!
  • frogg320: 2000 323i here, 160k miles, rear subframe seems fine.
  • beingdevious: 2001, 325i sedan, manual, 138k miles.



been checked at the dealer, 5 months ago. no problems
__________________
[IMG]http://************/ogaeq6[/IMG]
Question for you:
Are boobs and hands polarly charged, thus causing the inevitable joining of the two? If so are some breasts simply charged backwards?

On a scale from 0 to 24...wait, 3 to 24, where 6 is the lowest and 12 is the highest, how freaking high re you right now?

She's got you high, and you don't even know yet.

Last edited by beingdevious; 04-01-2010 at 12:00 PM.
beingdevious is offline   Reply With Quote
Old 04-01-2010, 12:03 PM   #10
elteegilbreath
Registered User
 
Join Date: Aug 2008
Location: NC
Posts: 248
My Ride: 04 325Ci
2002 M3, SMG, 84k miles, other than a couple window regulators and a failed solenoid valve no problems at all.
__________________
"M3 drivers have no friends." - Jeremy Clarkson

"Walking isn't a lost art - one must, by some means, get to the garage."
elteegilbreath is offline   Reply With Quote
Old 04-01-2010, 12:43 PM   #11
wicked_tattoo
Registered User
 
Join Date: Feb 2010
Location: Indiana
Posts: 130
My Ride: 03 ZHP!!!
Listen i could be wrong but i have talked with 2 dealerships on the issue and they have both stated that less than 2% of the BMWs the this could affect have the problem. Again that is what they have told me. They also said the ones that they have seen it on had been beat to death by driving on really crappy roads.

2003 330i ZHP 57k miles checked and it is ok

Last edited by wicked_tattoo; 04-01-2010 at 12:50 PM.
wicked_tattoo is offline   Reply With Quote
Old 04-01-2010, 12:45 PM   #12
Albobmw
Registered User
 
Join Date: Feb 2009
Location: Oklahoma
Posts: 103
My Ride: 01 bmw 325i
2001 325i, Strep , 92k miles, Sub frame checked not to long ago and it looks good.
Albobmw is offline   Reply With Quote
Old 04-01-2010, 12:45 PM   #13
speed_racer_801
Registered User
 
Join Date: Mar 2010
Location: Ogden, UT
Posts: 5
My Ride: 328i
99 328i auto 140Kmi, original suspension and all hard parts including water pump, yes I know it needs to be replaced before it goes. the subframe has started to break a little at the rear control arm, looking for stock wheels to go get the work done

Last edited by speed_racer_801; 04-01-2010 at 12:47 PM.
speed_racer_801 is offline   Reply With Quote
Old 04-01-2010, 01:18 PM   #14
m1356guy
Registered User
 
Join Date: Jul 2009
Location: San Jose
Posts: 1,360
My Ride: is worth $5k
2000 323ci, 5 speed, 97k miles

had the inspection done, no cracks or anything. I have bilstein HD's in the back as well as powerflex rtabs
__________________
m1356guy is offline   Reply With Quote
Old 04-01-2010, 01:26 PM   #15
GCoop
Registered User
 
Join Date: Jan 2009
Location: Charlottesville VA
Posts: 1,077
My Ride: '04 325xi
Quote:
Originally Posted by frogg320 View Post
Either:
1) Lies
2) Whoever is checking them isn't really checking them (hear any clunks?)
3) You've got some glass smooth roads and this is almost entirely highway miles. To put 180k on the clock in 6 years makes me think this might be the case.

Anyway, '00 323i here, 160k miles, rear subframe seems fine. It appears to not plague the smaller-engined cars as frequently...I expect a lot of 323/325's in this thread. My front suspension bushings certainly seem to quit after about 40k-50k, though! (Granted, a lot of my driving is city, and not the kind of city that fills pot holes regularly)
You are aware that the XI uses different FCA's and FCAB's .... Right??? The FCA's are more robust than the non XIs and suffer nowhere near the amount of failure. The FCAB's are different as well and typically last longer than those on the non XIs. Although I do agree that 180k is an awful lot of miles for ANY bushing.

Anyways..... Back to the topic at hand.

2004 325xi Automatic(GM A5S-390R) 76,500 miles
No sub frame issues. Nothing major other than regular maintence items, normal wear-n-tear.
CABs are in great shape as well as the CAs.

Last edited by GCoop; 04-01-2010 at 01:30 PM.
GCoop is offline   Reply With Quote
Old 04-01-2010, 01:28 PM   #16
33beto
Registered User
 
Join Date: Feb 2003
Location: Cranford New Jersey
Posts: 190
My Ride: 08 328i Sedan(R.I.P)
Send a message via AIM to 33beto
Quote:
Originally Posted by mikeson View Post
99 323i 130000miles.
I cross my finger.
Mike, you know the build date on yours? Crossing fingers on mine as well
33beto is offline   Reply With Quote
Old 04-01-2010, 01:31 PM   #17
msb10378
Registered User
 
Join Date: Dec 2007
Location: Chelsea, MA
Posts: 24
My Ride: 2002 330XI
2002 330XI 80,000 No issues.

When I was at Turner Motorsports a couple of years ago they had said that they've never seen an XI with subframe damage. Any othert XI's care to chime in.
msb10378 is offline   Reply With Quote
Old 04-01-2010, 01:33 PM   #18
whitecord
Registered User
 
Join Date: Jan 2010
Location: fl
Posts: 17
My Ride: stage 2 aa 330i
01 330I a c38 stage 2 aa supercharger and dinan suspension. no cracks found. I am going to fill it with the epoxy that bmws wants for cars with hair line cracks just incase.
whitecord is offline   Reply With Quote
Old 04-01-2010, 01:35 PM   #19
JustMadeTheCut
Registered User
 
Join Date: Mar 2010
Location: Seattle
Posts: 825
My Ride: bmw-yamaha
no failures

2000 323Ci 69k 5speed 19'' inspected 3 times since purchased(most recently checked 2 weeks ago). original bushings etc. lots of downtown driving only abnormal prob since new is door lock actuator

2006 zhp Ci 39k 6speed no problems except a sticky door handle fixed under cpo
__________________
Quote:
Originally Posted by dmon_101 View Post
anything with the word "berry" in it has to be edible
JustMadeTheCut is offline   Reply With Quote
Old 04-01-2010, 01:46 PM   #20
coolio4433
Registered User
 
Join Date: Jan 2003
Location: MN
Posts: 928
My Ride: 2003 Topaz 330ci
2003 330ci - 95k miles, stock suspension, stock rims. Replaced the FCAB at 60k. No subframe problems that I know of.
coolio4433 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 10:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use