E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 04-28-2010, 12:36 PM   #1
Skim9
Registered User
 
Join Date: Mar 2010
Location: Chapel Hill
Posts: 3
My Ride: 2003 325Ci
EGS, EWS, and DME Issues

I recently had to have my EGS Unit replaced. Sixty miles later my car will not start. A local technician (who happened to work at the dealership I bring my car to) told me the EWS is not properly aligned with the DME. He said this occurred when the EGS was being replaced. The dealership has ageed to pay for towing the car back to the dealership thirty miles away (even though there is another BMW dealership about 10 miles away from me). This dealership and I have a very volatile relationship. The car has had 3 transmissions and the general manager has yelled at me. They told me they have lost money replacing the transmissions. I think they are going to try to get money out of me anyway they can. The technician told me they would probably tell me it is a battery issue or they will tell me I need a new EWS Unit, but that is not the case. He is unable to fix it because he does not have the proper equipment to do it. Only a dealership would be able to fix it. What should I do?
Skim9 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 04-28-2010, 02:20 PM   #2
lkstaack
Registered User
 
Join Date: Jan 2006
Location: San Diego, CA
Posts: 653
My Ride: 04 330iZHP, 05 325iT
Anyone with a GT-1 or Autoenginuity with BMW expansion pack and knows how to use it can align the EWS.
__________________
Lars
2004 330i ZHP ESS TS2
lkstaack is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 07:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use