E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > E46 Convertible

E46 Convertible
The E46 vert forum. Talk about dropping your E46 top here.

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 1 votes, 5.00 average. Display Modes
Old 07-31-2013, 04:46 PM   #1
cypemperor
Registered User
 
Join Date: Jul 2013
Location: Kyrenia, Cyprus
Posts: 5
My Ride: 2003 BMW 330Ci Conv.
Weird Noise From the Engine

Hello. I just joined the forum. I want to try my chance about my problem.

I have a 2003 BMW 330Ci Convertible.
There is a weird noise coming from the front of the engine. This is started 2 days ago, at least I noticed the noise at night

Here is the video link that I took :


hope someone knows about this noise.
Thanks very much.
cypemperor is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 07-31-2013, 11:42 PM   #2
johnrando
Registered User
 
Join Date: Jan 2010
Location: Southern California
Posts: 1,166
My Ride: '06 330 CIC ZHP
I'm not a mechanic, but it sounds like a belt/bearings to me. Not sure if that helps or not.
__________________
John '06 330 Cic ZHP
Southern California



ZHP, Cold Weather Pkg., Leather, Jet Black/Black/Black Cube, NAV
AA Tune, Sprint Booster, BMW Perf. Intake, Magnaflow Exhaust, Dinan STEP S/W & TB, TMS Pulleys, H&R Touring Cup Kit
DICE Ipod, Parrot/Connects2 Bluetooth, StealthOne Valentine Module, Hardwired V1
BMW Perf. Strut Brace, Orion V2 Angel Eyes, No-holes License Plate, SMG Paddle Shift Mod, Besian VANOS, Gold DISA, Fan delete
johnrando is offline   Reply With Quote
Old 04-22-2014, 01:34 AM   #3
darrenspain
Registered User
 
Join Date: Apr 2014
Location: Hertford UK
Posts: 13
My Ride: Bmw 330ci
I know this is a old post, but I've got exactly the same noise on my 2003 330ci. Did you ever find out what the problem was? I know it's not the water pump as I've just replaced that, I'm thinking maybe the alternator, would be great to hear if you sorted it.


Sent from BimmerApp mobile app
darrenspain is offline   Reply With Quote
Old 04-22-2014, 01:20 PM   #4
cypemperor
Registered User
 
Join Date: Jul 2013
Location: Kyrenia, Cyprus
Posts: 5
My Ride: 2003 BMW 330Ci Conv.
i couldn't solve the problem but my alternator broken last week. I didn't buy new one just repaired the old one, but the weird noise still coming :/
cypemperor is offline   Reply With Quote
Old 04-22-2014, 01:36 PM   #5
darrenspain
Registered User
 
Join Date: Apr 2014
Location: Hertford UK
Posts: 13
My Ride: Bmw 330ci
Having scoured loads of forums I'm at the opinion it's the tensioner pulleys, so have ordered all 3 plus new belts, will let you know if it works!!!!
Another question for you, does your car tramline? The handling on mine is atrocious, been doing some checking and it appears the tire size and make of tire is the problem, just wondering how yours handles.
darrenspain is offline   Reply With Quote
Old 05-01-2014, 10:42 AM   #6
darrenspain
Registered User
 
Join Date: Apr 2014
Location: Hertford UK
Posts: 13
My Ride: Bmw 330ci
I changed the water pump, pulleys and tensioners, still got the sodding noise!!!


Sent from BimmerApp mobile app
darrenspain is offline   Reply With Quote
Old 05-04-2014, 12:13 PM   #7
gioioi
Registered User
 
Join Date: Aug 2012
Location: ca
Posts: 3
My Ride: 2.5i
My engine has this similar noise, even after pulley and tensioners were changed too.
gioioi is offline   Reply With Quote
Old 05-05-2014, 04:45 PM   #8
Ivanhoe
Registered User
 
Join Date: May 2010
Location: Miami, Fl
Posts: 331
My Ride: BMW 330 xi 2005
Hi, I had the same issue and my engine sounds like yours.

http://forum.e46fanatics.com/showthread.php?t=1015784

I have visited several workshops and they have not found the cause

I had the car for almost 6 years, very strictly with the maintenance, not overheating, is really frustrating.
__________________
Ivanhoe is offline   Reply With Quote
Old 05-07-2014, 08:20 AM   #9
fraserp
Registered User
 
Join Date: May 2013
Location: bklyn
Posts: 70
My Ride: 2006 e46 Cic
maybe VANOS. The VANOS is known to make a similar noise when the seals are worn.----- look into this.
fraserp is offline   Reply With Quote
Old 05-21-2014, 08:58 AM   #10
330cimin
Registered User
 
Join Date: May 2014
Location: des moines, ia
Posts: 1
My Ride: 330ci
could be a nut that holds in the sprocket for your lower chain. oil pump. I recently took my oil pan off to replace the gasket. I have heard others having this issue with noise.
330cimin is offline   Reply With Quote
Old 05-23-2014, 02:22 AM   #11
Greg330CI
Registered User
 
Join Date: Nov 2010
Location: Australia
Posts: 40
My Ride: E46 330CIc
Could be the VANOS, how many miles has the engine done and have the VANOS seals ever been replaced? Over 100,000 miles and the general consensus is they should be replaced. Lots of posts on that. Suggest you post the video with the noise on the Bimmerfest E46 General Forum. It will reach a lot more E46 "experts" that way. On the tramlining, yes, I have real issues with that on uneven road surfaces on my 330 CiC. It has got worse as the tyres have worn. I am told having offsets exaggerates the problem. I have 18" BMW Style 135 wheels with 255 x 35 x 18 rear and 225 x 40 x 18 front tyres. I am about to replace the MAXIS tyres with Pirelli P Zeros and hope it eliminates the tramlining effect.
Greg330CI is offline   Reply With Quote
Old 05-23-2014, 01:47 PM   #12
darrenspain
Registered User
 
Join Date: Apr 2014
Location: Hertford UK
Posts: 13
My Ride: Bmw 330ci
I'll try to get out and record the sound tomorrow, seems to be to the right and lower down to where the Vanos is, though I still might order the kit and change all the seals as I'm at 90000 miles now.
As for the tramlining, new goodyear eagles all around and four wheel alignment sorted that problem, she's a pleasure to drive now.
Thanks for the replies guys


Sent from BimmerApp mobile app
darrenspain is offline   Reply With Quote
Old 05-24-2014, 09:10 PM   #13
fraserp
Registered User
 
Join Date: May 2013
Location: bklyn
Posts: 70
My Ride: 2006 e46 Cic
This is a long shot, but I had a weird noise sometime ago and it was the metal sheet above the exhaust manifold. I think it's to prevent oil from leaking down to the manifold. When you hear the noise just take a stick or something and push on it to see if it stops. ---- good luck.
fraserp is offline   Reply With Quote
Old 05-25-2014, 09:20 AM   #14
darrenspain
Registered User
 
Join Date: Apr 2014
Location: Hertford UK
Posts: 13
My Ride: Bmw 330ci
How do you upload a video? Just recorded the sound but no idea how to upload it?


Sent from BimmerApp mobile app
darrenspain is offline   Reply With Quote
Old 05-25-2014, 11:23 AM   #15
darrenspain
Registered User
 
Join Date: Apr 2014
Location: Hertford UK
Posts: 13
My Ride: Bmw 330ci
Just want to add, the noise is only up to about 1100 rpm, and mainly in drive or reverse, only slightly noisy in park, once you rev the engine it goes.


Sent from BimmerApp mobile app
darrenspain is offline   Reply With Quote
Old 05-26-2014, 06:51 AM   #16
darrenspain
Registered User
 
Join Date: Apr 2014
Location: Hertford UK
Posts: 13
My Ride: Bmw 330ci
Joy oh joy, sorted the noises squeak out, turns out it was the actual tensioner (mechanical), slight movement when the car was running, causing it to squeak, I haven't actually replaced it yet, just took it off and oiled it up to be sure, but at the mo no noise, once the oil wears off and it starts again I'll purchase a brand new one!


Sent from BimmerApp mobile app
darrenspain is offline   Reply With Quote
Old 07-10-2014, 04:13 AM   #17
cypemperor
Registered User
 
Join Date: Jul 2013
Location: Kyrenia, Cyprus
Posts: 5
My Ride: 2003 BMW 330Ci Conv.
My alternator broken last day. It was Valeo 14V 120A . So I replaced my alternator with a brand new Bosch 14V 120A and the noise is gone.
cypemperor is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 11:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use