E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Driveline, Engine & DME Tuning

Driveline, Engine & DME Tuning
Talk about driveline improvements, NA tuning and DME tuning your E46 BMW here. This includes diffs, intakes, exhausts, chips, software and OBD tuning.

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 1 votes, 5.00 average. Display Modes
Old 09-24-2011, 04:55 PM   #181
TrippinBimmer
Registered User
 
Join Date: Jan 2008
Location: Ridgeland, MS
Posts: 5,385
My Ride: ZHP Custom Stage 3.5
Send a message via AIM to TrippinBimmer Send a message via Yahoo to TrippinBimmer
Quote:
Originally Posted by TxZHP04 View Post
Got the S54 tensioner in this morning. Working around the A/C lines proved to be a bit tricky but I finally managed. Also, it does take a bit of force to compress the tensioner enough to get the threads to catch and this made me very paranoid about the possibility of cross-threading it. I didn't have any problems but I figured it was worth a reminder to folks to be careful. Once the threads catch, you should be able to easily thread the cylinder in the rest of the way by hand even though it's under tension. If it doesn't thread in freely, back it out and start over.

The engine made nothing but good noises this morning on a cold start after the tensioner install. I didn't notice any of the timing chain "ringing" that I've noticed since the exhaust cam upgrade. Haven't been out driving yet though so remains to be seen if I notice and other difference.
Time for me to upgrade as I do get that ringing noise when I do a cold crank. So annoying.
TrippinBimmer is offline   Reply With Quote
Old 09-29-2011, 02:26 PM   #182
aggieE46
Keep it clean
 
aggieE46's Avatar
 
Join Date: Aug 2006
Location: Royse City
Posts: 8,048
My Ride: 03 Evo, 07 Passat
Send a message via AIM to aggieE46
Got my tensioner today. Hopefully I can put it on tonight.
__________________
aggieE46 is offline   Reply With Quote
Old 09-30-2011, 09:27 AM   #183
bigjae1976
Registered User
 
bigjae1976's Avatar
 
Join Date: Dec 2003
Location: Earth
Posts: 11,480
My Ride: A car
Send a message via MSN to bigjae1976
At idle, I get a noise from the front of the engine, something between a rattle and grind. I've been told that the chain in the VANOS becomes loose and drags along the chain guide. I've done the Besian upgrade and then got a new unit from Dr. VANOS.

Never had a noise until I swapped in the FI cams and installed the S/C kit.

So could this noise be my chain tensioner?
bigjae1976 is offline   Reply With Quote
Old 09-30-2011, 10:12 AM   #184
aggieE46
Keep it clean
 
aggieE46's Avatar
 
Join Date: Aug 2006
Location: Royse City
Posts: 8,048
My Ride: 03 Evo, 07 Passat
Send a message via AIM to aggieE46
I still had a little noise after doing my Beisan seals and the rattle fix. ATI damper brought the noise down a little, and the new tensioner last night took things down another level.

Quote:
Originally Posted by bigjae1976 View Post
At idle, I get a noise from the front of the engine, something between a rattle and grind. I've been told that the chain in the VANOS becomes loose and drags along the chain guide. I've done the Besian upgrade and then got a new unit from Dr. VANOS.

Never had a noise until I swapped in the FI cams and installed the S/C kit.

So could this noise be my chain tensioner?
__________________
aggieE46 is offline   Reply With Quote
Old 09-30-2011, 11:00 AM   #185
TxZHP04
Registered User
 
Join Date: Feb 2006
Location: DFW
Posts: 5,728
My Ride: ESS TS2+ ZHP
Quote:
Originally Posted by bigjae1976 View Post
At idle, I get a noise from the front of the engine, something between a rattle and grind.... Never had a noise until I swapped in the FI cams and installed the S/C kit.
Kind of a coarse rumble? Could it be the SC'er itself? I know my Lysholm TS always made an annoying bit of clatter at the stock idle speed. I had Asbjorn bump my idle speed up to about 900 rpm somewhere along the way and it pretty much eliminated the noise. If we meet up next time you're up this way, I can take a listen and see if your noise sounds the same. Posting up an under hood video might work too.
__________________
04 IR 330i ZHP | ESS TS2+ SC | MagnaFlow "headers" | KMS 3.64 LSD | AST 4100 550/650| APEX ARC-8 18x9 | H&R front sway bar | Vorshlag camber plates, RTAB limiters | TMS subframe & swaybar reinforcements | UUC SSK & DSSR | UUC TM & TME | BW motor mounts | Dinan strut & shock tower bars | vaio 4-bolt oil pump
TxZHP04 is offline   Reply With Quote
Old 09-30-2011, 11:08 AM   #186
aggieE46
Keep it clean
 
aggieE46's Avatar
 
Join Date: Aug 2006
Location: Royse City
Posts: 8,048
My Ride: 03 Evo, 07 Passat
Send a message via AIM to aggieE46
Oh, my notes on installing the damper.

Due to the AC lines that were already pointed out, your best bet is using the 32mm socket with a 3/8 to 1/2 inch adapter and a 3/8 ratchet. Also note that the "nut" end of the tensioner is longer. The socket that I used to take my stock one off wasn't deep enough to torque down the new one. I had to take the Xterra to Autozone and rent a 32mm axle socket for 5 minutes. Other than that, pretty easy. Just have to have some patience starting the threading like Darren said.
__________________
aggieE46 is offline   Reply With Quote
Old 09-30-2011, 11:59 AM   #187
bigjae1976
Registered User
 
bigjae1976's Avatar
 
Join Date: Dec 2003
Location: Earth
Posts: 11,480
My Ride: A car
Send a message via MSN to bigjae1976
Quote:
Originally Posted by TxZHP04 View Post
Kind of a coarse rumble? Could it be the SC'er itself? I know my Lysholm TS always made an annoying bit of clatter at the stock idle speed. I had Asbjorn bump my idle speed up to about 900 rpm somewhere along the way and it pretty much eliminated the noise. If we meet up next time you're up this way, I can take a listen and see if your noise sounds the same. Posting up an under hood video might work too.
Yes...kind of speeds up as the revs go up to about 2k rpm and then goes away.

I'll call AA to check into that.
bigjae1976 is offline   Reply With Quote
Old 09-30-2011, 01:27 PM   #188
TxZHP04
Registered User
 
Join Date: Feb 2006
Location: DFW
Posts: 5,728
My Ride: ESS TS2+ ZHP
Quote:
Originally Posted by bigjae1976 View Post
Yes...kind of speeds up as the revs go up to about 2k rpm and then goes away.

I'll call AA to check into that.
Don't think I've ever noticed the compressor noise over 900-1000 rpm on my car but you do have a slightly different compressor as well as a CAI (whereas I still have the stock air box). I suppose you could always let the car idle for a very short period with the belt off to see if the noise goes away.
__________________
04 IR 330i ZHP | ESS TS2+ SC | MagnaFlow "headers" | KMS 3.64 LSD | AST 4100 550/650| APEX ARC-8 18x9 | H&R front sway bar | Vorshlag camber plates, RTAB limiters | TMS subframe & swaybar reinforcements | UUC SSK & DSSR | UUC TM & TME | BW motor mounts | Dinan strut & shock tower bars | vaio 4-bolt oil pump
TxZHP04 is offline   Reply With Quote
Old 09-30-2011, 04:05 PM   #189
aggieE46
Keep it clean
 
aggieE46's Avatar
 
Join Date: Aug 2006
Location: Royse City
Posts: 8,048
My Ride: 03 Evo, 07 Passat
Send a message via AIM to aggieE46
He has a UUC flywheel, too. Idle bump helped me out a lot with that.

Quote:
Originally Posted by TxZHP04 View Post
Don't think I've ever noticed the compressor noise over 900-1000 rpm on my car but you do have a slightly different compressor as well as a CAI (whereas I still have the stock air box). I suppose you could always let the car idle for a very short period with the belt off to see if the noise goes away.
__________________
aggieE46 is offline   Reply With Quote
Old 09-30-2011, 04:54 PM   #190
TxZHP04
Registered User
 
Join Date: Feb 2006
Location: DFW
Posts: 5,728
My Ride: ESS TS2+ ZHP
Quote:
Originally Posted by aggieE46 View Post
He has a UUC flywheel, too. Idle bump helped me out a lot with that.
How's your gear rattle with the increased idle speed plus the ATI damper? Could you tell any difference with the damper?
__________________
04 IR 330i ZHP | ESS TS2+ SC | MagnaFlow "headers" | KMS 3.64 LSD | AST 4100 550/650| APEX ARC-8 18x9 | H&R front sway bar | Vorshlag camber plates, RTAB limiters | TMS subframe & swaybar reinforcements | UUC SSK & DSSR | UUC TM & TME | BW motor mounts | Dinan strut & shock tower bars | vaio 4-bolt oil pump
TxZHP04 is offline   Reply With Quote
Old 09-30-2011, 05:10 PM   #191
aggieE46
Keep it clean
 
aggieE46's Avatar
 
Join Date: Aug 2006
Location: Royse City
Posts: 8,048
My Ride: 03 Evo, 07 Passat
Send a message via AIM to aggieE46
Rattle was gone with the bumped idle. Installed the damper after the software. Sorry
__________________
aggieE46 is offline   Reply With Quote
Old 10-01-2011, 01:00 AM   #192
bigjae1976
Registered User
 
bigjae1976's Avatar
 
Join Date: Dec 2003
Location: Earth
Posts: 11,480
My Ride: A car
Send a message via MSN to bigjae1976
I think I'll just do the tensioner and call it the day. If it still rattles, oh well. My car has been running fine for over 40k already...
bigjae1976 is offline   Reply With Quote
Old 10-14-2011, 06:56 PM   #193
330i ZHP
Registered User
 
330i ZHP's Avatar
 
Join Date: Mar 2005
Location: Washington, DC
Posts: 21,820
My Ride: have 5 doors and FI
Send a message via AIM to 330i ZHP Send a message via Yahoo to 330i ZHP
So, while I was working under the hood swapping the PS stuff AGAIN... I inspected the HB and it does have a little of the gasket showing. Further, I installed the tensioner on the wagon, only took about 10 minutes.

I still need to install the Dinan TB on the wagon, I have had one on the sedan for a few years.
330i ZHP is offline   Reply With Quote
Old 10-24-2011, 08:37 PM   #194
MasterC17
Registered User
 
Join Date: Oct 2009
Location: Massachusetts
Posts: 585
My Ride: hates A/C & Sunroofs
Ok, I'm ready to order one of these. Is there ANY interest in a Group Buy Round Two? Also, it's not listed on ATI's website, so I guess I should just call them and tell them what I need?
MasterC17 is offline   Reply With Quote
Old 10-25-2011, 08:30 AM   #195
SoloII///M
Registered User
 
Join Date: Mar 2005
Location: Columbia, MD
Posts: 533
My Ride: Many
I'm interested in one. If there was another group buy, I would be in. We're planning to run our DSP car to around 7 grand and I'm not in the mood to be tearing down motors.

Can someone please clarify whether the install tool is available or whether we have to fab our own?
SoloII///M is offline   Reply With Quote
Old 10-25-2011, 12:56 PM   #196
aggieE46
Keep it clean
 
aggieE46's Avatar
 
Join Date: Aug 2006
Location: Royse City
Posts: 8,048
My Ride: 03 Evo, 07 Passat
Send a message via AIM to aggieE46
The group buy took over a year to complete. You might just want to save your pennies and order it individually. We're not going to put Anthony through that hell again. ATI was pretty difficult. I doubt many forum sponsors would help like he did. He was just supposed to be a money handler for it and ended up losing money on the deal. Not cool.

Quote:
Originally Posted by SoloII///M View Post
I'm interested in one. If there was another group buy, I would be in. We're planning to run our DSP car to around 7 grand and I'm not in the mood to be tearing down motors.

Can someone please clarify whether the install tool is available or whether we have to fab our own?
__________________
aggieE46 is offline   Reply With Quote
Old 10-25-2011, 08:54 PM   #197
Jackcat559
Registered User
 
Join Date: Dec 2009
Location: Baltimore, MD
Posts: 125
My Ride: 2003 530
Quote:
Originally Posted by SoloII///M View Post
I'm interested in one. If there was another group buy, I would be in. We're planning to run our DSP car to around 7 grand and I'm not in the mood to be tearing down motors.

Can someone please clarify whether the install tool is available or whether we have to fab our own?
ATI is literally 20 mins from Columbia, MD. I went directly to them to get mine. With the measurements they need for the order, and not being race season, you could be able to get it relatively quickly.

If you do I'll even help put it on, and I have the special tools. I live up bu UMBC
Jackcat559 is online now   Reply With Quote
Old 10-26-2011, 06:38 AM   #198
SoloII///M
Registered User
 
Join Date: Mar 2005
Location: Columbia, MD
Posts: 533
My Ride: Many
Quote:
Originally Posted by Jackcat559 View Post
ATI is literally 20 mins from Columbia, MD. I went directly to them to get mine. With the measurements they need for the order, and not being race season, you could be able to get it relatively quickly.

If you do I'll even help put it on, and I have the special tools. I live up bu UMBC
Thanks and thanks - I would definitely provide beer for help with that.

I'll contact them and see what they can do.
SoloII///M is offline   Reply With Quote
Old 11-30-2011, 11:33 PM   #199
TrippinBimmer
Registered User
 
Join Date: Jan 2008
Location: Ridgeland, MS
Posts: 5,385
My Ride: ZHP Custom Stage 3.5
Send a message via AIM to TrippinBimmer Send a message via Yahoo to TrippinBimmer
how everyone tensioners doing?
TrippinBimmer is offline   Reply With Quote
Old 12-01-2011, 06:51 AM   #200
330i ZHP
Registered User
 
330i ZHP's Avatar
 
Join Date: Mar 2005
Location: Washington, DC
Posts: 21,820
My Ride: have 5 doors and FI
Send a message via AIM to 330i ZHP Send a message via Yahoo to 330i ZHP
so far no problems - not sure if i notice a difference
330i ZHP is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is OFF





All times are GMT -5. The time now is 11:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use