E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > DIY: Do It Yourself

DIY: Do It Yourself
Post here to share or improve your wrench turning skills! All BMW E46 DIY tips, tales, and projects discussed inside. Learn to work on your car and know the right BMW parts you will need!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 9 votes, 4.89 average. Display Modes
Old 05-15-2010, 12:27 AM   #101
Cazz
Registered User
 
Join Date: Apr 2008
Location: Denver, CO
Posts: 483
My Ride: 2005 BMW M3
Quote:
Originally Posted by Cowspoo View Post
Here's my side of the story.
When I lock my car, there's a light that blinks by the radio. The clown nose has never lit up. I plugged the red into the brown/black and the black into the black/blue. Nothing happened ( I held down the hood trigger).
Do your parking lights flash when you lock/unlock? If that option is enabled then usually the audible arm/disable is enabled.

Quote:
Originally Posted by Cowspoo View Post
The only combination for inputs that returns a sound are RED(from buzzer) into Input 1. Black into Input 2. That's a constant LOUD siren immidiately when connected
Your numbers and mine aren't the same, but those inputs sound like red to power (fused input) and black to ground (siren return), which just continuously drives the buzzer/siren.
Cazz is offline   Reply With Quote
Old 05-15-2010, 11:11 AM   #102
Cowspoo
Registered User
 
Join Date: Aug 2008
Location: Chicago
Posts: 655
My Ride: 328Ci

That's my connection. It looks like yours!

Parking lights? Meaning corners/tails/sidemarkers all blink when unlocking/locking? No
The only light is the red dot by the radio once locked.
__________________
spacebarissolazy
doesntfeelikebeingpressed
Cowspoo is offline   Reply With Quote
Old 05-15-2010, 10:47 PM   #103
yehm3
Registered User
 
Join Date: Feb 2010
Location: SoCal
Posts: 7
My Ride: 01 LSB M3
Just installed the 102dB piezo siren. Thanks for the DIY!!
yehm3 is offline   Reply With Quote
Old 05-16-2010, 03:23 AM   #104
Cowspoo
Registered User
 
Join Date: Aug 2008
Location: Chicago
Posts: 655
My Ride: 328Ci
Quote:
Originally Posted by yehm3 View Post
Just installed the 102dB piezo siren. Thanks for the DIY!!
Did your "parking lights" i'm assuming turn signals etc always blink when locking/unlocking your car?
__________________
spacebarissolazy
doesntfeelikebeingpressed
Cowspoo is offline   Reply With Quote
Old 05-16-2010, 12:00 PM   #105
sh00th00ps
Registered User
 
Join Date: Sep 2009
Location: Nor-Cal
Posts: 215
My Ride: 2005 BMW 330i
does anybody else that bought the siren have the problem where it chirps but does not go off during a break in simulation?
__________________
sh00th00ps is offline   Reply With Quote
Old 05-18-2010, 11:20 AM   #106
Tate325xi
Registered User
 
Join Date: Nov 2009
Location: CO (home) & FL (school)
Posts: 617
My Ride: 325xi & CLK55 AMG
is this possible on an E90?
__________________
-Tate

Quote:
Originally Posted by 217Bimmer View Post
sometimes i'm into it and my one hand gets tired, i try switching, but then it's like someone with lou gehrig's trying to peel a carrot.
Tate325xi is offline   Reply With Quote
Old 05-18-2010, 12:57 PM   #107
queezy1
Registered User
 
Join Date: Jul 2008
Location: Walnut Creek, CA
Posts: 95
My Ride: '04 BMW 325 SMG
Quote:
Originally Posted by Cowspoo View Post
Did your "parking lights" i'm assuming turn signals etc always blink when locking/unlocking your car?
You need to have the light blink upon arm programmed on. Just go to a local dealer...should be about $50
__________________

2004 325i SMG
Mods: BMW Performance Intake, Carbon Fiber Strut Bar, LED Angel Eyes, Xenesis Head/Fog Lights, Xexon Interiors, Clears all around, Matte Black Grille, M3 Trunk Lip Spoiler, Rear Tint, Black/White Roundels, Silver Trim/Knob, Silver Gauges/Rings, Aluminum Pedals, Alpine MP3 Changer, XM, GPS & Parrot Bluetooth all Hardwired, Alpine Speakers, Sub & Amps wired with Monster Connectors/Wires, Custom Sub Enclosure & Amp Rack
queezy1 is offline   Reply With Quote
Old 05-18-2010, 12:59 PM   #108
tom @ eas
european auto source
 
tom @ eas's Avatar
 
Join Date: Jun 2004
Location: SoCal
Posts: 12,584
My Ride: e92 S/C M3
Quote:
Originally Posted by queezy1 View Post
You need to have the light blink upon arm programmed on. Just go to a local dealer...should be about $50
We can also code this in house.
tom @ eas is offline   Reply With Quote
Old 05-19-2010, 06:36 PM   #109
snitzl3
Registered User
 
Join Date: Sep 2005
Location: Mississippi
Posts: 1,505
My Ride: e60 LCI
Send a message via AIM to snitzl3
Quote:
Originally Posted by Cowspoo View Post
Here's my side of the story.
When I lock my car, there's a light that blinks by the radio. The clown nose has never lit up. I plugged the red into the brown/black and the black into the black/blue. Nothing happened ( I held down the hood trigger).
EDIT:

The only combination for inputs that returns a sound are RED(from buzzer) into Input 1. Black into Input 2. That's a constant LOUD siren immidiately when connected
Combination in OP doesn't produce the unlock/lock beep. In my trunk, it says i'm prewired for a security system too

Anyone have luck on a 2000 3series or know what i'm doing wrong?


just tried this, with the same results as you, except for me i only get a good sound when i have the red hooked into the top left and black hooked into bottom right which is a solid brown wire, once i hook those in its a constant chirp no matter doors locked or unlocked. One thing i did notice is when i plug in the wires like the diy says, and once i lock or unlock the door the buzzer chirps very very faintly, like its not getting enough power. So looks like i might need a relay of some sort....however im too lazy and put everything back together, will try it later if i feel like it
__________________
snitzl3 is offline   Reply With Quote
Old 05-20-2010, 11:00 AM   #110
Cowspoo
Registered User
 
Join Date: Aug 2008
Location: Chicago
Posts: 655
My Ride: 328Ci
Quote:
Originally Posted by snitzl3 View Post
just tried this, with the same results as you, except for me i only get a good sound when i have the red hooked into the top left and black hooked into bottom right which is a solid brown wire, once i hook those in its a constant chirp no matter doors locked or unlocked. One thing i did notice is when i plug in the wires like the diy says, and once i lock or unlock the door the buzzer chirps very very faintly, like its not getting enough power. So looks like i might need a relay of some sort....however im too lazy and put everything back together, will try it later if i feel like it
Finally! Someone that shares my story.. Exact same with me. The other combination causes the faintest buzz. it seems like either the unlock or lock is twice as long as the other. maybe representing the two beeps. the buzz is similiar if i attach a battery to the buzzer. keep me updated!
__________________
spacebarissolazy
doesntfeelikebeingpressed
Cowspoo is offline   Reply With Quote
Old 05-20-2010, 02:27 PM   #111
mikeyh1015
Registered User
 
Join Date: Apr 2009
Location: LOS ANGELES, CA
Posts: 231
My Ride: Bmw 04' 330ci coupe
Model?

Quote:
Originally Posted by yehm3 View Post
Just installed the 102dB piezo siren. Thanks for the DIY!!
Whats the Model # of the part? did you also get it at radio shack?
mikeyh1015 is offline   Reply With Quote
Old 05-23-2010, 12:24 AM   #112
snowcatxx87
Registered User
 
Join Date: Aug 2005
Location: Alberta
Posts: 2,458
My Ride: 04 330CI
There seems to be a lot of confusion regarding how the alarm
works.

Besides what the dealer tells you, it's not quite accurate.

When they program the indicators to flash when you lock and unlock, they activated half of your alarm.

They did not complete a retrofit, they turned on "DWA", which gives a fault code to your general module because it can't find the alarm components, but it makes the car flash during unlock and lock. It also sends a signal to the siren wire - the wire that you're using.

So - the reason why, when panic mode is used, no lights flash is because you don't have an "alarm"

Panic mode should have your highbeam flash and indicators with siren when you have a fully retro'd alarm

I myself like having a complete oem alarm, for safety and I mean you're drivin a BMW. Tilt/motion and with a small 10 dollar diy - shock sensor.

recap - you need to have DWA activated for this to work.

Hope this helps.
snowcatxx87 is offline   Reply With Quote
Old 05-27-2010, 05:17 PM   #113
NyBalla1014
Registered User
 
Join Date: Mar 2009
Location: Long Island, NY
Posts: 108
My Ride: 2003 BMW 325i
Send a message via AIM to NyBalla1014
i just tried this and it beeps for everything other than locking the car. it beeps when i unlock the car and when i simulate a break in but it doesnt beep at all when i lock it.
does anyone have an idea of why this happens?
__________________
NyBalla1014 is offline   Reply With Quote
Old 05-27-2010, 07:30 PM   #114
Cazz
Registered User
 
Join Date: Apr 2008
Location: Denver, CO
Posts: 483
My Ride: 2005 BMW M3
Quote:
Originally Posted by NyBalla1014 View Post
i just tried this and it beeps for everything other than locking the car. it beeps when i unlock the car and when i simulate a break in but it doesnt beep at all when i lock it.
does anyone have an idea of why this happens?
Usually that means something is open (door, hood, etc.). One of your pin sensors may be out.
Cazz is offline   Reply With Quote
Old 05-27-2010, 10:00 PM   #115
NyBalla1014
Registered User
 
Join Date: Mar 2009
Location: Long Island, NY
Posts: 108
My Ride: 2003 BMW 325i
Send a message via AIM to NyBalla1014
Quote:
Originally Posted by Cazz View Post
Usually that means something is open (door, hood, etc.). One of your pin sensors may be out.
yep i figured it out..that was it lol thanks
__________________
NyBalla1014 is offline   Reply With Quote
Old 05-30-2010, 08:40 AM   #116
starscream.ro
Registered User
 
Join Date: Mar 2009
Location: Romania
Posts: 2
My Ride: 320d 2000
Where exactly is the pre-wired alarm siren plug located? All E46 have it ? I can`t find mine... :|
starscream.ro is offline   Reply With Quote
Old 05-30-2010, 09:11 AM   #117
NyBalla1014
Registered User
 
Join Date: Mar 2009
Location: Long Island, NY
Posts: 108
My Ride: 2003 BMW 325i
Send a message via AIM to NyBalla1014
after you take the 2 cabin air filter pieces out, there should be a opening in the back of your engine bay. the plug should be taped up on the top left (passenger side) in there. i had to stick my arm pretty far in there to get it out.
if you still can't find it, stand back on the driver side of your car and look in there. u should be able to see it from there
__________________
NyBalla1014 is offline   Reply With Quote
Old 05-30-2010, 09:55 PM   #118
R1200RT
Registered User
 
Join Date: May 2010
Location: Southern Ontario, Canada
Posts: 327
My Ride: 2004 330CIC
Did the DIY and it works great.

Thanks for compiling the procedure.
__________________
Nick

'04 330CIC, 3 pedals, M Sports\Aerodynamics Packages
'05 BMW R1200RT
'00 BMW R1100S
'04 BMW R1200C Montauk
'95 BMW R100R Classic
R1200RT is offline   Reply With Quote
Old 05-31-2010, 05:54 AM   #119
Adrian89
Registered User
 
Join Date: Aug 2008
Location: Australia
Posts: 53
My Ride: BMW e46 325i Msport
i just have afew questions to ask atm my car does not blink apon locking or beep, i went to the dealership to see if they are about to program the car for visual confirmation of locking they can do it for $55.

My question is would i also need to get the alarm enabled even though i do not have a OEM alarm installed because i would like the siren to go off if i simulate a break-in? i just dont wanna go to the dealership twice to get my car programmed again.

My second question is how much current could be drawn from the connector under the cabin air filter? because i bought a 125db siren which draws 1.3amps just need to know if i should use a realy or not

thanks
Adrian89 is offline   Reply With Quote
Old 06-03-2010, 09:37 PM   #120
jsinclair_325ci
Registered User
 
Join Date: Mar 2009
Location: texas
Posts: 26
My Ride: 325ci
i wonder if the tilt and motion sensors will work if you activated an alarm with this cheap siren...i have the other two things, just need the siren
__________________
jsinclair_325ci is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 04:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use