E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 1998 votes, 4.91 average.
Old 10-14-2013, 12:35 PM   #22941
wizardslovak
Registered User
 
Join Date: Oct 2013
Location: PA
Posts: 40
My Ride: 325i 2k1 Bloody Red
* What did you do to/for your E46 today? *

Ordered ignition coils and straight pipe


Sent from BimmerApp mobile app
__________________
2001 E46 325i
2013 Subaru Impreza S Hatch
wizardslovak is offline   Reply With Quote
Old 10-14-2013, 02:16 PM   #22942
tcphoto
Registered User
 
Join Date: Sep 2009
Location: Madison, GA
Posts: 1,639
My Ride: E92 335 MT Coupe
Quote:
Originally Posted by 777eThOd* View Post
Did the mirrors but dipped them, not sure if I completely feel them, alot of friends do some dont. What do y'all think?
Attachment 530796
Attachment 530797


Sent from BimmerApp mobile app
I think that you have that backwards. Most people don't, some do. I cringe every time you post a picture of your car.
tcphoto is offline   Reply With Quote
Old 10-14-2013, 02:58 PM   #22943
fin1211
Registered User
 
Join Date: Aug 2013
Location: North of Chicago
Posts: 145
My Ride: Sienna Red 330ci
Anyone familiar with these two observable issues?

1) Not sure this is an issue, but every so often I hear a humming noise that goes up and down in tone. Vacuum related? Hopefully not a vanos issue...

2) Squeal on start, if not started for two days or so. I've heard of others with this issue.
__________________
Quote:
Originally Posted by dmax View Post
A driving POS is better than a beauty stuck idle in your garage. A beauty stuck on your shifter is entirely different.
Quote:
Originally Posted by dmax View Post
If you want to have sex, do your belts before your lip.


^^my beautiful car^^ <3
fin1211 is offline   Reply With Quote
Old 10-14-2013, 03:01 PM   #22944
Mango
e46mango.com
 
Mango's Avatar
 
Join Date: Mar 2006
Location: Southern California
Posts: 26,131
My Ride: Lexus
Quote:
Originally Posted by fin1211 View Post
Anyone familiar with these two observable issues?

1) Not sure this is an issue, but every so often I hear a humming noise that goes up and down in tone. Vacuum related? Hopefully not a vanos issue...

2) Squeal on start, if not started for two days or so. I've heard of others with this issue.
1) could be anything. sorry.

2) could be worn (loose) belts or weak tensioner. could also be pulleys. you need full belt/pulley maintenance
Mango is offline   Reply With Quote
Old 10-14-2013, 03:44 PM   #22945
Knight
Registered User
 
Join Date: Jan 2008
Location: NNJ
Posts: 3,370
My Ride: '05 330Ci | '01 325i
Quote:
Originally Posted by fin1211 View Post
2) Squeal on start, if not started for two days or so. I've heard of others with this issue.
Scroll up earlier in this thread. I have the exact same issue. Another member suggested it could be the SAP (secondary air pump). Next chance I have where the car sits for 2+ days I will disconnect it prior to start up as a test.
Knight is offline   Reply With Quote
Old 10-14-2013, 03:46 PM   #22946
CharlzO
Registered User
 
Join Date: Feb 2012
Location: Upstate NY
Posts: 710
My Ride: 2000 328ci
Today, I got in my car to see both rear bulb-out indicators light up. I then checked every function and saw everything working correctly. So then I got back in the car, and said "dafuq?"

So tomorrow I'll pull the assemblies out and double-check all the connections anyway. Everything works fine, but the indicators are lit on the dash. Gotta be a bad connection somewhere, is my guess. Silly thing. Must be it's 150k prank to me. Told it that it better act better or I was gonna put some 87 down it's tank.
CharlzO is offline   Reply With Quote
Old 10-14-2013, 03:53 PM   #22947
Guest021715
Account closed.
 
Join Date: Apr 2010
Posts: 7,237
Quote:
Originally Posted by 777eThOd* View Post
Thanks bud, no no more camber lol,
I had -4 camber in the rear but I ain't about that life. Can't be spending $800 on rear tires every 5 months.
Attachment 530802

Went back to -2 Camber..


Sent from BimmerApp mobile app
Would it be worth dismounting the tires, and mounting them on the opposite side of the car?
Guest021715 is offline   Reply With Quote
Old 10-14-2013, 04:02 PM   #22948
fin1211
Registered User
 
Join Date: Aug 2013
Location: North of Chicago
Posts: 145
My Ride: Sienna Red 330ci
Quote:
Originally Posted by Mango View Post
1) could be anything. sorry.

2) could be worn (loose) belts or weak tensioner. could also be pulleys. you need full belt/pulley maintenance
Should I just do your whole cooling refresh? $500 doesn't seem too bad...
__________________
Quote:
Originally Posted by dmax View Post
A driving POS is better than a beauty stuck idle in your garage. A beauty stuck on your shifter is entirely different.
Quote:
Originally Posted by dmax View Post
If you want to have sex, do your belts before your lip.


^^my beautiful car^^ <3
fin1211 is offline   Reply With Quote
Old 10-14-2013, 04:04 PM   #22949
777eThOd*
Registered User
 
Join Date: Jun 2011
Location: Houston, TX
Posts: 1,154
My Ride: spins too much
Quote:
Originally Posted by ac_2007 View Post
Would it be worth dismounting the tires, and mounting them on the opposite side of the car?
Nah, it had wore out too much in the middle and I would be scared to drive it, so I said screw it.
__________________

2007 BMW 335i FBO 6MT - Current
2013 Nissan Nismo 370Z - Current
2004 Non-M Facelift Coupe - SOLD
2006 BMW M3 - SOLD
777eThOd* is offline   Reply With Quote
Old 10-14-2013, 04:06 PM   #22950
Mango
e46mango.com
 
Mango's Avatar
 
Join Date: Mar 2006
Location: Southern California
Posts: 26,131
My Ride: Lexus
Quote:
Originally Posted by fin1211 View Post
Should I just do your whole cooling refresh? $500 doesn't seem too bad...
yes. that's never a question.
Mango is offline   Reply With Quote
Old 10-14-2013, 04:09 PM   #22951
Solidjake
Zero. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 31,000
My Ride: '02 330i 6MT
Drove her home after being at work for 12 hours

I HATE midnight shifts
Solidjake is offline   Reply With Quote
Old 10-14-2013, 04:12 PM   #22952
Gus330vrum
Registered User
 
Join Date: Mar 2011
Location: atlanta
Posts: 1,553
My Ride: 330ci
Quote:
Originally Posted by CharlzO View Post
Today, I got in my car to see both rear bulb-out indicators light up. I then checked every function and saw everything working correctly. So then I got back in the car, and said "dafuq?"

So tomorrow I'll pull the assemblies out and double-check all the connections anyway. Everything works fine, but the indicators are lit on the dash. Gotta be a bad connection somewhere, is my guess. Silly thing. Must be it's 150k prank to me. Told it that it better act better or I was gonna put some 87 down it's tank.


if she doesnt behave put 87 and drive it like you stole it..

My did samething dis morning except it was the bi-Xenon driver side ... I turned headlight on and it went away.
Gus330vrum is offline   Reply With Quote
Old 10-14-2013, 04:29 PM   #22953
JuniorT
Registered User
 
Join Date: Mar 2013
Location: Southern California
Posts: 123
My Ride: 01 325i & 06 330 ZHP
Quote:
Originally Posted by Gus330vrum View Post


if she doesnt behave put 87 and drive it like you stole it..

My did samething dis morning except it was the bi-Xenon driver side ... I turned headlight on and it went away.
My xenon light did this last night. Turned on fine, drove for a mile and it turned off. I pulled over turned my car off then back on and it was fine. Flickered intermittently on the drive home.

I think I've read before that it was the igniter? I doubt it's the bulb - it would go out entirely if it dead (I think).
JuniorT is offline   Reply With Quote
Old 10-14-2013, 04:52 PM   #22954
Foxalpha5
Registered User
 
Join Date: Jan 2011
Location: Canberra Australia
Posts: 42
My Ride: 2003 325i 5MT
* What did you do to/for your E46 today? *

Quote:
Originally Posted by CharlzO View Post
Today, I got in my car to see both rear bulb-out indicators light up. I then checked every function and saw everything working correctly. So then I got back in the car, and said "dafuq?"

So tomorrow I'll pull the assemblies out and double-check all the connections anyway. Everything works fine, but the indicators are lit on the dash. Gotta be a bad connection somewhere, is my guess. Silly thing. Must be it's 150k prank to me. Told it that it better act better or I was gonna put some 87 down it's tank.
Hit up google with "e46 tail light recall"
One of my E46's did the same thing, the other one caught on fire and I needed a new tail light


Sent from BimmerApp mobile app
Foxalpha5 is offline   Reply With Quote
Old 10-14-2013, 05:50 PM   #22955
simonsinyagin
Banned User
 
Join Date: Oct 2013
Location: Lancaster
Posts: 23
My Ride: 03 325i
detailed the crap out of it, in and out
simonsinyagin is offline   Reply With Quote
Old 10-14-2013, 06:23 PM   #22956
trey30
Registered User
 
Join Date: Jun 2011
Location: San Antonio, Texas
Posts: 40
My Ride: 2004 330ci
* What did you do to/for your E46 today? *

Had to get starter replaced by a shop because I couldn't get the E torx off. Up and running now. Feels great to be back. Click image for larger version

Name:	ImageUploadedByBimmerApp1381793026.369440.jpg
Views:	233
Size:	30.3 KB
ID:	530840


Sent from BimmerApp mobile app
trey30 is offline   Reply With Quote
Old 10-14-2013, 07:12 PM   #22957
Rkc234
Registered User
 
Join Date: Oct 2013
Location: SF Bay Area
Posts: 1
My Ride: 328i
Bought a new/used HK amp for my 328i e46. Will install this weekend. Tired of only the subs working.
Rkc234 is offline   Reply With Quote
Old 10-14-2013, 07:17 PM   #22958
CharlzO
Registered User
 
Join Date: Feb 2012
Location: Upstate NY
Posts: 710
My Ride: 2000 328ci
Quote:
Originally Posted by Foxalpha5 View Post
Hit up google with "e46 tail light recall"
One of my E46's did the same thing, the other one caught on fire and I needed a new tail light
Yeah, I remember seeing threads on the subject previously, just the first time I've had it come up where it wasn't actually a bulb out. I went out on lunch here at work, pulled all the bulbs, checked to make sure no corrosion, and put back in. Just drives me nuts since everything actually works lol. But, if it wasn't something keeping me on my toes, it'd be too quiet around my life.
CharlzO is offline   Reply With Quote
Old 10-14-2013, 07:18 PM   #22959
tuscan1205
Registered User
 
Join Date: Mar 2008
Location: SV, Arizona
Posts: 1,174
My Ride: 325CI
Quote:
Originally Posted by ac_2007 View Post
Please keep us updated on how that works. My passenger side air bag sensor is bad too. If this gets rid of the light on the dash for you, then I'll probably buy the same one or something similar.
__________________




'02 Orient Blue 325Ci
tuscan1205 is offline   Reply With Quote
Old 10-14-2013, 07:21 PM   #22960
yeagleje
Registered User
 
Join Date: Sep 2013
Location: San Diego
Posts: 54
My Ride: 2000 323i
Washed and cleaned out all my clothes that were getting piled up on the back seat!
yeagleje is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 01:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
(c) 1999 - 2016 performanceIX Inc - privacy policy - terms of use