E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 245 votes, 4.74 average.
Old 11-20-2013, 05:25 PM   #23641
trentcdrums
Registered User
 
Join Date: Jul 2012
Location: Illinois
Posts: 2,024
My Ride: BMW 323i Sedan
* What did you do to/for your E46 today? *

Quote:
Originally Posted by compcrasher86 View Post
Well this is annoying!
This would happen to me when I got
Bumps and finally it faded away... Not sure what it is


Sent from BimmerApp mobile app
__________________

trentcdrums is offline   Reply With Quote
Old 11-20-2013, 11:14 PM   #23642
Ft1219
Registered User
 
Join Date: Jul 2013
Location: NC
Posts: 307
My Ride: BMW?
Quote:
Originally Posted by trentcdrums View Post
How much will that run


Sent from BimmerApp mobile app
$500 at a local shop. They are a direct dealer of Active Autowerke. They do in house tuning so I don't need to send my ECU anywhere. It'll really tie the headers in and give me even more ponies! About 12-20 from the headers and another 20 from the re-tune!
__________________



Hellrot/ 3.64/ MTech II/ Bimmerbrakes Headers/ Highline Tuning Exhaust/ Active Autowerke Software/ TMS Pulleys/ BMW SSK/ Powerflex bushings/ DNA Rear Adjustable Control Arms/ Apex Wheels/ Apex Studs/ H&R Cup kit/ UUC Mounts/ Sparco Seats/ Macht Schnell Brackets/ BLOX Lug Nuts/ Pirelli P Zero
Ft1219 is offline   Reply With Quote
Old 11-20-2013, 11:34 PM   #23643
bee-em-dougle-u
Registered User
 
Join Date: Jul 2013
Location: SoCal
Posts: 912
My Ride: 2002 BMW 325i
Washed my car at the usual hour, about 8 p.m. I always drive it around the block to spin-dry the wheels, then pull 'er into the garage for the final towel-down. No water spots from direct sun, and the neighborhood is peaceful at that hour.
__________________


2002 BMW 325i sedan
Manual gearbox, but of course!
Tasteful mods
128K miles and counting
bee-em-dougle-u is offline   Reply With Quote
Old 11-21-2013, 12:01 AM   #23644
bee-em-dougle-u
Registered User
 
Join Date: Jul 2013
Location: SoCal
Posts: 912
My Ride: 2002 BMW 325i
Oh, almost forgot. Checked the UPS tracking numbers for my H&R (nee Turner) anti-roll bars. Delivery scheduled for next Tuesday!
__________________


2002 BMW 325i sedan
Manual gearbox, but of course!
Tasteful mods
128K miles and counting
bee-em-dougle-u is offline   Reply With Quote
Old 11-21-2013, 08:04 AM   #23645
Knight
Registered User
 
Join Date: Jan 2008
Location: NNJ
Posts: 1,895
My Ride: German
Re-coded my coolant temperature gauge to reflect a narrower buffer and tested it. Now it hits the middle at 90C and begins to pass it at 100C. This is how it should have come from the factory.
Knight is offline   Reply With Quote
Old 11-21-2013, 09:23 AM   #23646
The last emperor
Registered User
 
Join Date: Aug 2012
Location: Virginia
Posts: 182
My Ride: 03 BMW e46
Re: * What did you do to/for your E46 today? *

Finally installed th rear bumper

Sent from my LG-D801 using BimmerApp mobile app
Attached Thumbnails
Click image for larger version

Name:	1385047397571.jpg
Views:	84
Size:	78.4 KB
ID:	535705  
__________________
Respect all, Fear none
The last emperor is offline   Reply With Quote
Old 11-21-2013, 09:42 AM   #23647
trentcdrums
Registered User
 
Join Date: Jul 2012
Location: Illinois
Posts: 2,024
My Ride: BMW 323i Sedan
* What did you do to/for your E46 today? *

Quote:
Originally Posted by HLG600 View Post
Re-coded my coolant temperature gauge to reflect a narrower buffer and tested it. Now it hits the middle at 90C and begins to pass it at 100C. This is how it should have come from the factory.
I did this to, will this stop the aux fan from always turning on so much? On my auto.


Sent from BimmerApp mobile app
__________________

trentcdrums is offline   Reply With Quote
Old 11-21-2013, 10:08 AM   #23648
bee-em-dougle-u
Registered User
 
Join Date: Jul 2013
Location: SoCal
Posts: 912
My Ride: 2002 BMW 325i
Quote:
Originally Posted by The last emperor View Post
Finally installed th rear bumper

Sent from my LG-D801 using BimmerApp mobile app
I like your license plate!
__________________


2002 BMW 325i sedan
Manual gearbox, but of course!
Tasteful mods
128K miles and counting
bee-em-dougle-u is offline   Reply With Quote
Old 11-21-2013, 02:36 PM   #23649
blucaller
Registered User
 
Join Date: Feb 2004
Location: Magic Mountain, CA
Posts: 215
My Ride: 323ci
Windshield Wipers

We finally got rain in socal.
__________________
blucaller is offline   Reply With Quote
Old 11-21-2013, 10:20 PM   #23650
eloke
Registered User
 
Join Date: Nov 2013
Location: Wausau, WI
Posts: 16
My Ride: 323ci
New wipers. New o2 sensor. New rims. New tires. Pre cat o2 replacement... Easy as pie. Thanks to some helpful "how to" found on the forum.
eloke is offline   Reply With Quote
Old 11-21-2013, 11:38 PM   #23651
bee-em-dougle-u
Registered User
 
Join Date: Jul 2013
Location: SoCal
Posts: 912
My Ride: 2002 BMW 325i
The Hofmeister kink just doesn't look the same without its trim piece. The female clips came unglued from the trim, so a little adhesive put it right and she'll be as good as new tomorrow.


URL=http://s251.photobucket.com/user/ex914/media/IMG_1295.jpg.html][/URL]
__________________


2002 BMW 325i sedan
Manual gearbox, but of course!
Tasteful mods
128K miles and counting

Last edited by bee-em-dougle-u; 11-21-2013 at 11:49 PM.
bee-em-dougle-u is offline   Reply With Quote
Old 11-22-2013, 10:16 AM   #23652
JJR4884
Registered User
 
Join Date: Oct 2006
Location: Nowhere
Posts: 18,222
My Ride: BMW
__________________
JJR4884 is offline   Reply With Quote
Old 11-22-2013, 01:33 PM   #23653
bee-em-dougle-u
Registered User
 
Join Date: Jul 2013
Location: SoCal
Posts: 912
My Ride: 2002 BMW 325i
After seeing the skanky black mess that came out of my fuel filter, I thought I'd contribute a little to the health of my friend's E46 M3 race car. Hard to put this one in backward!






__________________


2002 BMW 325i sedan
Manual gearbox, but of course!
Tasteful mods
128K miles and counting
bee-em-dougle-u is offline   Reply With Quote
Old 11-22-2013, 02:00 PM   #23654
trentcdrums
Registered User
 
Join Date: Jul 2012
Location: Illinois
Posts: 2,024
My Ride: BMW 323i Sedan
* What did you do to/for your E46 today? *

Quote:
Originally Posted by lszlszx View Post
At what temperature does your aux fan come on? Mine never seem to turn on and running at about 93C.
Mine turns on all the time when the engine is just hot and idling. Sounds like a semi


Sent from BimmerApp mobile app
__________________

trentcdrums is offline   Reply With Quote
Old 11-22-2013, 02:05 PM   #23655
Solidjake
Zero. Oil. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 22,521
My Ride: 2002 330i
Quote:
Originally Posted by compcrasher86 View Post
Well this is annoying!
I have the same sound here and there. it's the blower motor from what I've read.

Last edited by Solidjake; 11-22-2013 at 02:06 PM.
Solidjake is offline   Reply With Quote
Old 11-22-2013, 02:06 PM   #23656
Mango
A full five stars, son
 
Mango's Avatar
 
Join Date: Mar 2006
Location: Southern California
Posts: 22,910
My Ride: M54B30
I occasionally hear that sound as well. very very faint though. looks like i'll do a blower soon. did it on my E36 M3. NOT fun. i think it might be easier on the e46..
__________________
A lifetime free of problems if you follow my guides
Cooling | Maintenance | Suspension | Vacuum | Supreme Reliability | Details

OVER A MILLION VIEWS
Mango is offline   Reply With Quote
Old 11-22-2013, 02:20 PM   #23657
Teraxx
Registered User
 
Join Date: Oct 2012
Location: Long Island, NY
Posts: 166
My Ride: 2002 330Ci
Mine recently started doing the same on one speed setting only. Figures, since I just got my new FSR installed, (so I'm not going to do anything about that blower motor now).
__________________
<font size=3><font face=Lucida Sans Unicode>My 2002 330Ci</font></font>
Teraxx is offline   Reply With Quote
Old 11-22-2013, 02:23 PM   #23658
wizardslovak
Registered User
 
Join Date: Oct 2013
Location: PA
Posts: 40
My Ride: 325i 2k1 Bloody Red
* What did you do to/for your E46 today? *

Ordered pa soft 1.4 , finally !


Sent from BimmerApp mobile app
__________________
2001 E46 325i
2013 Subaru Impreza S Hatch
wizardslovak is offline   Reply With Quote
Old 11-22-2013, 03:23 PM   #23659
WDE46
Registered User
 
Join Date: Sep 2012
Location: Old Greg's Cavern
Posts: 9,118
My Ride: 2004 330Ci OBM
God damn it. My #2 Brake Pressure sensor is broken I think. I'm getting the open circuit code every day or two. I tried to inspect the connector, but I can't fit my hand in there. I guess I'll just buy one and take it all apart over thanksgiving.
__________________
BMW VIN Decoder

Common Sense is officially dead.
WDE46 is offline   Reply With Quote
Old 11-22-2013, 03:25 PM   #23660
Mango
A full five stars, son
 
Mango's Avatar
 
Join Date: Mar 2006
Location: Southern California
Posts: 22,910
My Ride: M54B30
Quote:
Originally Posted by WDE46 View Post
God damn it. My #2 Brake Pressure sensor is broken I think. I'm getting the open circuit code every day or two. I tried to inspect the connector, but I can't fit my hand in there. I guess I'll just buy one and take it all apart over thanksgiving.
I got $4 MTCs. they work at not working if you get my drift. just a piece of wire
__________________
A lifetime free of problems if you follow my guides
Cooling | Maintenance | Suspension | Vacuum | Supreme Reliability | Details

OVER A MILLION VIEWS
Mango is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 12:16 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use