E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 191 votes, 4.71 average.
Old 08-13-2011, 07:41 AM   #4041
Hornung418
Registered User
 
Join Date: Dec 2010
Location: Bel Air, MD/ WVU
Posts: 1,012
My Ride: '04 MB ZHP
Quote:
Originally Posted by bwallace530 View Post
That looks kinda r!ce. I'm not to big on yellow lights. But u like it so that's what counts.


Sent from my PC36100 using Bimmer App
Actually it's French...There's a whole thread somewhere in General about it.

Sent from my DROIDX using Bimmer
__________________
Hornung418 is offline   Reply With Quote
Old 08-13-2011, 08:09 AM   #4042
klv611
Registered User
 
Join Date: Aug 2009
Location: Cyprus
Posts: 50
My Ride: E46 year 2005 M pack
White matte vinyl wrap
Matte black front grille
Xenon headlights and fogs
more to come..
Attached Thumbnails
Click image for larger version

Name:	4.jpg
Views:	60
Size:	66.2 KB
ID:	412723   Click image for larger version

Name:	10.JPG
Views:	64
Size:	165.2 KB
ID:	412724   Click image for larger version

Name:	9.jpg
Views:	54
Size:	73.2 KB
ID:	412725   Click image for larger version

Name:	11.jpg
Views:	55
Size:	66.1 KB
ID:	412726  

__________________
klv611 is offline   Reply With Quote
Old 08-13-2011, 08:35 AM   #4043
dmax
Registered User
 
dmax's Avatar
 
Join Date: Aug 2006
Location: NJ
Posts: 22,812
My Ride: '99 328i 1.04646 mu
Checked my oil again. I changed it 8.4K miles ago with Total 0/30 (yes, it's LL-01) five months ago.

I swear I haven't lost a drop--the bottom of the top notch is still 'just' covered with oil. How can that be? Is something wrong? Maybe someone put a Honda engine in and I didn't notice? 221,900 miles

Predictions on which part will fail me? Fuel pump was replaced at some point before my time (<140K miles). Alt won't strand me without warning, so I'm not too worried...I do cluster test periodically...need to again soon!

Has anyone at this mileage not replaced the starter yet? That, I believe, will also give me warning, right?

So, what's it going to be?
__________________


Performing at the Comedy Cove--595 Morris Ave. Springfield NJ reservations 973 376-3840

A recent set

dmax on the radio every Wednesday 7-9 p.m. NYC time. Call in! (661) 449-9340 watsonnwatson.com
dmax is online now   Reply With Quote
Old 08-13-2011, 09:27 AM   #4044
zhenkaaaM3
Registered User
 
Join Date: Feb 2011
Location: New york
Posts: 5,566
My Ride: Fst'r then your e46
Quote:
Originally Posted by dmax View Post
Checked my oil again. I changed it 8.4K miles ago with Total 0/30 (yes, it's LL-01) five months ago.

I swear I haven't lost a drop--the bottom of the top notch is still 'just' covered with oil. How can that be? Is something wrong? Maybe someone put a Honda engine in and I didn't notice? 221,900 miles

Predictions on which part will fail me? Fuel pump was replaced at some point before my time (<140K miles). Alt won't strand me without warning, so I'm not too worried...I do cluster test periodically...need to again soon!

Has anyone at this mileage not replaced the starter yet? That, I believe, will also give me warning, right?

So, what's it going to be?
I am just waiting for a thread stating you have an issue I havent seen it yet. possibly because you know how to do the work?
__________________
.:Eugene:.

I used to be an e46 owner. I love this one more.

zhenkaaaM3 is offline   Reply With Quote
Old 08-13-2011, 09:28 AM   #4045
Hollywood516
Registered User
 
Join Date: Apr 2011
Location: Long Island, NY
Posts: 1,668
My Ride: 02 330i
Just did pre cat o2sensors , back one was welded tight,what a pain in da butt... Done ,now have to reset light.
__________________
Hollywood516 is offline   Reply With Quote
Old 08-13-2011, 10:47 AM   #4046
dmax
Registered User
 
dmax's Avatar
 
Join Date: Aug 2006
Location: NJ
Posts: 22,812
My Ride: '99 328i 1.04646 mu
Quote:
Originally Posted by E46tknv View Post
I am just waiting for a thread stating you have an issue I havent seen it yet. possibly because you know how to do the work?
I've had many...too many to list. I've done a lot of the work on my car, but not all of it.

And, so you know, I have two busted speakers and a tiny rear main seal leak. There, I feel better!
__________________


Performing at the Comedy Cove--595 Morris Ave. Springfield NJ reservations 973 376-3840

A recent set

dmax on the radio every Wednesday 7-9 p.m. NYC time. Call in! (661) 449-9340 watsonnwatson.com
dmax is online now   Reply With Quote
Old 08-13-2011, 10:48 AM   #4047
Solidjake
Zero. Oil. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 22,275
My Ride: 2002 330i
^ And your tires look weird on the outer edges
Solidjake is offline   Reply With Quote
Old 08-13-2011, 10:54 AM   #4048
dmax
Registered User
 
dmax's Avatar
 
Join Date: Aug 2006
Location: NJ
Posts: 22,812
My Ride: '99 328i 1.04646 mu
Quote:
Originally Posted by Solidjake View Post
^ And your tires look weird on the outer edges
You think I can make it up to Canada?

Yea, Jake, this is their last season, I know!
__________________


Performing at the Comedy Cove--595 Morris Ave. Springfield NJ reservations 973 376-3840

A recent set

dmax on the radio every Wednesday 7-9 p.m. NYC time. Call in! (661) 449-9340 watsonnwatson.com
dmax is online now   Reply With Quote
Old 08-13-2011, 01:17 PM   #4049
Toxx
Registered User
 
Join Date: Apr 2011
Location: Seattle
Posts: 895
My Ride: 2000 323i
Man this looks really nice, I'm a sucker for well done matte white. Did you do this? Had it professionally done?
Attached Thumbnails
Click image for larger version

Name:	ImageUploadedByBimmerApp1313259376.840025.jpg
Views:	49
Size:	136.6 KB
ID:	412749  
Toxx is offline   Reply With Quote
Old 08-13-2011, 01:28 PM   #4050
dmax
Registered User
 
dmax's Avatar
 
Join Date: Aug 2006
Location: NJ
Posts: 22,812
My Ride: '99 328i 1.04646 mu
Quote:
Originally Posted by Toxx View Post
Man this looks really nice, I'm a sucker for well done matte white. Did you do this? Had it professionally done?
It is beautiful! There was a photo shoot here of a guy doing his matte black. Have to say, I would never have thought how good it could look!

You think they make a fern green metallic matte?
__________________


Performing at the Comedy Cove--595 Morris Ave. Springfield NJ reservations 973 376-3840

A recent set

dmax on the radio every Wednesday 7-9 p.m. NYC time. Call in! (661) 449-9340 watsonnwatson.com
dmax is online now   Reply With Quote
Old 08-13-2011, 01:37 PM   #4051
Hornung418
Registered User
 
Join Date: Dec 2010
Location: Bel Air, MD/ WVU
Posts: 1,012
My Ride: '04 MB ZHP
Secondary Air Pump deleted today. Currently running EU2 DME for my 328i. Valve was thought to be inoperable, and would then wreck the SAP. Parts have been saved and will be kept for future Emissions inspections.

__________________
Hornung418 is offline   Reply With Quote
Old 08-13-2011, 02:35 PM   #4052
bwallace530
Registered User
 
Join Date: Jan 2011
Location: Oregon
Posts: 1,866
My Ride: 325
Quote:
Originally Posted by Hornung418 View Post
Secondary Air Pump deleted today. Currently running EU2 DME for my 328i. Valve was thought to be inoperable, and would then wreck the SAP. Parts have been saved and will be kept for future Emissions inspections.

Did the same thing yesturday. My egr vavle that was right there broke in half

bwallace530 is offline   Reply With Quote
Old 08-13-2011, 02:39 PM   #4053
Hornung418
Registered User
 
Join Date: Dec 2010
Location: Bel Air, MD/ WVU
Posts: 1,012
My Ride: '04 MB ZHP
That, my friend, is no bueno! LOL was the valve intact or had it failed?
__________________
Hornung418 is offline   Reply With Quote
Old 08-13-2011, 02:43 PM   #4054
bwallace530
Registered User
 
Join Date: Jan 2011
Location: Oregon
Posts: 1,866
My Ride: 325
Quote:
Originally Posted by Hornung418 View Post
That, my friend, is no bueno! LOL was the valve intact or had it failed?
No everything worked fine but sense I put my headers on I had no reason to keep the SAP components. They are in the garage right now if I ever need them again.

When I did my headers I guess maybe I tightened it to much and it broke in half I really have no clue how it happened. Sense I was not putting a ton of force on the nuts when I put it back on. IDK how it happened but it did and the funny thing is that the car never threw a code for the SAP.
bwallace530 is offline   Reply With Quote
Old 08-13-2011, 02:46 PM   #4055
caliboy
Registered User
 
Join Date: Feb 2007
Location: Los Angeles
Posts: 61
My Ride: 2004 325Ci
change the front brakes!
caliboy is offline   Reply With Quote
Old 08-13-2011, 02:56 PM   #4056
Hornung418
Registered User
 
Join Date: Dec 2010
Location: Bel Air, MD/ WVU
Posts: 1,012
My Ride: '04 MB ZHP
Quote:
Originally Posted by bwallace530 View Post
No everything worked fine but sense I put my headers on I had no reason to keep the SAP components. They are in the garage right now if I ever need them again.

When I did my headers I guess maybe I tightened it to much and it broke in half I really have no clue how it happened. Sense I was not putting a ton of force on the nuts when I put it back on. IDK how it happened but it did and the funny thing is that the car never threw a code for the SAP.
Okay I don't want to be a Grammar Nazi...but sense does not carry the same meaning as since.

Moving on, the SAP Valve has one-way flow, so any exhaust leak you may have had would go unrecognized by the SAP Readiness Monitor, if the valve was in proper working order. Also, should you need to reinstall the SAP and Valve, you'd need an entirely new Valve.

Are you also running EU2?
__________________
Hornung418 is offline   Reply With Quote
Old 08-13-2011, 03:01 PM   #4057
bwallace530
Registered User
 
Join Date: Jan 2011
Location: Oregon
Posts: 1,866
My Ride: 325
Quote:
Originally Posted by Hornung418 View Post
Okay I don't want to be a Grammar Nazi...but sense does not carry the same meaning as since.

Moving on, the SAP Valve has one-way flow, so any exhaust leak you may have had would go unrecognized by the SAP Readiness Monitor, if the valve was in proper working order. Also, should you need to reinstall the SAP and Valve, you'd need an entirely new Valve.

Are you also running EU2?
Yeah my spelling is not the best at least your not going to flame me over it.

Yes i understand the SAP is a one-way flow.

No I am not running EU2 I need to find someone that can flash me over. I really dont want to pay a indy shop $95/hr for something a fanatic would do for free/less.
bwallace530 is offline   Reply With Quote
Old 08-13-2011, 03:10 PM   #4058
Hornung418
Registered User
 
Join Date: Dec 2010
Location: Bel Air, MD/ WVU
Posts: 1,012
My Ride: '04 MB ZHP
Put an APB in the PacNW regional forum, maybe something will come of it
__________________
Hornung418 is offline   Reply With Quote
Old 08-13-2011, 03:16 PM   #4059
bwallace530
Registered User
 
Join Date: Jan 2011
Location: Oregon
Posts: 1,866
My Ride: 325
Will do thanks!
bwallace530 is offline   Reply With Quote
Old 08-13-2011, 04:28 PM   #4060
Miko_10
Registered User
 
Join Date: May 2007
Location: Alexandria, VA
Posts: 1,241
My Ride: 330i 5 Spd
Topped of the windshield washer fluid reservior, rain X....woohooo..
__________________
Miko_10 is online now   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 06:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use