E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 180 votes, 4.69 average.
Old 01-03-2012, 10:43 PM   #5901
Hollywood516
Registered User
 
Join Date: Apr 2011
Location: Long Island, NY
Posts: 1,667
My Ride: 02 330i
Quote:
Originally Posted by moiz21 View Post
What kind of bumper did you get and from where?



+1 She thinks I give my car more attention then I do her. I just tell her I give them both equal amounts of love, lol.
my wife got me M3 bumper from Umnitza w/fog lights.. she knows i love my car.. (she loves it too)
__________________

Last edited by Hollywood516; 01-03-2012 at 10:45 PM.
Hollywood516 is online now   Reply With Quote
Old 01-03-2012, 10:44 PM   #5902
trj
Registered User
 
Join Date: Mar 2011
Location: Denver
Posts: 2,924
My Ride: 325Ci
Quote:
Originally Posted by moiz21 View Post
Yea I figured it would be. I saw sponsors that had them for like ~$5 but the shipping would have made the cheaper price pointless. For less than the price of a single wiper blade at autozone or advance auto, I figured I could live with $14.

It's too damn cold, or was when I got home though. So gonna install them tomorrow at work.
My price was from the BMW dealer. Still $14 is way better than having to replace the whole blades or wait for shipping.
__________________
trj is offline   Reply With Quote
Old 01-04-2012, 04:54 PM   #5903
Evap
Registered User
 
Join Date: Aug 2010
Location: Memphis, TN
Posts: 998
My Ride: rubs tires
Switched back to my factory amber sides and corners. I got tired of the same smoked/clear look that every e46 seems to have now. :p

Sent from my R800at using Bimmer
__________________
Evap is offline   Reply With Quote
Old 01-04-2012, 06:25 PM   #5904
Imola.ZHP
Registered User
 
Join Date: May 2006
Location: Mud Island, TN
Posts: 1,235
My Ride: Imola ZHP
^ way to be different bro

lol

I added more coolant, how many days does it take to purge all the air out? I'm starting to get a lil worried that its going somewhere else =S

Also disconnected the DICE unit as it keeps flicking my nav screen to "Calling - (insert name of track from iPod)." Didn't fix the problem, grr, between that and the dead pixel's I'm about ready to just order a dynavin...
__________________

-- '03 330i ZHP
-- Marcus

Last edited by Imola.ZHP; 01-04-2012 at 06:27 PM.
Imola.ZHP is offline   Reply With Quote
Old 01-04-2012, 07:29 PM   #5905
Hornung418
Registered User
 
Join Date: Dec 2010
Location: Bel Air, MD/ WVU
Posts: 1,012
My Ride: '04 MB ZHP
Quote:
Originally Posted by Imola.ZHP View Post
^ way to be different bro

lol

I added more coolant, how many days does it take to purge all the air out? I'm starting to get a lil worried that its going somewhere else =S

Also disconnected the DICE unit as it keeps flicking my nav screen to "Calling - (insert name of track from iPod)." Didn't fix the problem, grr, between that and the dead pixel's I'm about ready to just order a dynavin...
How are you bleeding the system?? You shouldn't be adding any fluid at any time after closing the cap. The system is sealed.
__________________
Hornung418 is offline   Reply With Quote
Old 01-04-2012, 07:57 PM   #5906
spngr311
Registered User
 
Join Date: Jun 2010
Location: Satellite Beach, FL
Posts: 272
My Ride: 2001 M5
Put LED front turn signals and LED side markers from JleviSW on the 330ci today.
__________________
spngr311 is offline   Reply With Quote
Old 01-04-2012, 08:10 PM   #5907
moiz21
Registered User
 
Join Date: Oct 2010
Location: Silver Spring, MD
Posts: 1,420
My Ride: 1999 323i 5-SPD
Quote:
Originally Posted by spngr311 View Post
Put LED front turn signals and LED side markers from JleviSW on the 330ci today.
What did you do with the resistors?
__________________

MODS
P46 Projectors + FX-R Retrofit + 6k D2S / 60 LED AE's / Smoked LED Tails / Smoked Turn and Side Markers / BSW 10" Sub /ZHP Knob / Matte Black Grills / DICE / Parrot + Connects2 / OEM Alternative Alarm Mod / Clutch Switch Delay Mod / M3 Rep Front Bumper / 3M Black CF Di-Noc Wrap / K&N Intake / 35% Tint All Around / Black Short Eurotray / 545i Shifter
moiz21 is offline   Reply With Quote
Old 01-04-2012, 08:17 PM   #5908
BBBoy323i
All show no go!
 
Join Date: Feb 2011
Location: Honolulu, HI
Posts: 2,454
My Ride: 2000 323i Black/Gray
Put in pre cat O2 sensors today, so easy and so far im averaging 19mpg all city no traffic up from 14mpg
Also set up an appointment to put new Federal 595 on my VMR VB3 and have my car aligned on Tuesday
__________________
 photo 01bea680-7313-4e36-9aab-9072b1a50daf_zps5308f8f8.jpg
BBBoy323i is offline   Reply With Quote
Old 01-05-2012, 08:45 AM   #5909
spngr311
Registered User
 
Join Date: Jun 2010
Location: Satellite Beach, FL
Posts: 272
My Ride: 2001 M5
Quote:
Originally Posted by moiz21 View Post
What did you do with the resistors?
Used the double sided tape provided and stuck them on the fender behind the lights. Works perfect.
__________________
spngr311 is offline   Reply With Quote
Old 01-05-2012, 08:47 AM   #5910
moiz21
Registered User
 
Join Date: Oct 2010
Location: Silver Spring, MD
Posts: 1,420
My Ride: 1999 323i 5-SPD
Quote:
Originally Posted by BBBoy323i View Post
Put in pre cat O2 sensors today, so easy and so far im averaging 19mpg all city no traffic up from 14mpg
Also set up an appointment to put new Federal 595 on my VMR VB3 and have my car aligned on Tuesday
How many miles on your car, if you don't mind me asking?

Quote:
Originally Posted by spngr311 View Post
Used the double sided tape provided and stuck them on the fender behind the lights. Works perfect.
Thanks. I just worry that those things are supposed to give off a crazy amount of heat.
__________________

MODS
P46 Projectors + FX-R Retrofit + 6k D2S / 60 LED AE's / Smoked LED Tails / Smoked Turn and Side Markers / BSW 10" Sub /ZHP Knob / Matte Black Grills / DICE / Parrot + Connects2 / OEM Alternative Alarm Mod / Clutch Switch Delay Mod / M3 Rep Front Bumper / 3M Black CF Di-Noc Wrap / K&N Intake / 35% Tint All Around / Black Short Eurotray / 545i Shifter
moiz21 is offline   Reply With Quote
Old 01-05-2012, 08:51 AM   #5911
spngr311
Registered User
 
Join Date: Jun 2010
Location: Satellite Beach, FL
Posts: 272
My Ride: 2001 M5
Quote:
Originally Posted by IHAZBMR View Post
How's the mediabridge? I'm waiting on mine, heard good and bad...
Sorry I didn't reply on this earlier, but I remembered you asked about this.

I really do like it and if my car had factory navigation installed like my wife's X5, I would have added it instead of the Dynavin in my car.

Unfortunately, I had to update the firmware for to display text with her 4:3 monitor, but it works now. The audio quality is excellent, the bluetooth microphone is good, and installation is stupid easy. The only downsides are the unit has a tendency to start from the first song on the USB key half the time and navigating the menus is a little archaic. I asked the tech support about it and they are working on the USB issue for the next firmware update. The menus are acceptable in the end though, I mean there's no touch screen and it is displaying through the factory stuff, so there are going to be obvious limitations. You get used to it though.
__________________
spngr311 is offline   Reply With Quote
Old 01-05-2012, 09:59 AM   #5912
IHAZBMR
Registered User
 
Join Date: Sep 2011
Location: SoCal I.E.
Posts: 568
My Ride: '02 M3 SMG
Quote:
Originally Posted by spngr311 View Post
Sorry I didn't reply on this earlier, but I remembered you asked about this.

I really do like it and if my car had factory navigation installed like my wife's X5, I would have added it instead of the Dynavin in my car.

Unfortunately, I had to update the firmware for to display text with her 4:3 monitor, but it works now. The audio quality is excellent, the bluetooth microphone is good, and installation is stupid easy. The only downsides are the unit has a tendency to start from the first song on the USB key half the time and navigating the menus is a little archaic. I asked the tech support about it and they are working on the USB issue for the next firmware update. The menus are acceptable in the end though, I mean there's no touch screen and it is displaying through the factory stuff, so there are going to be obvious limitations. You get used to it though.
Kewl, I don't have nav and I'm hooking it up to my stock radio, mostly for sat radio so as long as sound quality is good, I'll be fine....
__________________

'02 Ti Silver M3 SMG SoCal I.E.

Mods: 35% Ceramic tint, CF Wrap Interior, CF roundels, CF Shift Knob, Painted reflectors, Cell Phone holder, Euro mirrors, Dice Mediabridge, Sirius SC-C1

IHAZBMR's '02 M3 SMG
IHAZBMR is offline   Reply With Quote
Old 01-05-2012, 10:28 AM   #5913
spngr311
Registered User
 
Join Date: Jun 2010
Location: Satellite Beach, FL
Posts: 272
My Ride: 2001 M5
You will definitely like it.
__________________
spngr311 is offline   Reply With Quote
Old 01-05-2012, 12:09 PM   #5914
Solidjake
Zero. Oil. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 22,256
My Ride: 2002 330i
Just bought an AFE stage 1 intake for my car
Solidjake is offline   Reply With Quote
Old 01-05-2012, 12:45 PM   #5915
E46_330i_Stud
Registered User
 
Join Date: May 2010
Location: Wake Forest, NC
Posts: 1,888
My Ride: 2004 330ci ZHP 6MT
Quote:
Originally Posted by Solidjake View Post
Just bought an AFE stage 1 intake for my car
you'll love the sound
__________________


1995 325i 5mt ArcticGrey/Dove - SOLD
2004 330ci ZHP 6MT SilberGrau/Black - SOLD
2001 330i M-Sport 5MT StaulGrau/Grey - SOLD
1992 Accord LX Sedan 275k miles all original - DAILY
2002 Chevy Suburban LT Autoride - TOY HAULER
2005 GMC Sierra 2500HD SLT - RACE TRUCK!
E46_330i_Stud is offline   Reply With Quote
Old 01-05-2012, 12:49 PM   #5916
Solidjake
Zero. Oil. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 22,256
My Ride: 2002 330i
Thanks again buddy! Now it's time to keep flooring the car to hear it haha
Solidjake is offline   Reply With Quote
Old 01-05-2012, 06:15 PM   #5917
Big Rick
Registered User
 
Join Date: Nov 2011
Location: Maryland - Land of Taxes!
Posts: 1,410
My Ride: 325Xi
Well... I had to do it... I bought one of the lip spoilers on ebay... I can't believe it made it from Tiawan so quickly... It wasn't supposed to be here until next week.. FedEx dropped it off at about 4pm... I had it installed by 4:15... Looks great and I can't believe how well the paint matches... It is a 10 year old paint job... It is within a shade of being perfect. So much so that I doubt anyone would notice unless I pointed it out.

We'll see how it weathers.
__________________
NWS and Advertising Removed.
Big Rick is offline   Reply With Quote
Old 01-05-2012, 06:21 PM   #5918
Solidjake
Zero. Oil. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 22,256
My Ride: 2002 330i
It will hold up perfectly fine, don't worry.
Solidjake is offline   Reply With Quote
Old 01-05-2012, 06:44 PM   #5919
deliroast
Registered User
 
Join Date: May 2011
Location: Georgia
Posts: 164
My Ride: '02 M3 vert
Send a message via Skype™ to deliroast
Let's see, replaced idler pulley since I was tired of space ship sounds. While I had the fan out I did lower radiator hose. Flushed coolant and changed belts. After bleeding the air I go to tighten the screw and the ****ing thing snaps. Dealer is closed so I'm screwed til tomorrow. Never buying a plastic one again. Brass one on order tonight since this is the second time

Sent from my SPH-D700 using Bimmer
deliroast is offline   Reply With Quote
Old 01-05-2012, 07:01 PM   #5920
Solidjake
Zero. Oil. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 22,256
My Ride: 2002 330i
^ Happened to me as well. I ended up not driving the car for a few days until I received the brass one.
Solidjake is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 06:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use