E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 167 votes, 4.67 average.
Old 02-02-2012, 03:13 PM   #6581
Sanchjer
Registered User
 
Join Date: Mar 2011
Location: Austin, Texas
Posts: 1,182
My Ride: 323i e46 SOLD!
Quote:
Originally Posted by Majdob View Post
Nice I wanna see those LM's when you're done
I don't have LMs. I have BBS style 197s.

Sent from my PG86100 using Bimmer App
__________________
Sanchjer is offline   Reply With Quote
Old 02-02-2012, 03:14 PM   #6582
Majdob
Registered User
 
Join Date: Sep 2011
Location: Socal
Posts: 752
My Ride: Slow TiAG
Little edit at work until I take a new one

Quote:
Originally Posted by Sanchjer View Post
I don't have LMs. I have BBS style 197s.

Sent from my PG86100 using Bimmer App
ohh yah guy is a idiot for painting those black, can't wait to see how they turn out
__________________
Vruuuuum.

Last edited by Majdob; 02-02-2012 at 03:15 PM.
Majdob is offline   Reply With Quote
Old 02-02-2012, 03:15 PM   #6583
Sanchjer
Registered User
 
Join Date: Mar 2011
Location: Austin, Texas
Posts: 1,182
My Ride: 323i e46 SOLD!
Quote:
Originally Posted by serdar255 View Post
What supplies?
I was trying to post a pic but it didn't work. Here they are.

Sent from my PG86100 using Bimmer App
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1328217310016.jpg
Views:	56
Size:	80.5 KB
ID:	435170  
__________________
Sanchjer is offline   Reply With Quote
Old 02-02-2012, 04:22 PM   #6584
serdar255
Registered User
 
Join Date: Sep 2010
Location: NJ
Posts: 2,158
My Ride: '01 325ci / '90 325i
Quote:
Originally Posted by Sanchjer View Post
I was trying to post a pic but it didn't work. Here they are.

Sent from my PG86100 using Bimmer App
do you have tires still mounted or no
__________________

For coding, custom shift knobs, and vinyl stickers: PM me
serdar255 is offline   Reply With Quote
Old 02-02-2012, 04:28 PM   #6585
Sanchjer
Registered User
 
Join Date: Mar 2011
Location: Austin, Texas
Posts: 1,182
My Ride: 323i e46 SOLD!
I do. Why? I'm going to use index cards and tape to protect the tires. That's also why I got the paint on style and not the spray style.

Sent from my PG86100 using Bimmer App
__________________
Sanchjer is offline   Reply With Quote
Old 02-02-2012, 04:29 PM   #6586
Sanchjer
Registered User
 
Join Date: Mar 2011
Location: Austin, Texas
Posts: 1,182
My Ride: 323i e46 SOLD!
Quote:
Originally Posted by Majdob View Post
Little edit at work until I take a new one



ohh yah guy is a idiot for painting those black, can't wait to see how they turn out
Yeah me either.

Sent from my PG86100 using Bimmer App
__________________
Sanchjer is offline   Reply With Quote
Old 02-02-2012, 06:35 PM   #6587
serdar255
Registered User
 
Join Date: Sep 2010
Location: NJ
Posts: 2,158
My Ride: '01 325ci / '90 325i
Quote:
Originally Posted by Sanchjer View Post
I do. Why? I'm going to use index cards and tape to protect the tires. That's also why I got the paint on style and not the spray style.

Sent from my PG86100 using Bimmer App
Just curious im doing this to my style 44
__________________

For coding, custom shift knobs, and vinyl stickers: PM me
serdar255 is offline   Reply With Quote
Old 02-02-2012, 07:33 PM   #6588
Hooverbeamer
Registered User
 
Join Date: Nov 2010
Location: Moncton,NB,Canada
Posts: 87
My Ride: '00 323i
Did my vcg and spark plugs
Attached Thumbnails
Click image for larger version

Name:	ImageUploadedByBimmerApp1328232736.649222.jpg
Views:	70
Size:	34.2 KB
ID:	435196  
Hooverbeamer is offline   Reply With Quote
Old 02-02-2012, 07:33 PM   #6589
Solidjake
Zero. Oil. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 22,210
My Ride: 2002 330i
Clean engine
Solidjake is offline   Reply With Quote
Old 02-02-2012, 07:36 PM   #6590
dmax
Registered User
 
dmax's Avatar
 
Join Date: Aug 2006
Location: NJ
Posts: 22,773
My Ride: '99 328i 1.04646 mu
Replaced key fob screws and silicone lubed my key gasket! Picked up my elephant trunk for trunk harness rebuilding!
__________________


Performing at the Comedy Cove--595 Morris Ave. Springfield NJ reservations 973 376-3840

A recent set

dmax on the radio every Wednesday 7-9 p.m. NYC time. Call in! (661) 449-9340 watsonnwatson.com
dmax is online now   Reply With Quote
Old 02-02-2012, 08:38 PM   #6591
trj
Registered User
 
Join Date: Mar 2011
Location: Denver
Posts: 2,924
My Ride: 325Ci
All my lighting mods are almost done.

Interior LEDs done a couple of days ago. Need to add a resistor to make sure they work all the time.
OEM AL bixenon projectors with 6000K bulbs retrofit in my halogen housing completed today. Have to mount the ballasts properly, for now its just zip tied.
Have to fix the 3 LED issue with my angel eyes so I can put them in the headlights.
__________________
trj is offline   Reply With Quote
Old 02-02-2012, 10:15 PM   #6592
The_Don
Registered User
 
Join Date: Feb 2006
Location: Temecula, CA
Posts: 551
My Ride: 2001, 325Ci
I just finished a series of needed maintenance projects:

Oil change
Re-lubed brake caliper bushing pins
Bled the brakes and abs/dsc unit
Installed 10mm spacers to help my wheels clear coilovers
Adjust front endlinks
Adjust the redline transmission fluid blend for better shift engagement
__________________
- UUC Stg. 1 LTW Flywheel - UUC SSK + DSSR - UUC TM +TME - UUC Rear Adjustable Control Arms - UUC Swaybarbarians - AST Sportline II -
- RE Underdrive Pullys - RE FCABs - BMW Performance Control Arms - Shark Injector - EMP High Flow Water Pump - TMS Adjustable Endlinks - K&N CAI -
- M3 Motor Mounts -

For Sale
The_Don is offline   Reply With Quote
Old 02-02-2012, 10:22 PM   #6593
ac_2007
Registered User
 
ac_2007's Avatar
 
Join Date: Apr 2010
Location: Toronto
Posts: 6,881
My Ride: 2004 M3, 2001 325i
Quote:
Originally Posted by trj View Post
All my lighting mods are almost done.

Interior LEDs done a couple of days ago. Need to add a resistor to make sure they work all the time.
OEM AL bixenon projectors with 6000K bulbs retrofit in my halogen housing completed today. Have to mount the ballasts properly, for now its just zip tied.
Have to fix the 3 LED issue with my angel eyes so I can put them in the headlights.
Are your LEDs turning off?

I'm still running the 6SMD in the footwells, and single 194 bulb in the dome without any problems
ac_2007 is offline   Reply With Quote
Old 02-02-2012, 10:25 PM   #6594
nike001
Registered User
 
Join Date: Sep 2010
Location: NE Pennsylvania
Posts: 998
My Ride: Fergo
Quote:
Originally Posted by samson View Post
not worried about my plate :o



LED plate lights
Where did you get these? I currently have LED's in mine now.. but they're too blue.
__________________

330i ZHP 6MT | H&R Sport Cup | BMW Performance | OEM Clears | Coby Wheel
nike001 is offline   Reply With Quote
Old 02-02-2012, 10:57 PM   #6595
Sanchjer
Registered User
 
Join Date: Mar 2011
Location: Austin, Texas
Posts: 1,182
My Ride: 323i e46 SOLD!
I got mine from khoalty and they look just like his. Easy to install and no need for resistors.

Sent from my PG86100 using Bimmer App
__________________
Sanchjer is offline   Reply With Quote
Old 02-02-2012, 10:59 PM   #6596
trj
Registered User
 
Join Date: Mar 2011
Location: Denver
Posts: 2,924
My Ride: 325Ci
Quote:
Originally Posted by ac_2007 View Post
Are your LEDs turning off?

I'm still running the 6SMD in the footwells, and single 194 bulb in the dome without any problems
You got the same LEDs as mine apart from the dome one, didn't you? I guess I am going to get the bigger(360 degree) dome light LED.
Yah they are still turning off. They work sometimes and sometimes they don't. Usually it doesn't work after I run the car for some time (may be heat is causing some issues).
I installed 9 LED ones in the footwells and single ones on the dome and C pillars. The switched ones work great, only the automatics are not working so great. By autos I mean the ones that should be triggered by remote or door opening; the dome, C pillars and the footwells. Also as the result my angel eyes are not getting triggered with the remote.

I got a 100 ohm 10 Watt resistor I plan to put in parallel with the footwell light, but its too big to be soldered in.

Everything will have to wait, because there is a forecast of up to 2 feet of snow by saturday
__________________
trj is offline   Reply With Quote
Old 02-02-2012, 11:05 PM   #6597
ac_2007
Registered User
 
ac_2007's Avatar
 
Join Date: Apr 2010
Location: Toronto
Posts: 6,881
My Ride: 2004 M3, 2001 325i
Yeah, I ordered the dome light from LEDAutomotive and the 9SMD footwell lights from Ebay are on the way.
Dunno, I haven't driven the car, its just a garage queen for winter but all the LEDs work so far.

How'd you find the installation for the rear 194 LEDs? Mine was a pain.. had to take the plastic lenses off, and switch around about 4 bulbs until the button ones worked.
ac_2007 is offline   Reply With Quote
Old 02-02-2012, 11:11 PM   #6598
trj
Registered User
 
Join Date: Mar 2011
Location: Denver
Posts: 2,924
My Ride: 325Ci
Yeah the C pillar ones were very difficult. Had to pry the lenses off to get the LEDs in, my fingers are still sore because of that.
For the LEDs not working, just switch them around also bending the pins to the outer side of the LEDs to make a proper contact with the round holder worked for me.
__________________
trj is offline   Reply With Quote
Old 02-03-2012, 10:32 AM   #6599
E46BAV90
Registered User
 
Join Date: Mar 2011
Location: Denver
Posts: 310
My Ride: 330ci & 325xi
Just watching my car sit in the garage as the snow comes down.... all 2 feet of it
__________________
2002 330ci & 2003 325xit
SIG PIC

Clutch Slave Cylinder Replacement DIY
E46BAV90 is offline   Reply With Quote
Old 02-03-2012, 12:36 PM   #6600
Sanchjer
Registered User
 
Join Date: Mar 2011
Location: Austin, Texas
Posts: 1,182
My Ride: 323i e46 SOLD!
Just replaced my FCABs, all I have to say is for anyone second guessing doing there's, just do it. The response of the car has improved so much. All the thuds are gone when I go over bumps as well. Think I'm going to do the steering coupler next, along with the stability arms. About to start on stripping my wheels.

Sent from my PG86100 using Bimmer App
__________________
Sanchjer is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 10:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use