E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 167 votes, 4.67 average.
Old 07-12-2012, 03:08 AM   #10701
Ophidian_PR1M3
Registered User
 
Join Date: Apr 2012
Location: Riverton, WY
Posts: 280
My Ride: 2004 BMW 325ci
Quote:
Originally Posted by illestminimike View Post
It does not blow cold from any vents. It went out at a red light.
Is your ambient air temp sensor working properly?
Ophidian_PR1M3 is offline   Reply With Quote
Old 07-12-2012, 03:15 AM   #10702
illestminimike
Registered User
 
Join Date: Jan 2012
Location: West Covina CA
Posts: 4,038
My Ride: Project Drama
Quote:
Originally Posted by Ophidian_PR1M3 View Post
Is your ambient air temp sensor working properly?
Yes.
__________________
-2005 SMG ZCP Coupe
-1967 Mini Cooper
illestminimike is offline   Reply With Quote
Old 07-12-2012, 03:15 AM   #10703
illestminimike
Registered User
 
Join Date: Jan 2012
Location: West Covina CA
Posts: 4,038
My Ride: Project Drama
Quote:
Originally Posted by RKiepper View Post
If it doesn't blow cold, under both idle and driving conditions, pressure is correct, three blue dots, 59F, clutch engages...

Take a look at the compressor. A set of gauges will tell if it's bad. That'd what was wrong with mine.. $40 used unit later and I'm chillin.
Thank you. I'll check it out tomorrow.
__________________
-2005 SMG ZCP Coupe
-1967 Mini Cooper
illestminimike is offline   Reply With Quote
Old 07-12-2012, 10:25 AM   #10704
serdar255
Registered User
 
Join Date: Sep 2010
Location: NJ
Posts: 2,158
My Ride: '01 325ci / '90 325i
Quote:
Originally Posted by illestminimike View Post
It does not blow cold from any vents. It went out at a red light.
Doesn't blow cold or doesn't blow?
__________________

For coding, custom shift knobs, and vinyl stickers: PM me
serdar255 is offline   Reply With Quote
Old 07-12-2012, 12:05 PM   #10705
zhenkaaaM3
Registered User
 
Join Date: Feb 2011
Location: New york
Posts: 5,565
My Ride: Fst'r then your e46
Washed, waxed(havent done that in a while, and now I can understand why).
PS pump comin tomorrow.

Last edited by zhenkaaaM3; 07-12-2012 at 12:07 PM.
zhenkaaaM3 is offline   Reply With Quote
Old 07-12-2012, 01:05 PM   #10706
330xIce
Registered User
 
Join Date: Mar 2011
Location: NJ
Posts: 2,335
My Ride: 2005 330xi
Send a message via AIM to 330xIce
Got my clubsport splitters from khoalty. Im not too thrilled with the quality or fitment of them.. The 3M tape is having a hard time adhering to the material even after cleaning and sanding it. I was expecting hardware for installation to come with the splitters but it didn't so I had to go to home depot and buy self fastening bolts. Also found out that my drill doesn't work so now I have now way of drilling the bolts into the splitter and bumper Not too happy right now
__________________

Follow Me On Instagram: JamesMarshall_E46

///My Progress Thread - How To Set a Signature - Black Sedans FTMFW
-James-
330xIce is offline   Reply With Quote
Old 07-12-2012, 01:34 PM   #10707
ac_2007
Registered User
 
ac_2007's Avatar
 
Join Date: Apr 2010
Location: Toronto
Posts: 6,881
My Ride: 2004 M3, 2001 325i
This car stops well.. almost too well.

Did emergency braking today and the car behind me luckily had time to react. It ended up in the shoulder, right next to my car.
ac_2007 is offline   Reply With Quote
Old 07-12-2012, 01:43 PM   #10708
kraut1967
Registered User
 
Join Date: Jan 2012
Location: irvine,ca
Posts: 1
My Ride: BMWE-46,Jaguar X-300
Replacing shocks

Hello all,
My December 2001 built E-46 sedan has just turned 180,000 miles and .....needs shocks.

This car has the sports suspension and what do I replace the factory shocks with?
Do I use Bilsteins...Sachs...Monroe.....others ?
I don't need to feel each crack and pebble on the road so do I go with Heavy Duty or Sport.

Thanks for any input.
kraut1967 is offline   Reply With Quote
Old 07-12-2012, 01:50 PM   #10709
Crestwood1001
Registered User
 
Join Date: Apr 2012
Location: Pa
Posts: 418
My Ride: 2001 325xi
^For the love of god, search! We don't need another flame war on here
Crestwood1001 is offline   Reply With Quote
Old 07-12-2012, 01:56 PM   #10710
illestminimike
Registered User
 
Join Date: Jan 2012
Location: West Covina CA
Posts: 4,038
My Ride: Project Drama
Quote:
Originally Posted by serdar255 View Post
Doesn't blow cold or doesn't blow?
Blow cold. Heater works fine.
__________________
-2005 SMG ZCP Coupe
-1967 Mini Cooper
illestminimike is offline   Reply With Quote
Old 07-12-2012, 03:29 PM   #10711
Majdob
Registered User
 
Join Date: Sep 2011
Location: Socal
Posts: 752
My Ride: Slow TiAG
Quote:
Originally Posted by Crestwood1001 View Post
^For the love of god, search! We don't need another flame war on here
__________________
Vruuuuum.
Majdob is offline   Reply With Quote
Old 07-12-2012, 03:37 PM   #10712
beastieberge
Registered User
 
Join Date: Jul 2012
Location: Madison, WI
Posts: 5
My Ride: 2004 330Ci
I put on 19" Gunmetal VMR CSL wheels that came today and put on smoked LED Tail lights. Yesterday I replaced my oil filter housing gasket and Vanos line. The day before that I replaced my valve cover gasket and put in smoked LED Turn Signals. I also broke some smoked front bumper reflectors trying to put them in... those are a tight fit and fragile!
Attached Thumbnails
Click image for larger version

Name:	Forum Pic.jpg
Views:	68
Size:	172.3 KB
ID:	460526   Click image for larger version

Name:	Forum Pic 2.jpg
Views:	72
Size:	170.6 KB
ID:	460527  

Last edited by beastieberge; 07-12-2012 at 03:39 PM.
beastieberge is offline   Reply With Quote
Old 07-12-2012, 03:42 PM   #10713
Solidjake
Zero. Oil. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 22,210
My Ride: 2002 330i
Ordered Beisan vanos seals and all of the needed parts to replace along with 8qts of oil.
Solidjake is offline   Reply With Quote
Old 07-12-2012, 05:23 PM   #10714
E46Moonlight
Registered User
 
Join Date: Oct 2008
Location: Bronx, NY
Posts: 2,592
My Ride: 2000 323i
Quote:
Originally Posted by solidjake View Post
ordered beisan vanos seals and all of the needed parts to replace along with 8qts of oil.
diy?
E46Moonlight is offline   Reply With Quote
Old 07-12-2012, 06:39 PM   #10715
Solidjake
Zero. Oil. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 22,210
My Ride: 2002 330i
Of course.
Solidjake is offline   Reply With Quote
Old 07-12-2012, 06:43 PM   #10716
E46Moonlight
Registered User
 
Join Date: Oct 2008
Location: Bronx, NY
Posts: 2,592
My Ride: 2000 323i
Quote:
Originally Posted by Solidjake View Post
Of course.
Good luck, this was my first big DIY. Turned out great, took me a good 10 hours but I got'er done
E46Moonlight is offline   Reply With Quote
Old 07-12-2012, 10:09 PM   #10717
Crestwood1001
Registered User
 
Join Date: Apr 2012
Location: Pa
Posts: 418
My Ride: 2001 325xi
So when I did my valve cover I popped a vacuum line loose on the back of the manifold, it popped a CEL, just finished fixing the hose. Go to advanced auto to clear the code.... they wont. Go to auto zone, they wont. They claim it is ILLEGAL for anyone but an ASE certified tech to clear codes. Who should I see to do this?
Crestwood1001 is offline   Reply With Quote
Old 07-12-2012, 10:17 PM   #10718
kwake330xi
Registered User
 
Join Date: Jul 2012
Location: Philly PA
Posts: 34
My Ride: 03 330xi
Do you have any friends who are mechanics? Where in PA are you from
kwake330xi is offline   Reply With Quote
Old 07-12-2012, 10:42 PM   #10719
BB6
Registered User
 
Join Date: Jun 2008
Location: vancouver
Posts: 150
My Ride: Honda Prelude
Washed her... cleaned....just gotta figure a way to clean the wheels...--"
BB6 is offline   Reply With Quote
Old 07-12-2012, 10:48 PM   #10720
ShaTR
Registered User
 
Join Date: Dec 2011
Location: Toronto
Posts: 123
My Ride: 2004 325xi
oil and filter change. Also bought valve cover gasket, that'll go on when i find some time.
__________________
ShaTR is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 05:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use