E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 282 votes, 4.78 average.
Old 09-13-2012, 01:50 AM   #12101
RKiepper
Registered User
 
Join Date: Feb 2011
Location: Linn, Missouri
Posts: 1,579
My Ride: 1999 E46 328I x2
Quote:
Originally Posted by ZHPinthe103 View Post
How do you adjust them
Toothpick, paperclip.. I'm sure BMW sells a $50 tool for that purpose.
RKiepper is offline   Reply With Quote
Old 09-13-2012, 01:52 AM   #12102
naMKaren
Registered User
 
Join Date: Jul 2012
Location: Sydney
Posts: 136
My Ride: 2001 330i
I think my car is using too much fuel.

Took it to the dealership to check out some noise with the steering column, it was averaging 12-13L/100km when it entered. Now after two weeks being returned and monitoring, it's shot up to figures of 14-17L/100km. The last tank was filled 60L and I got around 400km from that.

Fuel is BP Ultimate (RON 98).

Where do I begin to diagnose the problem?

On top of that - sometimes in the morning, I'll start her up, and there'll be an indicator with a cog and exclamation mark in the middle. If I try to change gear from park to drive, there'll be a sudden jolt. I then just turn her off and start her again and the indicator usually go away, and the jolt goes away too. I looked up the owners manual and it says to take it your BMW dealer - not very helpful. Also lately, I've noticed I just get no power from idle and seems unresponsive, but after 10mins since starting this problem will go away too.

Help me diagnose please. I'm trying to read up on the various DIY and I'm thinking along the lines of thermostat, vanos seals..?
naMKaren is offline   Reply With Quote
Old 09-13-2012, 02:11 AM   #12103
Ssphil
Registered User
 
Join Date: Sep 2012
Location: Macamic, Canada
Posts: 29
My Ride: 2000 BMW 323i
Changed the E-brake shoes and complete suspension
__________________

VTEC = Virtually Torqueless Economy Car!
Ssphil is offline   Reply With Quote
Old 09-13-2012, 02:34 AM   #12104
netboy541
Registered User
 
Join Date: Sep 2012
Location: Hamilton, Ohio
Posts: 9
My Ride: 2002 E46 330i
Changed the windshield cowl. The old one was coming apart in the worst way... In chunks!
netboy541 is offline   Reply With Quote
Old 09-13-2012, 12:23 PM   #12105
Mango
Registered User
 
Join Date: Mar 2006
Location: Southern California
Posts: 23,226
My Ride: M54B30
Quote:
Originally Posted by naMKaren View Post
I think my car is using too much fuel.

Took it to the dealership to check out some noise with the steering column, it was averaging 12-13L/100km when it entered. Now after two weeks being returned and monitoring, it's shot up to figures of 14-17L/100km. The last tank was filled 60L and I got around 400km from that.

Fuel is BP Ultimate (RON 98).

Where do I begin to diagnose the problem?

On top of that - sometimes in the morning, I'll start her up, and there'll be an indicator with a cog and exclamation mark in the middle. If I try to change gear from park to drive, there'll be a sudden jolt. I then just turn her off and start her again and the indicator usually go away, and the jolt goes away too. I looked up the owners manual and it says to take it your BMW dealer - not very helpful. Also lately, I've noticed I just get no power from idle and seems unresponsive, but after 10mins since starting this problem will go away too.

Help me diagnose please. I'm trying to read up on the various DIY and I'm thinking along the lines of thermostat, vanos seals..?
Any little thing can cause a lot of problems. My best advice, really, is that everything in my sig needs to be done. As far as the transmission indicator goes... that could be anything. I'm not too familiar with automatic transmissions so you'll need to research the specifics on what triggers that particular light. Maybe low pressure within the valve body? overheated fluid? Bad sensor somewhere? I see people complain about it all the time but never any clear answers. Sort of like the DSC + Brake light. Two of the biggest mysteries
__________________
A lifetime free of problems if you follow my guides
Cooling | Maintenance | Suspension | Vacuum | Supreme Reliability | Details

OVER A MILLION VIEWS
Mango is offline   Reply With Quote
Old 09-13-2012, 12:24 PM   #12106
Mango
Registered User
 
Join Date: Mar 2006
Location: Southern California
Posts: 23,226
My Ride: M54B30
Quote:
Originally Posted by netboy541 View Post
Changed the windshield cowl. The old one was coming apart in the worst way... In chunks!
i need to do that
__________________
A lifetime free of problems if you follow my guides
Cooling | Maintenance | Suspension | Vacuum | Supreme Reliability | Details

OVER A MILLION VIEWS
Mango is offline   Reply With Quote
Old 09-13-2012, 12:33 PM   #12107
M3Newb
Registered User
 
Join Date: Sep 2012
Location: Valdosta, GA
Posts: 52
My Ride: E46 M3
Bought a 2 piece splitter set from Ebay for the Vorsteiner CSL bumper. Ill let you know how they fit becasue it seems like no one has tried anything else on it and I dont have the keesh right now for a $600 replacement from Vorsteiner.
M3Newb is offline   Reply With Quote
Old 09-13-2012, 01:07 PM   #12108
Kracingti
Registered User
 
Join Date: Aug 2012
Location: Mexico
Posts: 81
My Ride: E46 320i Touring 02
Quote:
Originally Posted by M3Newb View Post
Bought a 2 piece splitter set from Ebay for the Vorsteiner CSL bumper. Ill let you know how they fit becasue it seems like no one has tried anything else on it and I dont have the keesh right now for a $600 replacement from Vorsteiner.
Ohh man... please add pics, I donīt know what a Vorsteiner CLSbumbper is and either how it looks like...
I only have some months in the bimmer world...
__________________
http://www.dadooda.com/uploads/images/26444.jpg
Kracingti is offline   Reply With Quote
Old 09-13-2012, 01:12 PM   #12109
M3Newb
Registered User
 
Join Date: Sep 2012
Location: Valdosta, GA
Posts: 52
My Ride: E46 M3
Quote:
Originally Posted by Kracingti View Post
Ohh man... please add pics, I donīt know what a Vorsteiner CLSbumbper is and either how it looks like...
I only have some months in the bimmer world...
Ill post up some pics when I get it. I contacted another Ebay member who has the Vorsteiner bumper and bought these and he said fitment was great, so we'll see.
M3Newb is offline   Reply With Quote
Old 09-13-2012, 01:18 PM   #12110
ImSoFreaknWhite
Registered User
 
Join Date: Sep 2011
Location: San Diego, CA
Posts: 1,691
My Ride: '06 M3 SMG VERT
Send a message via ICQ to ImSoFreaknWhite Send a message via AIM to ImSoFreaknWhite Send a message via Yahoo to ImSoFreaknWhite Send a message via Skype™ to ImSoFreaknWhite
Installed the VIS trunk!
DISCLAIMER : THIS HAPPENED YESTERDAY

__________________
Jordan



My Build Thread

l Status Gruppe One-Piece Lip l Anodized CCW Classics w/ Polished Lips l Black Grills/Gills & Emblems l Carbon Fiber Roundels
Status Rear Section l K&N 57 Series CA Intake l OEM JB Hardtop l TM Drilled/Slotted Rotors l D2 Coilovers w/Camber Plates l VIS CSL VERT Trunk
ImSoFreaknWhite is offline   Reply With Quote
Old 09-13-2012, 01:38 PM   #12111
M3Newb
Registered User
 
Join Date: Sep 2012
Location: Valdosta, GA
Posts: 52
My Ride: E46 M3
Looks awesome! Im ordering this, a HPF full turbo kit and a lot more. Just have to wait to see if my mega millions ticket hits tomorrow

Last edited by Solidjake; 09-13-2012 at 01:49 PM.
M3Newb is offline   Reply With Quote
Old 09-13-2012, 01:55 PM   #12112
netboy541
Registered User
 
Join Date: Sep 2012
Location: Hamilton, Ohio
Posts: 9
My Ride: 2002 E46 330i
That.


that looks effing amazing.



What did that set you back?
netboy541 is offline   Reply With Quote
Old 09-13-2012, 02:05 PM   #12113
zwei e46
Registered User
 
Join Date: Jul 2009
Location: New Hampshire
Posts: 249
My Ride: '99 323i & '05 325xi
Changed out the vac hose running from the SAP to the back of the engine. No codes, but after 13 years, I could seee the rubber in back was starting to break down.

Ordered the new hose from BMW, which was an updated design.

The job was a challenge, but it's done.
zwei e46 is offline   Reply With Quote
Old 09-13-2012, 02:35 PM   #12114
Crestwood1001
Registered User
 
Join Date: Apr 2012
Location: Pa
Posts: 418
My Ride: 2001 325xi
Quote:
Originally Posted by smith323 View Post
Changed out the vac hose running from the SAP to the back of the engine. No codes, but after 13 years, I could seee the rubber in back was starting to break down.

Ordered the new hose from BMW, which was an updated design.

The job was a challenge, but it's done.
Challenge is an understatement, that nipple on the back of the engine is a bitch to get to to reconnect it
Crestwood1001 is offline   Reply With Quote
Old 09-13-2012, 02:59 PM   #12115
E46_330i_Stud
Registered User
 
Join Date: May 2010
Location: Wake Forest, NC
Posts: 1,888
My Ride: 2004 330ci ZHP 6MT
Weird. I've never had a problem with it. It's a blind job, but using both hands I can slide it on there no problem.
__________________


1995 325i 5mt ArcticGrey/Dove - SOLD
2004 330ci ZHP 6MT SilberGrau/Black - SOLD
2001 330i M-Sport 5MT StaulGrau/Grey - SOLD
1992 Accord LX Sedan 275k miles all original - DAILY
2002 Chevy Suburban LT Autoride - TOY HAULER
2005 GMC Sierra 2500HD SLT - RACE TRUCK!
E46_330i_Stud is offline   Reply With Quote
Old 09-13-2012, 03:03 PM   #12116
RKiepper
Registered User
 
Join Date: Feb 2011
Location: Linn, Missouri
Posts: 1,579
My Ride: 1999 E46 328I x2
Quote:
Originally Posted by E46_330i_Stud View Post
Weird. I've never had a problem with it. It's a blind job, but using both hands I can slide it on there no problem.
THATS WHAT SHE SAID!!.. lmao!!
RKiepper is offline   Reply With Quote
Old 09-13-2012, 03:15 PM   #12117
NightRaider93
Registered User
 
Join Date: Nov 2010
Location: University of Kentucky
Posts: 1,315
My Ride: 2007 Z4 Coupe
^

__________________
-Spencer

NightRaider93 is offline   Reply With Quote
Old 09-13-2012, 03:17 PM   #12118
trj
Registered User
 
Join Date: Mar 2011
Location: Denver
Posts: 2,929
My Ride: 325Ci
Got 4 pieces of cut 2x10s from home depot.
Have to put them together, and make a little ramp to get floor jack fit under the car.
Even with just sports suspension I cant fit the jack under there. And I am tired of bruising my knuckles using the widow maker jack to lift the car to slide in the main floor jack.

Oh and got replacement angel eyes from umnitza. The LEDs were going out on my old set.
Great communication from umnitza.
__________________
trj is offline   Reply With Quote
Old 09-13-2012, 04:25 PM   #12119
Schlag96
Slightly Modded ///Member
 
Schlag96's Avatar
 
Join Date: May 2012
Location: Ventura County, CA
Posts: 827
My Ride: 1999 323i
Quote:
Originally Posted by naMKaren View Post
I think my car is using too much fuel.
New plugs and vanos seals are two of the biggest things to influence fuel economy (besides actual fuel system issues) I just did both and went from 21.5 mpg to what appears to be around the advertised 30 or so. I'll see when I fill my tank for the first time.

In other news, what did I do for my e46 today?

The spirit of Mango came over me.

Oh yeah.



(already bought a new upper hose in june and they didn't have the actual coolant in stock, at least not on the internet.)
Schlag96 is offline   Reply With Quote
Old 09-13-2012, 04:45 PM   #12120
Kracingti
Registered User
 
Join Date: Aug 2012
Location: Mexico
Posts: 81
My Ride: E46 320i Touring 02
^all set for a good cooling system refresh...!!!

Doesn't your car have fan clutch???
__________________
http://www.dadooda.com/uploads/images/26444.jpg
Kracingti is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 01:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use