E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 267 votes, 4.76 average.
Old 09-19-2012, 08:16 PM   #12281
WDE46
Registered User
 
Join Date: Sep 2012
Location: Old Greg's Cavern
Posts: 9,372
My Ride: 2004 330Ci OBM
Installed the BMW Aux input jack into the button area above the ash tray. Got an overpriced flat aux cable from Griffin to keep things looking good haha. I had missed using Pandora in the car since I got rid of my Jeep. I love this thing.

Also, when I got to my car after work today, the blower fan wouldn't work. I drove down the highway about 10 minutes and all the sudden it comes on full blast blowing as cold as normal. Anyone else experience this? Couldn't be a blown fuse. Maybe a loose connection?
WDE46 is offline   Reply With Quote
Old 09-19-2012, 08:22 PM   #12282
///MPR77
Registered User
 
Join Date: Dec 2007
Location: Los Angeles
Posts: 1,852
My Ride: 02 ///M3 Tri-Ped
Quote:
Originally Posted by WDE46 View Post
Also, when I got to my car after work today, the blower fan wouldn't work. I drove down the highway about 10 minutes and all the sudden it comes on full blast blowing as cold as normal. Anyone else experience this? Couldn't be a blown fuse. Maybe a loose connection?
Probably your FSU aka FSR, aka Blower Resistor. It's very common, and very easy DIY.



Swapped "e46orNothing" my 18" style 197s

For these 17" Style___Haven't looked them up yet, but I'm happy.

Click image for larger version

Name:	uploadfromtaptalk1348100475044.jpg
Views:	120
Size:	75.3 KB
ID:	470043
Click image for larger version

Name:	uploadfromtaptalk1348100516399.jpg
Views:	109
Size:	89.0 KB
ID:	470044
__________________

Bewahren Sie ihre ultimative fahrmaschine

Last edited by ///MPR77; 09-19-2012 at 08:26 PM.
///MPR77 is offline   Reply With Quote
Old 09-19-2012, 08:36 PM   #12283
WDE46
Registered User
 
Join Date: Sep 2012
Location: Old Greg's Cavern
Posts: 9,372
My Ride: 2004 330Ci OBM
Quote:
Originally Posted by ///MPR77 View Post
Probably your FSU aka FSR, aka Blower Resistor. It's very common, and very easy DIY.



Swapped "e46orNothing" my 18" style 197s

For these 17" Style___Haven't looked them up yet, but I'm happy.

Attachment 470043
Attachment 470044
That's good to know. When it wasn't working I thought I was going to have to replace the blower assembly, and I know that's a huge bitch. When it turned back on I was relieved but had no clue what it could be.
WDE46 is offline   Reply With Quote
Old 09-19-2012, 10:39 PM   #12284
deadwood83
Registered User
 
Join Date: Aug 2007
Location: SLC, UT
Posts: 605
My Ride: has an iron lung
Send a message via MSN to deadwood83
Bricked my EGS. Aww yeah.
__________________
AA Stg2+ 325xiA? Are you stupid? Maybe a little.
I can program cars fo' freeee near Salt Lake City. PM for details.
deadwood83 is offline   Reply With Quote
Old 09-20-2012, 05:39 AM   #12285
Solidjake
Zero. Oil. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 22,658
My Ride: 2002 330i
Quote:
Originally Posted by ///MPR77 View Post
Swapped "e46orNothing" my 18" style 197s

For these 17" Style___Haven't looked them up yet, but I'm happy.
Why????????????/
Solidjake is offline   Reply With Quote
Old 09-20-2012, 08:09 AM   #12286
330xIce
Registered User
 
Join Date: Mar 2011
Location: NJ
Posts: 2,333
My Ride: 2005 330xi
Send a message via AIM to 330xIce
Quote:
Originally Posted by ///MPR77 View Post
Probably your FSU aka FSR, aka Blower Resistor. It's very common, and very easy DIY.



Swapped "e46orNothing" my 18" style 197s

For these 17" Style___Haven't looked them up yet, but I'm happy.

Attachment 470043
Attachment 470044
Style 119.. not really feeling them

Sent from my ADR6425LVW using Bimmer App
__________________

Follow Me On Instagram: JamesMarshall_E46

///My Progress Thread - How To Set a Signature - Black Sedans FTMFW
-James-
330xIce is offline   Reply With Quote
Old 09-20-2012, 10:22 AM   #12287
babinski46
Registered User
 
Join Date: Aug 2012
Location: Atlanta
Posts: 10
My Ride: 1999 BMW 328I
Brakes

I guess technically I should have posted this yesterday, but seeing as how I am still sore after doing it maybe that counts? New stock rotors and centric ceramic pads all around. Still have to figure out how to reset the brake light, so any ideas on that would be appreciated.

In reference to the being sore, getting old is a bitch...
babinski46 is offline   Reply With Quote
Old 09-20-2012, 10:26 AM   #12288
Schlag96
Slightly Modded ///Member
 
Schlag96's Avatar
 
Join Date: May 2012
Location: Ventura County, CA
Posts: 824
My Ride: 1999 323i
I did some digging trying to find a reference of wheel styles - here you go guys!

Baureihe = series
Felge = rim
Bereifung = tires

http://felgenkatalog.auto-treff.com/
Schlag96 is offline   Reply With Quote
Old 09-20-2012, 10:29 AM   #12289
///MPR77
Registered User
 
Join Date: Dec 2007
Location: Los Angeles
Posts: 1,852
My Ride: 02 ///M3 Tri-Ped
Quote:
Originally Posted by Solidjake View Post
Why????????????/
I really wanted a 17" setup. Too much rub in the canyons, and the18s were noticeably taxing the power.
__________________

Bewahren Sie ihre ultimative fahrmaschine
///MPR77 is offline   Reply With Quote
Old 09-20-2012, 11:33 AM   #12290
E46Moonlight
Registered User
 
Join Date: Oct 2008
Location: Bronx, NY
Posts: 2,597
My Ride: 2000 323i
Quote:
Originally Posted by VIKTR View Post
Finished the B and C pillars... and now I realize how dingy the headliner looks

Going to try cleaning it, but I think it would look better if I reupholstered it black
Got it in the car! Looks legit. Nice and dark, and somewhat cozy. Sorry for the crappy iPhone pics. I'll take some decent ones after work with my DSLR.









E46Moonlight is offline   Reply With Quote
Old 09-20-2012, 12:19 PM   #12291
ac_2007
Registered User
 
ac_2007's Avatar
 
Join Date: Apr 2010
Location: Toronto
Posts: 7,129
My Ride: E46 - M3 & 325i
Quote:
Originally Posted by deadwood83 View Post
Bricked my EGS. Aww yeah.
How did you manage to do that, NCS?
__________________
ac_2007 is offline   Reply With Quote
Old 09-20-2012, 12:25 PM   #12292
deadwood83
Registered User
 
Join Date: Aug 2007
Location: SLC, UT
Posts: 605
My Ride: has an iron lung
Send a message via MSN to deadwood83
Quote:
Originally Posted by ac_2007 View Post
How did you manage to do that, NCS?
Had the ESS software flashed and it came back completely unresponsive in every software and the car can't see it. Not even a late response, but even WinKFP couldn't see the hardware information. FWIWL BMW Error 217, and WinKFP posts up an error of null response on IFH0009.

ESS has been very helpful though. I e-mailed Asbjorn at about 4PM MST (conveniently, we are both MST) and had a response within an hour. E-mailed again, response again (after hours, about 7:30pm). E-mailed once more at 9pmish and I expect a response today. I posted that I did it, because if I had posted a short thing about the software then people definitely would have gotten the wrong idea.

Luckily a new one is cheap, and I can limp the car to BMW to get a new one recoded even with the brick in there. But I have a feeling ESS has the know-how to fix it up.
__________________
AA Stg2+ 325xiA? Are you stupid? Maybe a little.
I can program cars fo' freeee near Salt Lake City. PM for details.
deadwood83 is offline   Reply With Quote
Old 09-20-2012, 12:33 PM   #12293
ac_2007
Registered User
 
ac_2007's Avatar
 
Join Date: Apr 2010
Location: Toronto
Posts: 7,129
My Ride: E46 - M3 & 325i
I had terrible luck with NCSexpert at first, but it turned out I didn't brick anything. Just killed the battery and corrupted some modules, so they defualted to factory settings (lost a lot of data there).

Not sure if the EGS requires the same constant voltage as in my case, could that be why it was bricked?
__________________
ac_2007 is offline   Reply With Quote
Old 09-20-2012, 12:36 PM   #12294
deadwood83
Registered User
 
Join Date: Aug 2007
Location: SLC, UT
Posts: 605
My Ride: has an iron lung
Send a message via MSN to deadwood83
Quote:
Originally Posted by ac_2007 View Post
I had terrible luck with NCSexpert at first, but it turned out I didn't brick anything. Just killed the battery and corrupted some modules, so they defualted to factory settings (lost a lot of data there).

Not sure if the EGS requires the same constant voltage as in my case, could that be why it was bricked?
Not sure. When I code though, I always have a battery charger on for 30 mins before and 4 hours after. People say run 10A, but I set it to 50A because batteries are a lot more accessible than modules. Plus in INPA my battery reads 13.74V, so I'm not too worried about that.
__________________
AA Stg2+ 325xiA? Are you stupid? Maybe a little.
I can program cars fo' freeee near Salt Lake City. PM for details.
deadwood83 is offline   Reply With Quote
Old 09-20-2012, 01:09 PM   #12295
BigDRick323
OEM ///Member
 
BigDRick323's Avatar
 
Join Date: Apr 2004
Location: Dallas TX
Posts: 1,426
My Ride: 2000 323i
Somebody pick up an e30 vert for me in norfolk, virginia?

Somebody buy this deal.

Check out this item I found on eBay:

End time: Sep 20, 2012 8:25:55 PM

Item: BMW : 3-Series Convertible

URL: http://pages.ebay.com/link/?nav=item.view&id=290774740832

Alt URL: http://www.ebay.com/itm/1990-BMW-325i-Convertible-E30-time-capsule-/290774740832

(Sent from eBay Mobile for Android)

Sent from my VM670 using Bimmer App
__________________

-1983 Grey 528e (Given to Charity) -1995 Champagne Toyota 4Runner (Friend Totaled) -2000 Black 323i (From DD to Project Car) -2011 Black Toyota Prius III (DD)
http://www.cardomain.com/ride/780058

Last edited by BigDRick323; 09-20-2012 at 04:23 PM.
BigDRick323 is offline   Reply With Quote
Old 09-20-2012, 05:28 PM   #12296
Mango
A full five stars, son
 
Mango's Avatar
 
Join Date: Mar 2006
Location: Southern California
Posts: 23,222
My Ride: M54B30
Quote:
Originally Posted by E46Moonlight View Post
Got it in the car! Looks legit. Nice and dark, and somewhat cozy. Sorry for the crappy iPhone pics. I'll take some decent ones after work with my DSLR.









nice looking panels but i'd ditch the stickers and flags. extremely tacky.
__________________
A lifetime free of problems if you follow my guides
Cooling | Maintenance | Suspension | Vacuum | Supreme Reliability | Details

OVER A MILLION VIEWS
Mango is offline   Reply With Quote
Old 09-20-2012, 05:42 PM   #12297
WDE46
Registered User
 
Join Date: Sep 2012
Location: Old Greg's Cavern
Posts: 9,372
My Ride: 2004 330Ci OBM
That fabric looks cool. You should brush it all in one direction haha. Then you'll go insane whenever someone touches it and changes the shade.
WDE46 is offline   Reply With Quote
Old 09-20-2012, 06:52 PM   #12298
rd5150
Registered User
 
Join Date: Jun 2010
Location: ohio
Posts: 55
My Ride: 325i
over the past week.....

ccv, plugs, oil / filter change, fuel filter, random vacuum hoses, vanos seals, cleaned disa, icv, and throttle body.

if it weren't for the fact that i need new bushings all around.... i'd think i had 30k miles on it. so smoooooooooth
rd5150 is offline   Reply With Quote
Old 09-20-2012, 07:02 PM   #12299
TallSkinnyMatt
Registered User
 
Join Date: Dec 2010
Location: Sacramento, CA
Posts: 1,613
My Ride: E92 M3 ZCP
Did a lot of maintenance this week!

Crank case breather, Oil housing gasket, oil pan gasket, Vanos lines, drive belts, drive belt pulleys, spark plugs, rear upper shock mounts, Transmission pan gasket, trans filter, transmission flush, and an oil change.

She runs so nice now!
TallSkinnyMatt is offline   Reply With Quote
Old 09-20-2012, 09:35 PM   #12300
Mr.Makeveli
Registered User
 
Join Date: May 2012
Location: Mcdonough,Ga
Posts: 92
My Ride: 2001 325i(sedan)
Picking her up from the shop tomm
Mr.Makeveli is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 10:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use