E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 229 votes, 4.72 average.
Old 10-07-2012, 02:46 PM   #12781
Beamer Creamer
Registered User
 
Join Date: Sep 2012
Location: Canada
Posts: 270
My Ride: 2005 bmw m3
Quote:
Originally Posted by tehcbass View Post
im going to do the oil change soon so ill be able to see if theres coolant in there..

my coolant looks normal, color wise. And my exhaust smells normal too..

i think its the o ring by the radiator cap
Do you have coolant on ground or can you see any sprayed around from while you were driving? I dont think there is overflow tube to atmosphere but not sure.
Beamer Creamer is offline   Reply With Quote
Old 10-07-2012, 02:55 PM   #12782
vbfronkis
Registered User
 
Join Date: Dec 2011
Location: Boston
Posts: 198
My Ride: 2001 325iT
Blacked out my Touring's kidney grills. She's looking more mean now.
Attached Thumbnails
Click image for larger version

Name:	ImageUploadedByBimmerApp1349639687.018298.jpg
Views:	71
Size:	94.6 KB
ID:	472971  
__________________
2001 325iT, manual
vbfronkis is offline   Reply With Quote
Old 10-07-2012, 03:59 PM   #12783
illestminimike
Registered User
 
Join Date: Jan 2012
Location: West Covina CA
Posts: 4,038
My Ride: Project Drama
Quote:
Originally Posted by vbfronkis View Post
Blacked out my Touring's kidney grills. She's looking more mean now.
Get some new headlight lens and clear corners. Then she be looking fresh brah!
__________________
-2005 SMG ZCP Coupe
-1967 Mini Cooper
illestminimike is offline   Reply With Quote
Old 10-07-2012, 04:13 PM   #12784
vbfronkis
Registered User
 
Join Date: Dec 2011
Location: Boston
Posts: 198
My Ride: 2001 325iT
Quote:
Originally Posted by illestminimike View Post
Get some new headlight lens and clear corners. Then she be looking fresh brah!
I'm actually getting parts together to retrofit in projectors and angel eyes. New lenses will be part of the project. Right now I'm just reading up on the wiring to get the bi-xenon hi/low and flash to pass still working.

I think for the corners I'll do clear with LED bulbs.
__________________
2001 325iT, manual
vbfronkis is offline   Reply With Quote
Old 10-07-2012, 04:23 PM   #12785
deadwood83
Registered User
 
Join Date: Aug 2007
Location: SLC, UT
Posts: 605
My Ride: has an iron lung
Send a message via MSN to deadwood83
Threw a lean code for multiplicative adaptation. Not super surprised for the boost I'm running.

Just ordered a Mann E39 filter with changeable FPR and a Bosch 4.0 bar FPR to accompany it.

Also just an FYI, Amazon has the Mahle KL149 filter (factory replacement 330/325 filter) for $49.69 and it's prime eligible.... so free 2 day shipping.

http://www.amazon.com/Mahle-KL-149-F...keywords=kl149
__________________
AA Stg2+ 325xiA? Are you stupid? Maybe a little.
I can program cars fo' freeee near Salt Lake City. PM for details.

Last edited by deadwood83; 10-07-2012 at 04:25 PM.
deadwood83 is offline   Reply With Quote
Old 10-07-2012, 06:03 PM   #12786
tock172
Beachtown Bill Collector
 
tock172's Avatar
 
Join Date: Jan 2011
Location: San Diego
Posts: 2,905
My Ride: '99 Techno Violet M3
Well I was going to install my new o2 sensors, but I was sent the wrong ones. I removed my angel eyes & harness and cleaned the inside of my headlight lenses.
__________________


1999 Techno Violet Metallic BMW M3
2005 Audi B6 S4 quattro 6MT
2004 BMW 330i
1986 BMW 535i


Last edited by tock172; 10-07-2012 at 06:04 PM.
tock172 is offline   Reply With Quote
Old 10-07-2012, 06:05 PM   #12787
tock172
Beachtown Bill Collector
 
tock172's Avatar
 
Join Date: Jan 2011
Location: San Diego
Posts: 2,905
My Ride: '99 Techno Violet M3
Oh yeah, I also popped open my expansion tank and saw that there was no coolant visible. That explains my intermittent low coolant light. Oh well, it's not overheating so eventually I'll get around to refilling it.
__________________


1999 Techno Violet Metallic BMW M3
2005 Audi B6 S4 quattro 6MT
2004 BMW 330i
1986 BMW 535i

tock172 is offline   Reply With Quote
Old 10-07-2012, 07:15 PM   #12788
ryannel2003
Registered User
 
Join Date: Apr 2012
Location: New Bern, NC
Posts: 973
My Ride: '04 Cadillac Deville
Quote:
Originally Posted by tock172 View Post
Oh yeah, I also popped open my expansion tank and saw that there was no coolant visible. That explains my intermittent low coolant light. Oh well, it's not overheating so eventually I'll get around to refilling it.
Is there a leak on your car? Mine was low when I checked it the other day and when I removed the old water pump today there was a nice build-up of white power around the bottom where it had been leaking. Never had a coolant light though.
__________________
ryannel2003 is offline   Reply With Quote
Old 10-07-2012, 09:01 PM   #12789
tock172
Beachtown Bill Collector
 
tock172's Avatar
 
Join Date: Jan 2011
Location: San Diego
Posts: 2,905
My Ride: '99 Techno Violet M3
Quote:
Originally Posted by ryannel2003 View Post
Is there a leak on your car? Mine was low when I checked it the other day and when I removed the old water pump today there was a nice build-up of white power around the bottom where it had been leaking. Never had a coolant light though.
No leaks and its not being burned. I'm not sure where it went.
__________________


1999 Techno Violet Metallic BMW M3
2005 Audi B6 S4 quattro 6MT
2004 BMW 330i
1986 BMW 535i

tock172 is offline   Reply With Quote
Old 10-07-2012, 09:15 PM   #12790
Mango
A full five stars, son
 
Mango's Avatar
 
Join Date: Mar 2006
Location: Southern California
Posts: 22,802
My Ride: M54B30
steamed the entire interior
__________________
A lifetime free of problems if you follow my guides
Cooling | Maintenance | Suspension | Vacuum | Supreme Reliability | Details

OVER A MILLION VIEWS
Mango is offline   Reply With Quote
Old 10-07-2012, 09:18 PM   #12791
330xIce
Registered User
 
Join Date: Mar 2011
Location: NJ
Posts: 2,333
My Ride: 2005 330xi
Send a message via AIM to 330xIce
OEM Rubber mats
__________________

Follow Me On Instagram: JamesMarshall_E46

///My Progress Thread - How To Set a Signature - Black Sedans FTMFW
-James-
330xIce is offline   Reply With Quote
Old 10-07-2012, 09:57 PM   #12792
Imola.ZHP
Registered User
 
Join Date: May 2006
Location: Mud Island, TN
Posts: 1,236
My Ride: Imola ZHP
Moved from one side of the garage to the other...
__________________

-- '03 330i ZHP
-- Marcus
Imola.ZHP is offline   Reply With Quote
Old 10-08-2012, 08:10 AM   #12793
Beamer Creamer
Registered User
 
Join Date: Sep 2012
Location: Canada
Posts: 270
My Ride: 2005 bmw m3
Quote:
Originally Posted by illestminimike View Post
Get some new headlight lens and clear corners. Then she be looking fresh brah!
Its nice to see someone still like to show off there ride with chrome rims, clear lens, etc. i laugh when reading about carbon insert sunroof replacement.
Beamer Creamer is offline   Reply With Quote
Old 10-08-2012, 01:12 PM   #12794
jpbutler1983
Registered User
 
Join Date: May 2011
Location: Davenport, FL
Posts: 355
My Ride: 2001 325Ci
Added lithium grease to strut tower bearings! Hopefully get rid of some of the groaning when I go over a speed bump... Nothing like being in a BMW and then drive over a speed bump followed by "CREAK"... people look at you funny...

Sent from my SPH-D710 using Bimmer App
__________________
A man will be the same with a title as he was without one
jpbutler1983 is offline   Reply With Quote
Old 10-08-2012, 01:51 PM   #12795
WDE46
Registered User
 
Join Date: Sep 2012
Location: Old Greg's Cavern
Posts: 9,036
My Ride: 2004 330Ci OBM
Cleaned and conditioned the leather with 2 lexol products. Cleaned everything else with Meguiar's interior cleaner. I think my seats will come back to life in a few weeks time. One conditioning a week maybe.
WDE46 is offline   Reply With Quote
Old 10-08-2012, 08:30 PM   #12796
Imola.ZHP
Registered User
 
Join Date: May 2006
Location: Mud Island, TN
Posts: 1,236
My Ride: Imola ZHP
Drove it to class and back, SES light came on as I pulled out of the garage and she was running like $hi+! Felt like she was missing, I kept on trucking because nothing was flashing, she had power and wasn't trying to die. About 1/2 way to class SES light went off and she returned to normal...

Wish I had had time to go have the code read at Vato-Zone, oh well, hopefully it doesn't come back...
__________________

-- '03 330i ZHP
-- Marcus
Imola.ZHP is offline   Reply With Quote
Old 10-08-2012, 08:34 PM   #12797
Blueandwhite85
Registered User
 
Join Date: Aug 2011
Location: Texas
Posts: 1,346
My Ride: E46
Euro tray in the vert.
Blueandwhite85 is offline   Reply With Quote
Old 10-08-2012, 09:10 PM   #12798
soupnutz
Registered User
 
Join Date: Apr 2010
Location: Virginia Beach
Posts: 86
My Ride: 01 330i, 98 Gt Stang
Changed the oil and filter, replaced the valve cover gasket and the oil filter housing gasket, was a pretty easy job. Degreased the engine and cleaned up the engine bay and put new tires on the rear, (255/35r18 nt555's)), the fronts still have about 40% so will do that next summer. Also had a broken wire going to the trunk that would not allow you to open it with the fob or the handle that I repaired.

One thing I did notice, the car has staggered wheels. Not sure if it was the prior owner or the dealership I got it from, but it had the wrong size tires. Supposed to be 255/35-18 in the back and 225/40-18 in the front, the fronts were right but the back had 235/40-18's also one of the wider rims was on the front and a skinnier one in the back, so now I got all of that staightened out and everything in the proper place.
soupnutz is offline   Reply With Quote
Old 10-08-2012, 11:46 PM   #12799
illestminimike
Registered User
 
Join Date: Jan 2012
Location: West Covina CA
Posts: 4,038
My Ride: Project Drama
Tomorrow I need to test my throttle position sensors. I'm going to test the front one and the gas pedal. Does the ignition have to be on? And at what position?
__________________
-2005 SMG ZCP Coupe
-1967 Mini Cooper
illestminimike is offline   Reply With Quote
Old 10-08-2012, 11:55 PM   #12800
illestminimike
Registered User
 
Join Date: Jan 2012
Location: West Covina CA
Posts: 4,038
My Ride: Project Drama
Tomorrow I need to test my throttle position sensors. I'm going to test the front one and the gas pedal. Does the ignition have to be on? And at what position?
__________________
-2005 SMG ZCP Coupe
-1967 Mini Cooper
illestminimike is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 12:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use