E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 179 votes, 4.69 average.
Old 01-31-2013, 07:36 AM   #15521
100mileperhour
Registered User
 
Join Date: Nov 2012
Location: Brooklyn, Michigan
Posts: 159
My Ride: 2000 323ci ZSP
Quote:
Originally Posted by ac_2007 View Post
We have that here in Michigan, but it's usually a deer that's gone through the windshield. But, that's a funny picture!
__________________

German Car #1 - 2000 323ci ZSP Sport Package 223,000 miles and climbing 140 miles a day!
German Car #2 - 1984 Porsche 944 N/A 132,000 miles/Speed Yellow
100mileperhour is offline   Reply With Quote
Old 01-31-2013, 07:37 AM   #15522
100mileperhour
Registered User
 
Join Date: Nov 2012
Location: Brooklyn, Michigan
Posts: 159
My Ride: 2000 323ci ZSP
Quote:
Originally Posted by ac_2007 View Post
We have that here in Michigan, but it's usually a deer that's gone through the windshield. But, that's a funny picture!

So, is the owner getting some new leather seats made? Seeing if it's a good match?
__________________

German Car #1 - 2000 323ci ZSP Sport Package 223,000 miles and climbing 140 miles a day!
German Car #2 - 1984 Porsche 944 N/A 132,000 miles/Speed Yellow
100mileperhour is offline   Reply With Quote
Old 01-31-2013, 09:22 AM   #15523
sfcjetjr
Registered User
 
Join Date: May 2012
Location: Avon Park, Florida
Posts: 285
My Ride: 2002 BMW 325i
Replaced coolant return hose, upper and lower hose, fixed lower thermostat leak, coolant do sho, replaced high pressure PS hose from rack to cooler. Changing oil today also. Want to fabricate a 6" x 8 1/2" cover for center of underside aluminum plate.
sfcjetjr is offline   Reply With Quote
Old 01-31-2013, 09:27 AM   #15524
Ken@BavAuto
Bavarian Autosport
 
Join Date: Nov 2012
Location: Portsmouth, New Hampshire
Posts: 222
My Ride: 1989 325is
In the past couple weeks I have changed:

Thermostat (so happy to have heat again)
Upper + Lower radiator hose
Radiator Cap
Steering flush
Steering Reservoir drain + fill
Redline in the diff
Redline in the trans
Oil change with LiquiMoly 5w30 and Mann filter

Yesterday I added smoked LED sidemarkers as my OEM ones were cloudy and needed to be refreshed.
__________________
CONTACT US
WEB: http://www.bavauto.com/ | E-MAIL: kenb@bavauto.com | PHONE: 800-535-2002
HOURS (EST): Monday - Thursday 8AM - 9PM | Friday 8AM - 7PM | Saturday 9AM - 4PM

CONNECT WITH US
Facebook | YouTube | DIY Tech Blog | Twitter
Ken@BavAuto is offline   Reply With Quote
Old 01-31-2013, 09:32 AM   #15525
jgold47
Registered User
 
Join Date: Sep 2010
Location: Imported from Detroit
Posts: 1,258
My Ride: 2004 X5 3.0
Quote:
Originally Posted by Ian@BavAuto View Post
In the past couple weeks I have changed:

Thermostat (so happy to have heat again)
Upper + Lower radiator hose
Radiator Cap
Steering flush
Steering Reservoir drain + fill
Redline in the diff
Redline in the trans
Oil change with LiquiMoly 5w30 and Mann filter

Yesterday I added smoked LED sidemarkers as my OEM ones were cloudy and needed to be refreshed.
do you just sneak **** out of the back of the warehouse? you know, for 'testing' purposes.
__________________
Religion, Politics, and which oil is the best to use. Three things never to be discussed in polite company...

my about me link
http://forum.e46fanatics.com/showthread.php?t=791566

jgold47 is offline   Reply With Quote
Old 01-31-2013, 06:53 PM   #15526
tock172
Beachtown Bill Collector
 
tock172's Avatar
 
Join Date: Jan 2011
Location: San Diego
Posts: 2,885
My Ride: '99 Techno Violet M3
I broke this tab off while removing and reinstalling my mediabridge a few days ago after it stopped responding. Today, I reattached it using superglue. I also replaced the screw on the bottom of the front bumper, driver's side.
Attached Thumbnails
Click image for larger version

Name:	image006.jpg
Views:	52
Size:	25.8 KB
ID:	488784  
__________________


1999 Techno Violet Metallic BMW M3
2005 Audi B6 S4 quattro 6MT
2004 BMW 330i
1986 BMW 535i

tock172 is offline   Reply With Quote
Old 01-31-2013, 07:44 PM   #15527
Ken@BavAuto
Bavarian Autosport
 
Join Date: Nov 2012
Location: Portsmouth, New Hampshire
Posts: 222
My Ride: 1989 325is
Quote:
Originally Posted by jgold47 View Post
do you just sneak **** out of the back of the warehouse? you know, for 'testing' purposes.
No, thats just buying little things here and there and finally doing it all at once.

Honestly, if I would have purchased the car in the summer I probably would have bought other stuff but it's the dead of winter up here and I find myself reading Mango's links/threads and next thing you know I've got a trunk full of maintanence parts instead of a trunk full of fun stuff like the VMR's and suspension upgrades I want. Oh well I have about 6 weeks until spring, still time to get the fun stuff.
__________________
CONTACT US
WEB: http://www.bavauto.com/ | E-MAIL: kenb@bavauto.com | PHONE: 800-535-2002
HOURS (EST): Monday - Thursday 8AM - 9PM | Friday 8AM - 7PM | Saturday 9AM - 4PM

CONNECT WITH US
Facebook | YouTube | DIY Tech Blog | Twitter
Ken@BavAuto is offline   Reply With Quote
Old 01-31-2013, 08:39 PM   #15528
Solidjake
Zero. Oil. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 22,252
My Ride: 2002 330i
^ Must be nice to get parts at cost. Good list of items you did
Solidjake is offline   Reply With Quote
Old 01-31-2013, 10:00 PM   #15529
tiag_$edan
Registered User
 
Join Date: Feb 2012
Location: 90260
Posts: 124
My Ride: tiag $edan
Washed...
tiag_$edan is offline   Reply With Quote
Old 01-31-2013, 10:16 PM   #15530
Blueandwhite85
Registered User
 
Join Date: Aug 2011
Location: Texas
Posts: 1,339
My Ride: E46
About to try and fix the manual adjustment for the low beam. It won't adjust up or down... oh well, here we go!
Attached Thumbnails
Click image for larger version

Name:	ImageUploadedByBimmerApp1359692270.609874.jpg
Views:	28
Size:	74.3 KB
ID:	488814  
Blueandwhite85 is offline   Reply With Quote
Old 01-31-2013, 10:17 PM   #15531
Solidjake
Zero. Oil. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 22,252
My Ride: 2002 330i
You can use my youtube vid for help if you need it

Solidjake is offline   Reply With Quote
Old 01-31-2013, 10:23 PM   #15532
Blueandwhite85
Registered User
 
Join Date: Aug 2011
Location: Texas
Posts: 1,339
My Ride: E46
Jake - found the culprit. Any idea where I can find another one? Apparently the pop I heard was this plastic bolt breaking..

Here's the link to the thread I made about this situation. Minor details. Now that this thing is snapped, I can't adjust the vertical aim at all.
Attached Thumbnails
Click image for larger version

Name:	ImageUploadedByBimmerApp1359692704.173581.jpg
Views:	27
Size:	63.4 KB
ID:	488815  

Last edited by Blueandwhite85; 01-31-2013 at 10:26 PM.
Blueandwhite85 is offline   Reply With Quote
Old 01-31-2013, 10:34 PM   #15533
tcphoto
Registered User
 
Join Date: Sep 2009
Location: Atlanta, GA
Posts: 936
My Ride: '01 325Cic TiAg
The water pump broke into three pieces and shredded the drive belt. Haven't figured out why the coolant went down after replacing both.
tcphoto is offline   Reply With Quote
Old 01-31-2013, 11:37 PM   #15534
Mango
Over 15,000 visitors
 
Mango's Avatar
 
Join Date: Mar 2006
Location: Southern California
Posts: 22,489
My Ride: M54B30
The aux fan BMA shipped me was chipped/broken on the corner where the screw goes in! Calling BMA first thing in the morning.
__________________
A lifetime free of problems if you follow my guides
Cooling | Maintenance | Suspension | Vacuum | Supreme Reliability | Details

OVER A MILLION VIEWS
Mango is offline   Reply With Quote
Old 01-31-2013, 11:38 PM   #15535
Solidjake
Zero. Oil. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 22,252
My Ride: 2002 330i
Was the box damaged?
Solidjake is offline   Reply With Quote
Old 01-31-2013, 11:38 PM   #15536
Solidjake
Zero. Oil. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 22,252
My Ride: 2002 330i
Quote:
Originally Posted by Blueandwhite85 View Post
Jake - found the culprit. Any idea where I can find another one? Apparently the pop I heard was this plastic bolt breaking..

Here's the link to the thread I made about this situation. Minor details. Now that this thing is snapped, I can't adjust the vertical aim at all.
I don't know what to say man, I haven't encountered a problem like that. They might be sell some repair kit.
Solidjake is offline   Reply With Quote
Old 01-31-2013, 11:43 PM   #15537
Mango
Over 15,000 visitors
 
Mango's Avatar
 
Join Date: Mar 2006
Location: Southern California
Posts: 22,489
My Ride: M54B30
Quote:
Originally Posted by Solidjake View Post
Was the box damaged?
A little bit on the outside but on the inside you can see where the fan hit. I hope they don't deny this and say the shipper did it but i am sure BMA has insurance with the shipper.
__________________
A lifetime free of problems if you follow my guides
Cooling | Maintenance | Suspension | Vacuum | Supreme Reliability | Details

OVER A MILLION VIEWS
Mango is offline   Reply With Quote
Old 01-31-2013, 11:44 PM   #15538
Solidjake
Zero. Oil. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 22,252
My Ride: 2002 330i
Most likely, they should replace it. Aren't you by them anyways?
Solidjake is offline   Reply With Quote
Old 01-31-2013, 11:46 PM   #15539
peytonracer4
:D
 
peytonracer4's Avatar
 
Join Date: Jan 2010
Location: Valparaiso, IN
Posts: 6,407
My Ride: '00 328i
Quote:
Originally Posted by E46Mango View Post
The aux fan BMA shipped me was chipped/broken on the corner where the screw goes in! Calling BMA first thing in the morning.
I think mine chipped on the bottom when I had it out last time. They're so brittle. Luckily mine chipped in a lucky place and not where a screw mounts it.
__________________
choose to click or forever hold your peace ;)
peytonracer4 is offline   Reply With Quote
Old 01-31-2013, 11:58 PM   #15540
Mango
Over 15,000 visitors
 
Mango's Avatar
 
Join Date: Mar 2006
Location: Southern California
Posts: 22,489
My Ride: M54B30
Quote:
Originally Posted by Solidjake View Post
Most likely, they should replace it. Aren't you by them anyways?
Hop,skip, and a jump

Quote:
Originally Posted by peytonracer4 View Post
I think mine chipped on the bottom when I had it out last time. They're so brittle. Luckily mine chipped in a lucky place and not where a screw mounts it.
I'm surprised it chipped... it must have dropped hard because my OE fan is still in 100% condition and i must have pulled it out at least 75 to 100 times since owning the car.
__________________
A lifetime free of problems if you follow my guides
Cooling | Maintenance | Suspension | Vacuum | Supreme Reliability | Details

OVER A MILLION VIEWS
Mango is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use