E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 207 votes, 4.71 average.
Old 02-08-2013, 06:02 PM   #15741
limpiabota809
Registered User
 
Join Date: Oct 2012
Location: NYC
Posts: 1,181
My Ride: 330 XI
NJ to NY in a good amount of snow fun times
__________________
Instagram - @Limpiabota_e46
limpiabota809 is offline   Reply With Quote
Old 02-08-2013, 06:39 PM   #15742
sweetbro858
Registered User
 
Join Date: Mar 2008
Location: San Diego
Posts: 549
My Ride: BMW
Had a P0141 for the heater circ malfunction on a post cat sensor. Replaced all sensors....

That SES light has been on for a few months... not that it's off...

DAT FEEL
__________________
sweetbro858 is offline   Reply With Quote
Old 02-08-2013, 07:52 PM   #15743
caleb6
Registered User
 
Join Date: Jan 2012
Location: Harrisburg, PA
Posts: 390
My Ride: 2005 330XI
Replaced the fuel pump and fuel filter. Both dated Sep 2004, my build date. Car runs much better now!
caleb6 is offline   Reply With Quote
Old 02-08-2013, 08:05 PM   #15744
Solidjake
Zero. Oil. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 22,292
My Ride: 2002 330i
Left my baby at home while I took the beater out to work in the snow.
Solidjake is offline   Reply With Quote
Old 02-08-2013, 08:26 PM   #15745
caleb6
Registered User
 
Join Date: Jan 2012
Location: Harrisburg, PA
Posts: 390
My Ride: 2005 330XI
Quote:
Originally Posted by Solidjake View Post
Left my baby at home while I took the beater out to work in the snow.
Why? Your sig shows it all salted up.
caleb6 is offline   Reply With Quote
Old 02-08-2013, 10:28 PM   #15746
325CiMaN
Registered User
 
Join Date: Aug 2012
Location: Napa, California
Posts: 380
My Ride: 01 BMW 325ci 3.0L
Finally done the tans swap! ZF shift gates are way different then the getrag they are way closer on the ZF keep miss shifting 2nd to 3rd and hitting 5th

Sent from my DROID RAZR using Bimmer App

Last edited by 325CiMaN; 02-08-2013 at 10:32 PM.
325CiMaN is offline   Reply With Quote
Old 02-08-2013, 10:31 PM   #15747
///MPR77
Registered User
 
Join Date: Dec 2007
Location: Los Angeles
Posts: 1,852
My Ride: 02 ///M3 Tri-Ped
Quote:
Originally Posted by 325CiMaN View Post
Finally done the tans swap! ZF **** gates ate way different then the getrag they are way closer on the ZF keep miss shifting 2nd to 3rd and hitting 5th

Sent from my DROID RAZR using Bimmer App
I think I know what you said there, but perhaps a translation will help clarify.
__________________

Bewahren Sie ihre ultimative fahrmaschine
///MPR77 is offline   Reply With Quote
Old 02-08-2013, 10:33 PM   #15748
325CiMaN
Registered User
 
Join Date: Aug 2012
Location: Napa, California
Posts: 380
My Ride: 01 BMW 325ci 3.0L
Quote:
Originally Posted by ///MPR77 View Post
I think I know what you said there, but perhaps a translation will help clarify.
Oops fixed!

Sent from my DROID RAZR using Bimmer App
325CiMaN is offline   Reply With Quote
Old 02-08-2013, 11:19 PM   #15749
325CiMaN
Registered User
 
Join Date: Aug 2012
Location: Napa, California
Posts: 380
My Ride: 01 BMW 325ci 3.0L
Me and buddy went for a cruise after the Trans swap, and all its good Trans shifts smooth no issue.
Thanks to Mango for the 5th/reverse fix link!

Sent from my DROID RAZR using Bimmer App
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1360387055768.jpg
Views:	48
Size:	71.2 KB
ID:	489984   Click image for larger version

Name:	uploadfromtaptalk1360387066347.jpg
Views:	56
Size:	71.6 KB
ID:	489985  
325CiMaN is offline   Reply With Quote
Old 02-09-2013, 12:13 AM   #15750
Mango
A full five stars, son
 
Mango's Avatar
 
Join Date: Mar 2006
Location: Southern California
Posts: 22,621
My Ride: M54B30
My battery died this morning. Had to push-start. 2-year old Autozone 49-DL. Autozone deemed it bad and replaced it with a 94R. $200 inc. tax less a $78 pro-rated credit later and I now have juice again. My only concern is that the battery has TWO vent holes. I did some digging and it turns out i need an L-connector to connect to the vent hose. I need to buy a 3-pack at Autozone. right now the vents are not connected. hope it doesn't do any damage. I understand I have to plug the hole at the negative terminal and vent the positive one using the L-connector? If so how do I plug the 2nd vent hole?? the battery didnt come with ANY tubes, connectors, or anything. i saved the one off the old 49DL but it doesn't seem to fit
__________________
A lifetime free of problems if you follow my guides
Cooling | Maintenance | Suspension | Vacuum | Supreme Reliability | Details

OVER A MILLION VIEWS
Mango is online now   Reply With Quote
Old 02-09-2013, 12:17 AM   #15751
Mango
A full five stars, son
 
Mango's Avatar
 
Join Date: Mar 2006
Location: Southern California
Posts: 22,621
My Ride: M54B30
Oh I forgot to mention, Autozone does NOT offer the 49DL anymore. The only available one is $200 inc. tax!!
__________________
A lifetime free of problems if you follow my guides
Cooling | Maintenance | Suspension | Vacuum | Supreme Reliability | Details

OVER A MILLION VIEWS
Mango is online now   Reply With Quote
Old 02-09-2013, 02:30 AM   #15752
The Thomas J
Registered User
 
Join Date: May 2010
Location: Staten Island, NY
Posts: 531
My Ride: 2002 325Cic
Parked it until the road conditions improve.
The Thomas J is online now   Reply With Quote
Old 02-09-2013, 02:42 AM   #15753
TerraPhantm
Registered User
 
Join Date: Feb 2008
Location: Mountain Top
Posts: 5,904
My Ride: 2005 M3 Coupe
I have a hard time believing autozone would stop carrying 49-DLs. A lot of cars use group 49 batteries.
TerraPhantm is offline   Reply With Quote
Old 02-09-2013, 03:41 AM   #15754
Alpine
Registered User
 
Join Date: Apr 2004
Location: Brisbane, Australia
Posts: 442
My Ride: 2002 E46 BMW 330Ci
I reset my electronic adaptive throttle! Ignition ON (without starting engine) for 10 seconds, switch to OFF for 10 seconds, then start engine. Car feels more responsive now!
__________________
Alpine is offline   Reply With Quote
Old 02-09-2013, 07:52 AM   #15755
TT330i
Registered User
 
Join Date: May 2012
Location: CT
Posts: 230
My Ride: 2003 330i
Digging... it's under there somewhere
Attached Thumbnails
Click image for larger version

Name:	BMW snow.jpg
Views:	52
Size:	63.9 KB
ID:	490012  
TT330i is offline   Reply With Quote
Old 02-09-2013, 08:09 AM   #15756
zhenkaaaM3
Registered User
 
Join Date: Feb 2011
Location: New york
Posts: 5,574
My Ride: Fst'r then your e46
Pushed through the snow and got out
__________________
.:Eugene:.

I used to be an e46 owner. I love this one more.

zhenkaaaM3 is offline   Reply With Quote
Old 02-09-2013, 08:23 AM   #15757
Solidjake
Zero. Oil. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 22,292
My Ride: 2002 330i
Quote:
Originally Posted by caleb6 View Post
Why? Your sig shows it all salted up.
With the amount of snow we go, no thanks.
Solidjake is offline   Reply With Quote
Old 02-09-2013, 08:38 AM   #15758
limpiabota809
Registered User
 
Join Date: Oct 2012
Location: NYC
Posts: 1,181
My Ride: 330 XI
Took her out and got to work, glad I got an XI
Attached Thumbnails
Click image for larger version

Name:	ImageUploadedByBimmerApp1360420448.546749.jpg
Views:	44
Size:	72.1 KB
ID:	490013  
__________________
Instagram - @Limpiabota_e46
limpiabota809 is offline   Reply With Quote
Old 02-09-2013, 09:47 AM   #15759
Vertical_Flight
Registered User
 
Join Date: Oct 2012
Location: Jupiter, Florida
Posts: 33
My Ride: '03 330i 6-spd ZHP
Installed:

WeatherTech digital fit front and rears

MY own design custom condenser/radiator protective aluminum mesh grill (mounts on the 4 studs on the frame in front of condenser) - Don't want to have to ever to replace the condenser again
New A/C condenser and receiver/drier (The old one had a tiny pinhole, presumably from a rock, and would spurt PAG oil all over the car once I got up to speed if the system was pressurized)
New radiator
New thermostat
New cooling hoses
New expansion tank
Switched to Zerex coolant, bled system

Performed oil change, switched from Castrol to Royal Purple 5W-30 - WOW what a difference!!
Switched to a magnetic oil drain plug

Removed:
Ugly-@ss black PlastiDip from wheels, back to sexy stock silver wheels

@Mango, thank you for your cooling plethora of information, it helped point out a few little nuances that I wouldn't have noticed!!

Projects for next week:

Getting a Dynavin on Monday, be playing with installing that

Gonna try to find a good place to stealth-mount my V1, got a concealed display coming in that I want to integrate into my mirror - Like this, but these guys are farking retarded if they think I'm gonna pay $600+ for something I can do myself! LOL!

Anyone attempted this yet, or found a good place to stuff their V1? While everything's out I'll be hard-wiring the detector to the car, and pre-wiring for a Laser Interceptor kit that I'm planning on getting once I get my tax refund
__________________
Warum haßt du mich?

Last edited by Vertical_Flight; 02-09-2013 at 12:15 PM. Reason: Auto-save 1360433703
Vertical_Flight is offline   Reply With Quote
Old 02-09-2013, 10:05 AM   #15760
caleb6
Registered User
 
Join Date: Jan 2012
Location: Harrisburg, PA
Posts: 390
My Ride: 2005 330XI
Have a diy for the a/c work you did?

Sent from my Galaxy 10.1 Tablet on bimmer app.
__________________
RIP Bach: 11/4/2003 - 3/9/2013
caleb6 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 04:11 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use