E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 167 votes, 4.67 average.
Old 04-05-2013, 06:45 AM   #17721
vbfronkis
Registered User
 
Join Date: Dec 2011
Location: Boston
Posts: 198
My Ride: 2001 325iT
Dumb question, but how's the belt look?
__________________
2001 325iT, manual
vbfronkis is offline   Reply With Quote
Old 04-05-2013, 07:09 AM   #17722
Adionik
Registered User
 
Join Date: Dec 2011
Location: MURICA
Posts: 581
My Ride: Bavarian Panzer
Balancing tires took away the vibrations I was having...and they found out I had a bent wheel.



So now I guess it's sell the CSB/Guibo or do it anyway
__________________
Quote:
Originally Posted by Brinkley View Post
I tried to start my car without my undertray today. It exploded in a ball of fire. I put the tray back in, hoping that will fix the issue.
Adionik is offline   Reply With Quote
Old 04-05-2013, 08:19 AM   #17723
WDE46
Registered User
 
Join Date: Sep 2012
Location: Virgo Supercluster
Posts: 8,615
My Ride: 2004 330Ci OBM
Quote:
Originally Posted by SilverThreeTwoFive View Post
No sorry, It wasn't just the pulley it was the whole tensioner assembly and idler pulley. It only chirps on cold starts. Then once it warms up a bit the chirping goes away. So, I'm not sure. There's only a few things it can be on the pulley system.
Maybe power steering. That may take a second to warm up the fluid. Once it's warm, the tension is reduced. That's my theory. Another is that Jupiter and Saturn have aligned with the moon and it's pulling your belt off.
WDE46 is offline   Reply With Quote
Old 04-05-2013, 11:04 AM   #17724
rcsummers
Registered User
 
Join Date: Jan 2009
Location: Suburbia, NJ
Posts: 3,729
My Ride: M3
I took her to the car wash, yeah!!!
__________________
rcsummers is offline   Reply With Quote
Old 04-05-2013, 11:10 AM   #17725
E46Moonlight
Registered User
 
Join Date: Oct 2008
Location: Bronx, NY
Posts: 2,592
My Ride: 2000 323i
Washed her the other day. Finally I get to wash her and it doesn't n rain the next day! Also added a new window sticker, thanks to Ray @ illestwerks!
Attached Thumbnails
Click image for larger version

Name:	ImageUploadedByBimmerApp1365178111.934544.jpg
Views:	55
Size:	73.4 KB
ID:	498956  
E46Moonlight is offline   Reply With Quote
Old 04-05-2013, 12:03 PM   #17726
serdar255
Registered User
 
Join Date: Sep 2010
Location: NJ
Posts: 2,158
My Ride: '01 325ci / '90 325i
Quote:
Originally Posted by rcsummers View Post
I took her to the car wash, yeah!!!
Is it swirl city?
__________________

For coding, custom shift knobs, and vinyl stickers: PM me
serdar255 is offline   Reply With Quote
Old 04-05-2013, 12:11 PM   #17727
WDE46
Registered User
 
Join Date: Sep 2012
Location: Virgo Supercluster
Posts: 8,615
My Ride: 2004 330Ci OBM
Car washes give nightmares. They do more harm than good.
__________________
BMW VIN Decoder

Common Sense is officially dead.
WDE46 is offline   Reply With Quote
Old 04-05-2013, 12:53 PM   #17728
rcsummers
Registered User
 
Join Date: Jan 2009
Location: Suburbia, NJ
Posts: 3,729
My Ride: M3
^ self wash on rt23.
__________________
rcsummers is offline   Reply With Quote
Old 04-05-2013, 01:18 PM   #17729
SilverThreeTwoFive
Registered User
 
Join Date: Sep 2012
Location: Pacific Northwest
Posts: 319
My Ride: 2002 BMW 325i
Quote:
Originally Posted by vbfronkis View Post
Dumb question, but how's the belt look?
The belts don't look worn at all so I don't think they're the culprit.

Quote:
Originally Posted by WDE46 View Post
Maybe power steering. That may take a second to warm up the fluid. Once it's warm, the tension is reduced. That's my theory. Another is that Jupiter and Saturn have aligned with the moon and it's pulling your belt off.
The P/S pump is new and the whole system has been flushed and is running with new fluid. I'm leaning towards the pulley on the alternator. It seems to be loudest in that area and it's the only thing left in that spot.
SilverThreeTwoFive is offline   Reply With Quote
Old 04-05-2013, 02:21 PM   #17730
illestminimike
Registered User
 
Join Date: Jan 2012
Location: West Covina CA
Posts: 4,038
My Ride: Project Drama
Installed my LED interior kit and license plate bulbs. Everything is fine.
__________________
-2005 SMG ZCP Coupe
-1967 Mini Cooper
illestminimike is offline   Reply With Quote
Old 04-05-2013, 03:46 PM   #17731
Tiyal
Registered User
 
Join Date: Mar 2013
Location: Hawaii
Posts: 19
My Ride: 2002 325I
Added a new Homelink

Tiyal is offline   Reply With Quote
Old 04-05-2013, 03:47 PM   #17732
Tiyal
Registered User
 
Join Date: Mar 2013
Location: Hawaii
Posts: 19
My Ride: 2002 325I
Then posted twice

Last edited by Tiyal; 04-05-2013 at 03:48 PM.
Tiyal is offline   Reply With Quote
Old 04-05-2013, 04:19 PM   #17733
Mr.Makeveli
Registered User
 
Join Date: May 2012
Location: Mcdonough,Ga
Posts: 92
My Ride: 2001 325i(sedan)
New tread, Toyo's

Sent from my SPH-L710 using Bimmer App
Mr.Makeveli is offline   Reply With Quote
Old 04-05-2013, 04:51 PM   #17734
illestminimike
Registered User
 
Join Date: Jan 2012
Location: West Covina CA
Posts: 4,038
My Ride: Project Drama
Just washed it. Ready for LTMW tomorrow.
__________________
-2005 SMG ZCP Coupe
-1967 Mini Cooper
illestminimike is offline   Reply With Quote
Old 04-05-2013, 05:20 PM   #17735
serdar255
Registered User
 
Join Date: Sep 2010
Location: NJ
Posts: 2,158
My Ride: '01 325ci / '90 325i
Quote:
Originally Posted by rcsummers View Post
^ self wash on rt23.
ahh... good.
__________________

For coding, custom shift knobs, and vinyl stickers: PM me
serdar255 is offline   Reply With Quote
Old 04-05-2013, 05:35 PM   #17736
Schlag96
Slightly Modded ///Member
 
Schlag96's Avatar
 
Join Date: May 2012
Location: Ventura County, CA
Posts: 793
My Ride: 1999 323i
Quote:
Originally Posted by Mango View Post
Quote:
Originally Posted by Schlag96 View Post
No, but I did photoshop out the wire hangar sticking out of my left front wheel well.
you just recently got those wheels right? looks similar to the old pic you had for your sig before minus the alien flames
These wheels were on the car when i bought it. I got sick of the alien flames / big sig lol

Quote:
Originally Posted by SilverThreeTwoFive View Post
No sorry, It wasn't just the pulley it was the whole tensioner assembly and idler pulley. It only chirps on cold starts. Then once it warms up a bit the chirping goes away. So, I'm not sure. There's only a few things it can be on the pulley system.
Did you check the SAP? That is a moving part that only runs for a few minutes at start also.
Schlag96 is offline   Reply With Quote
Old 04-05-2013, 05:44 PM   #17737
MannyC
Registered User
 
Join Date: Mar 2013
Location: Costa Mesa California
Posts: 16
My Ride: 323i
AFE cold air intake came in! installed it sounds super good!!!!
thanks for the great buy SUHLeen!
MannyC is offline   Reply With Quote
Old 04-05-2013, 06:22 PM   #17738
zhenkaaaM3
Registered User
 
Join Date: Feb 2011
Location: New york
Posts: 5,565
My Ride: Fst'r then your e46
65 degree weather was calling me to give the ride a nice wash
zhenkaaaM3 is offline   Reply With Quote
Old 04-05-2013, 06:59 PM   #17739
bostonsthename
Registered User
 
Join Date: Dec 2012
Location: Syracuse, NY
Posts: 226
My Ride: 2003 Jet Black 330xi
Black grilles from Khoalty, broke a couple tabs already unfortunately, probably being due to the temperature. And put in 6000k bulbs. Oil change tomorrow and lubing calipers, and checking saY bar end links.Click image for larger version

Name:	uploadfromtaptalk1365206385218.jpg
Views:	37
Size:	144.2 KB
ID:	498999

Sent from my ADR6425LVW using Bimmer App
__________________
bostonsthename is offline   Reply With Quote
Old 04-05-2013, 08:50 PM   #17740
330xIce
Registered User
 
Join Date: Mar 2011
Location: NJ
Posts: 2,335
My Ride: 2005 330xi
Send a message via AIM to 330xIce
Quote:
Originally Posted by E46Moonlight View Post
Washed her the other day. Finally I get to wash her and it doesn't n rain the next day! Also added a new window sticker, thanks to Ray @ illestwerks!
Thats sweet. I may want a similar one, ill have to talk to him.
__________________

Follow Me On Instagram: JamesMarshall_E46

///My Progress Thread - How To Set a Signature - Black Sedans FTMFW
-James-
330xIce is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 07:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use