E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 04-12-2003, 12:22 PM   #1
phat///M3
Formerly know as phatbimma
 
Join Date: Feb 2003
Location: Monaco - Marbella
Posts: 1,292
My Ride: 03.5 ///M3 Coupe
kenwood problem!!!!HELP

Ok guys here it goes (help would be much appreciated)

I just finished pulling all the wires for my kenwood kvt m700

(the 7" touch screen one)

but it only flips out to a certain extent, it doesnt get to the 90 degree angle no matter what i do??

When i cut the ignition the screen flips down but it doesnt slide back into the unit can anyone help me with this

its got me really pissed, as i doen the wiring so neatly

thanx for the help guys
__________________
///M3 CB/BLK Alcantara
H&R ¦ Brembo ¦ Eisenmann Le Mans ¦ OEM CSL Bootlid // Interior // Diffuser // Wheels ¦ VCSL Full CF Front Bumper ¦ ACS ¦ Rogue Engineering ¦ Recaro child Seat
¬ Mini Cooper 'Virus' LY/BLK
H&R ¦ OEM Aero Kit ¦ JCW Chrome Mirrors ¦ 17" Split Rims ¦ Black Front grills & side grills ¦ Recaro child seat

- OEM CSL BABY -
phat///M3 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 04-13-2003, 08:07 AM   #2
phat///M3
Formerly know as phatbimma
 
Join Date: Feb 2003
Location: Monaco - Marbella
Posts: 1,292
My Ride: 03.5 ///M3 Coupe
Guys does no1 know about this problem or what?????


__________________
///M3 CB/BLK Alcantara
H&R ¦ Brembo ¦ Eisenmann Le Mans ¦ OEM CSL Bootlid // Interior // Diffuser // Wheels ¦ VCSL Full CF Front Bumper ¦ ACS ¦ Rogue Engineering ¦ Recaro child Seat
¬ Mini Cooper 'Virus' LY/BLK
H&R ¦ OEM Aero Kit ¦ JCW Chrome Mirrors ¦ 17" Split Rims ¦ Black Front grills & side grills ¦ Recaro child seat

- OEM CSL BABY -
phat///M3 is offline   Reply With Quote
Old 04-13-2003, 06:08 PM   #3
E46phantom
Registered User
 
Join Date: Dec 2002
Location: uk
Posts: 114
My Ride: Bmw Z4
how did you install the screen. i have got this unit in my bmw cabriolet and it works just fine! I installed it myself. the M700 allows you to adjust the screen to whatever angle you want for best picture viewing. then saves it, so it returns there everytime you start the car.

If i understand correctly your screen is coming forward out of the unit and then only raising up to about a 45 degree angle??

if this is the case go to the first button across from the kenwood logo on the fron of the screen and then the menu options allows you to adjust the angle increase the tilt angle and this should solve the problem? if not, cut the power to your unit and reset it on the master control box. if this doesn't work. take the unit back as its faulty!

hope this helps

E46phantom!
E46phantom is offline   Reply With Quote
Old 04-13-2003, 10:56 PM   #4
illmatic7281
iLLbimmer
 
Join Date: Dec 1969
Location: long island, NY
Posts: 138
My Ride: 325ci
Send a message via AIM to illmatic7281
take it back.............i had a kenwood HU with the motorized mask. Only had it installed for 8 months and the dang motor broke. I was SOL because it was outside the warranty......it was sittin in my closet for 5 months before i got the car.
__________________
2002 325ci
5-Speed
JetBlack/Grey leather
Sport package
Moonroof
Xenon
Painted Reflectors
H/K.......THREW IT OFF A SKYSCRAPER!
ALpine CDA-7995(Made a Huge difference over same setup with Factory Deck) alpine 6disk mp3 changer ....Mb Quart PSC 216 components....Mb Quart DSD 113 Co-Axials.... JL 12w3 V1.......JL 300/4...JL 250/1.....and some high quality ear plugs
illmatic7281 is offline   Reply With Quote
Old 04-14-2003, 02:59 AM   #5
phat///M3
Formerly know as phatbimma
 
Join Date: Feb 2003
Location: Monaco - Marbella
Posts: 1,292
My Ride: 03.5 ///M3 Coupe
Thanx guys

E46phantom your right, but on the angle control screen, the little cross (which is suppossed to be at 90 degrees, atleast I think so) is at a 45 degree angle, ive tried to reset the headunit were the red led is but that doesn´t do anything....

Im going to call the shop today and tell them I want a new one, only problem is the shop is in andorra which is about a 5 to 6 hour drive as i bought it on the way home....

Steve
__________________
///M3 CB/BLK Alcantara
H&R ¦ Brembo ¦ Eisenmann Le Mans ¦ OEM CSL Bootlid // Interior // Diffuser // Wheels ¦ VCSL Full CF Front Bumper ¦ ACS ¦ Rogue Engineering ¦ Recaro child Seat
¬ Mini Cooper 'Virus' LY/BLK
H&R ¦ OEM Aero Kit ¦ JCW Chrome Mirrors ¦ 17" Split Rims ¦ Black Front grills & side grills ¦ Recaro child seat

- OEM CSL BABY -
phat///M3 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 01:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use