E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 06-28-2010, 06:59 PM   #1
DSpencer18
Registered User
 
Join Date: Apr 2009
Location: Chattanooga, TN
Posts: 323
My Ride: 2005 BMW 330ci (ZHP)
Send a message via AIM to DSpencer18 Send a message via Skype™ to DSpencer18
Question Error after hardwiring V1

I just got done hardwiring my v1 into my dome light and now my traction control is off? I didn't use the DSC button to turn it off but the brake and the traction control light is amber. I am not really sure why it would effect the traction, but does anyone have any ideas? Thanks. Drew.
__________________

2005 BMW 330ci (ZHP)


  • Has: - BSW d210 Subs/Amp - iSimple Ipod Integration - Smoked Side Markers - Smoked Reflectors - LED White Interior Lights - Hoen Xenonmatch Fogs - Hardwired Valentine V1 Radar Detector - AVT Ram Air Scoop - BMW Performance Intake - BMW Performance Short Shifter Kit -
    - Lambda Chi Alpha Zeta Phi 1067 and E46Fanatics.com stickers. -
  • DSpencer18 is offline   Reply With Quote
    Ads by Google

    Guests, get your FREE E46Fanatics.com membership to remove this ad.
    Old 06-28-2010, 07:14 PM   #2
    carcus
    Registered User
     
    Join Date: Nov 2007
    Location: Mountain Roads
    Posts: 5,560
    My Ride: 2006 BMW M5
    I have never seen that before. Might be unrelated. Try unplugging the battery for 15 minutes and see if everything is good to go. Maybe someone has seen this before, 1st for me. Wish I could be of more help. You have a 2005, are you still under warranty? Not sure if you have the extended one.
    __________________
    2006 M5 E60, "Lord Vader" Last real NA M series
    German Car Fanatic. Colorado ///M Flight member, BMW CCA member.
    carcus is offline   Reply With Quote
    Old 06-28-2010, 07:25 PM   #3
    Crossfire05
    Registered User
     
    Join Date: Oct 2009
    Location: Logan, Utah
    Posts: 293
    My Ride: 330ci
    Did you tie into a particular fuse?
    __________________
    2001 330cic Jet Black

    Crossfire05 is offline   Reply With Quote
    Old 06-28-2010, 09:28 PM   #4
    DSpencer18
    Registered User
     
    Join Date: Apr 2009
    Location: Chattanooga, TN
    Posts: 323
    My Ride: 2005 BMW 330ci (ZHP)
    Send a message via AIM to DSpencer18 Send a message via Skype™ to DSpencer18
    I followed the DIY. I haven't tried unplugging the battery yet. I will try that. If anyone has anything else let me know.
    __________________

    2005 BMW 330ci (ZHP)


  • Has: - BSW d210 Subs/Amp - iSimple Ipod Integration - Smoked Side Markers - Smoked Reflectors - LED White Interior Lights - Hoen Xenonmatch Fogs - Hardwired Valentine V1 Radar Detector - AVT Ram Air Scoop - BMW Performance Intake - BMW Performance Short Shifter Kit -
    - Lambda Chi Alpha Zeta Phi 1067 and E46Fanatics.com stickers. -
  • DSpencer18 is offline   Reply With Quote
    Old 06-29-2010, 12:53 PM   #5
    DSpencer18
    Registered User
     
    Join Date: Apr 2009
    Location: Chattanooga, TN
    Posts: 323
    My Ride: 2005 BMW 330ci (ZHP)
    Send a message via AIM to DSpencer18 Send a message via Skype™ to DSpencer18
    Problem fixed. I let my car sit overnight and it must have reset. Thanks Guys.
    __________________

    2005 BMW 330ci (ZHP)


  • Has: - BSW d210 Subs/Amp - iSimple Ipod Integration - Smoked Side Markers - Smoked Reflectors - LED White Interior Lights - Hoen Xenonmatch Fogs - Hardwired Valentine V1 Radar Detector - AVT Ram Air Scoop - BMW Performance Intake - BMW Performance Short Shifter Kit -
    - Lambda Chi Alpha Zeta Phi 1067 and E46Fanatics.com stickers. -
  • DSpencer18 is offline   Reply With Quote
    Old 06-29-2010, 02:29 PM   #6
    Solidjake
    Zero. Oil. Leaks.
     
    Solidjake's Avatar
     
    Join Date: May 2008
    Location: NYC
    Posts: 22,521
    My Ride: 2002 330i
    I was going to say, its not related at all
    Solidjake is offline   Reply With Quote
    Old 06-29-2010, 02:47 PM   #7
    tuned325
    Registered User
     
    Join Date: Nov 2007
    Location: H-Town,Texas
    Posts: 65
    My Ride: E46 325Ci
    Quote:
    Originally Posted by DSpencer18 View Post
    Problem fixed. I let my car sit overnight and it must have reset. Thanks Guys.
    How did you hardwire your V1?? Did your V1 turn off when you shut off the car??
    __________________
    tuned325 is offline   Reply With Quote
    Old 06-29-2010, 05:44 PM   #8
    DFC
    Registered User
     
    Join Date: Jun 2010
    Location: Ohio
    Posts: 2
    My Ride: 2003 330i
    Quote:
    Originally Posted by tuned325 View Post
    How did you hardwire your V1?? Did your V1 turn off when you shut off the car??
    This seems to be a popular link, haven't tried it yet though...


    http://m3.madrussian.net/diy_valentine_v1.shtml
    DFC is offline   Reply With Quote
    Old 06-29-2010, 05:53 PM   #9
    Solidjake
    Zero. Oil. Leaks.
     
    Solidjake's Avatar
     
    Join Date: May 2008
    Location: NYC
    Posts: 22,521
    My Ride: 2002 330i
    Quote:
    Originally Posted by tuned325 View Post
    How did you hardwire your V1?? Did your V1 turn off when you shut off the car??
    DFC posted the DIY link. You can leave the V1 turned on it will power on/off with the car.

    BTW, I wouldn't leave the V1 out in the sun because the internal components can get messed up.
    Solidjake is offline   Reply With Quote
    Old 06-29-2010, 07:19 PM   #10
    tuned325
    Registered User
     
    Join Date: Nov 2007
    Location: H-Town,Texas
    Posts: 65
    My Ride: E46 325Ci
    Quote:
    Originally Posted by DFC View Post
    This seems to be a popular link, haven't tried it yet though...


    http://m3.madrussian.net/diy_valentine_v1.shtml
    cool.. i did mine without the instruction.. it works, but it doesnt turn off when the car turn off...lol.. thank
    __________________
    tuned325 is offline   Reply With Quote
    Old 06-29-2010, 07:22 PM   #11
    tuned325
    Registered User
     
    Join Date: Nov 2007
    Location: H-Town,Texas
    Posts: 65
    My Ride: E46 325Ci
    Quote:
    Originally Posted by Solidjake View Post
    DFC posted the DIY link. You can leave the V1 turned on it will power on/off with the car.

    BTW, I wouldn't leave the V1 out in the sun because the internal components can get messed up.
    i know.. i used to that now im getting lazzy....
    __________________
    tuned325 is offline   Reply With Quote
    Old 06-29-2010, 07:30 PM   #12
    Solidjake
    Zero. Oil. Leaks.
     
    Solidjake's Avatar
     
    Join Date: May 2008
    Location: NYC
    Posts: 22,521
    My Ride: 2002 330i
    Quote:
    Originally Posted by tuned325 View Post
    i know.. i used to that now im getting lazzy....
    Taking it down? You should. Heat is a bad thing for any radar detector. In the case of a V1, it will mess up the internal components and it will start to deteriorate in range or eventually lose a band completely. This is why it is recommended to send your V1 every two years or so for a tune up.
    Solidjake is offline   Reply With Quote
    Old 06-29-2010, 09:42 PM   #13
    carcus
    Registered User
     
    Join Date: Nov 2007
    Location: Mountain Roads
    Posts: 5,560
    My Ride: 2006 BMW M5
    Quote:
    Originally Posted by Solidjake View Post
    Taking it down? You should. Heat is a bad thing for any radar detector. In the case of a V1, it will mess up the internal components and it will start to deteriorate in range or eventually lose a band completely. This is why it is recommended to send your V1 every two years or so for a tune up.
    That is what they want you to think. Same with a Rolex watch.....send it in every 3 years for $500 polish and oil. My V1 is old and has no issues, working just fine. Also, depending on the software in the V1, might be cheaper to buy a used one with the update. Valentine really gets you on upgrades...especially if you have an older model. They normally will replace it with a newer model.
    __________________
    2006 M5 E60, "Lord Vader" Last real NA M series
    German Car Fanatic. Colorado ///M Flight member, BMW CCA member.
    carcus is offline   Reply With Quote
    Old 06-29-2010, 10:17 PM   #14
    Solidjake
    Zero. Oil. Leaks.
     
    Solidjake's Avatar
     
    Join Date: May 2008
    Location: NYC
    Posts: 22,521
    My Ride: 2002 330i
    Isn't it funny that I bought a used V1 and the X and K bands weren't working? I sent it in for a tune up and all is fine.
    Solidjake is offline   Reply With Quote
    Old 06-29-2010, 10:23 PM   #15
    Sansho
    Registered User
     
    Join Date: Jun 2010
    Location: CT
    Posts: 1,866
    My Ride: 2001 325i
    Quote:
    TThis is why it is recommended to send your V1 every two years or so for a tune up.
    Who recommends that? Sending in your V1 for an upgrade is one thing, but a tuneup? On the V1 site, they say if you have doubts on it's performance, call their techs and they'll determine if you need to send it in.

    Last edited by Sansho; 06-29-2010 at 10:31 PM.
    Sansho is offline   Reply With Quote
    Old 07-26-2010, 12:58 PM   #16
    DSpencer18
    Registered User
     
    Join Date: Apr 2009
    Location: Chattanooga, TN
    Posts: 323
    My Ride: 2005 BMW 330ci (ZHP)
    Send a message via AIM to DSpencer18 Send a message via Skype™ to DSpencer18
    It is doing it every so often again. I am still under the extended warranty, and am going to get my final oil change/tune when I get about 98000 miles. (currently ~96000). Would this DIY void the warranty?
    __________________

    2005 BMW 330ci (ZHP)


  • Has: - BSW d210 Subs/Amp - iSimple Ipod Integration - Smoked Side Markers - Smoked Reflectors - LED White Interior Lights - Hoen Xenonmatch Fogs - Hardwired Valentine V1 Radar Detector - AVT Ram Air Scoop - BMW Performance Intake - BMW Performance Short Shifter Kit -
    - Lambda Chi Alpha Zeta Phi 1067 and E46Fanatics.com stickers. -
  • DSpencer18 is offline   Reply With Quote
    Old 07-26-2010, 12:59 PM   #17
    DSpencer18
    Registered User
     
    Join Date: Apr 2009
    Location: Chattanooga, TN
    Posts: 323
    My Ride: 2005 BMW 330ci (ZHP)
    Send a message via AIM to DSpencer18 Send a message via Skype™ to DSpencer18
    The DIY Posted above is the one I used ( http://m3.madrussian.net/diy_valentine_v1.shtml ). And yes my V1 Shuts off with the car and powers on with the car.
    __________________

    2005 BMW 330ci (ZHP)


  • Has: - BSW d210 Subs/Amp - iSimple Ipod Integration - Smoked Side Markers - Smoked Reflectors - LED White Interior Lights - Hoen Xenonmatch Fogs - Hardwired Valentine V1 Radar Detector - AVT Ram Air Scoop - BMW Performance Intake - BMW Performance Short Shifter Kit -
    - Lambda Chi Alpha Zeta Phi 1067 and E46Fanatics.com stickers. -
  • DSpencer18 is offline   Reply With Quote
    Old 07-26-2010, 01:08 PM   #18
    LittleChrist12
    Registered User
     
    Join Date: Jan 2010
    Location: Albany, NY
    Posts: 533
    My Ride: 2003 BMW 325xi
    They might try to give you a hard time if youwere having probelms with the dome light or sunroof, but bnecause the DSC/Traction Control is a completely separate system, there's no way they could blame its problems on your V1.
    __________________
    2003 BMW 325xi
    2010 BMW M3 Sedan
    LittleChrist12 is offline   Reply With Quote
    Reply

    Thread Tools Search this Thread
    Search this Thread:

    Advanced Search
    Display Modes Rate This Thread
    Rate This Thread:

    Posting Rules
    You may not post new threads
    You may not post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is On
    Censor is ON





    All times are GMT -5. The time now is 01:38 PM.


    Powered by vBulletin® Version 3.8.7
    Copyright ©2000 - 2014, vBulletin Solutions, Inc.
    (c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use