E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 04-14-2003, 12:51 AM   #1
johnhab
Registered User
 
Join Date: Sep 2002
Location: Virginia
Posts: 690
My Ride: '02 330xi
Send a message via AIM to johnhab Send a message via Yahoo to johnhab
Radio box? (long)

OK, so I searched, but couldn't find an answer to this question: I have the HK system and Nav. We all know when you pull away the left-hand side of the trunk, the HK amp is right along the fender wall. On my car, under the Nav CD player, there's another box there with major wiring going into it. Is that a radio box, or another box for the Nav?

Reason I ask is that I tried to bypass the factory amp today to power my new door components. I didn't splice into the harness right at the amp plug, but farther up to the right of the rack holding the Nav CD and the CD changer, closer to the wheel well.

So I cut into the front speaker wires and wired them to the factory crossovers. When I turned on the amp to test the whole system, the Nav screen (in radio mode) went blank, like I was feeding power not to the speakers, but backwards to the radio or Nav -- very wierd. Luckily, it came back, but it was scary there for a minute.

Yes, I did cut the correct wires for the front speakers (colors below), so the only thing I can think of is that something happens between the factory amp and this box I'm asking about, and by splicing in to the harness to the "right" of the amp and this box, I'm not feeding amp power forward to the speakers, but instead into those components.

I know that's kind of confusing, but that's the only way I can explain it. Thoughts?

FRTweet + Blue/Black, - Blue/Brown
FRWoof + Blue/Red, - Blue/Brown
FLTweet + Yellow/Red, - Yellow/Brown
FLWoof + Blue/White, - Blue/Brown
__________________
Better picture coming!

johnhab is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 04-16-2003, 01:08 AM   #2
johnhab
Registered User
 
Join Date: Sep 2002
Location: Virginia
Posts: 690
My Ride: '02 330xi
Send a message via AIM to johnhab Send a message via Yahoo to johnhab
After further investigation, the additional box is the video module for the Nav and the radio controls. I haven't solved the problem yet, but don't believe it's related to this video module box.
johnhab is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 01:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use