E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 07-27-2010, 07:23 AM   #1
Colin Hughes
Registered User
 
Join Date: Dec 2007
Location: Toronto, Canada
Posts: 21
My Ride: 1999 323i, 1991 E30
Oil Burning Question

We have a 2002 325xi with about 340,000 kms (213,000 miles) on it. For the past number of months it has been going through 3-4 litres of oil between 7000 kms oil changes. We had a check engine light and numerous codes. We started by replacing the pcv/oil separator (which was plugged). We still had oil issues and discovered another hose connected to the dipstick was plugged to so that was cleaned out. This did make the car run better but we are still using oil. The check engine light has come on again but it is a code for secondary air and we think it's the pump which will get replaced before our next Canadian winter. We run Enos 5w-40 synthetic oil and use 0-40 to top up between oil changes. We have no oil leaks on the garage floor and I don't see any blue smoke on star tup or while running.
Any suggestions on where to look next would be greatly appreciated.
Cheers!
Colin Hughes is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 07-27-2010, 07:59 AM   #2
mamadci
Registered User
 
Join Date: Nov 2009
Location: Toronto
Posts: 29
My Ride: 02 330ci
the only thing i can thing off is the valve cover gaskets. my car has 145k on it and it loses oil (not as much as yours of course) and when bmw of toronto diagnosed it they found out the valve cover gasket is leaking. get the part from autopartsway or whereever its cheap (about $40) and have a local shop change it (dont go the a dealer).

Last edited by mamadci; 07-27-2010 at 08:01 AM.
mamadci is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 04:27 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use