E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 09-02-2010, 07:28 PM   #1
HyeWarrior
Registered User
 
Join Date: Dec 2008
Location: San Dimas, CA
Posts: 2,842
My Ride: '03 325i --> '13 GTI
Problem with factory HID's

So my passenger side headlight has been giving me problems over the past couple of months. Sometimes it wouldn't turn on, so I would either restart the car or toggle the switch back and forth until they came on. Over time, it's gotten gradually worse and I've had to do this technique more often.

Yesterday afternoon, I tried turning them on and they wouldn't no matter how much I tried. Later that night, I tried again and nothing. This afternoon, I tried and it worked flawlessly, and I tried many times but it worked every time.

I was convinced that its the bulb, and I was gonna try to swap em to see if the problem carries to the other side, but now that its working fine, I'm having second thoughts... Is there a sure fire way to check if its the ballasts?

I tried searching, but I couldn't find a clear answer... Oh, and I stopped by an Autozone to see how much a bulb would be... $130 for just one. I literally laughed out loud and left. $25 for a pair on Khoalty ftw
__________________

Wow
So Amaze
Much Torque Steer
Such FWDoge
HyeWarrior is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 09-05-2010, 11:39 AM   #2
mujjuman
Registered User
 
Join Date: Jun 2008
Location: New York
Posts: 3,339
My Ride: not an E46
you have the right idea, start with the bulbs first, then move to theballast.
you can also buy an aftermarket HID kit to replace your stock ballasts and ignitors
__________________
mujjuman

2003 325xi 5MT
Jet Black, ZSP, ZPP, ZCW, OEM Xenon ^^RIP
sig by Solidjake
mujjuman is offline   Reply With Quote
Old 09-05-2010, 11:45 AM   #3
ChasCan
Registered User
 
Join Date: Jan 2010
Location: Connecticut
Posts: 1,066
My Ride: 2001 330xi
At my shop I've never found an HID bulb bad. Just igniters & balasts. From what I've been told, there is no test that can be performed on them. I would try swapping the bulbs first before you condem the igniters & balast though. Chas
ChasCan is offline   Reply With Quote
Old 09-05-2010, 11:54 AM   #4
jerseyfresh
Registered User
 
Join Date: May 2006
Location: the Armpit of America (aka NJ)
Posts: 563
My Ride: is schwartzed out
Like the other guys are saying, swap the bulb to check that it's working first...
...but chances are it's most likely the igniter.

They seem to last around 8-10 years, then go kaput...
...you can find replacements on Ebay for around $50
__________________
Quote:
Originally Posted by trhine View Post
FYI you look like a over weight fortune cookie.
^^^Directed @Kpeng^^^
jerseyfresh is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 05:51 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use