E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > E46 Convertible

E46 Convertible
The E46 vert forum. Talk about dropping your E46 top here.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 05-27-2011, 09:28 PM   #41
fmzip
Registered User
 
Join Date: Jun 2003
Location: Northeast
Posts: 3,007
My Ride: 2001 330cic & 530i
Quote:
Originally Posted by boltonic View Post
I brought the pictures to the dealership just to see what they think and they said that it maybe just a tension issue. Apparently I can adjust it by taking off the driver cover and adjusting it there. Of course I don't have the correct socket which I believe is 9mm or 10mm. Anyone have information on adjusting the tension for the cables?
I just adjusted mine until there wasn't any slack....
__________________
fmzip is offline   Reply With Quote
Old 05-27-2011, 09:31 PM   #42
boltonic
Registered User
 
Join Date: Aug 2008
Location: New Jersey
Posts: 258
My Ride: 2005 325cic
Quote:
Originally Posted by fmzip View Post
I just adjusted mine until there wasn't any slack....
How did you adjust it?
boltonic is offline   Reply With Quote
Old 05-29-2011, 08:24 AM   #43
fmzip
Registered User
 
Join Date: Jun 2003
Location: Northeast
Posts: 3,007
My Ride: 2001 330cic & 530i
Quote:
Originally Posted by boltonic View Post
How did you adjust it?
Tighten the nut until there is isn't any slack in the cable...........
__________________
fmzip is offline   Reply With Quote
Old 05-30-2011, 10:01 PM   #44
fmzip
Registered User
 
Join Date: Jun 2003
Location: Northeast
Posts: 3,007
My Ride: 2001 330cic & 530i
See the threaded rod.....the nut on the threaded rod..

http://forum.e46fanatics.com/attachm...7&d=1283981112
__________________

Last edited by fmzip; 05-30-2011 at 10:02 PM.
fmzip is offline   Reply With Quote
Old 08-14-2013, 08:34 PM   #45
dorisrgnt1
Registered User
 
Join Date: Aug 2013
Location: Earth
Posts: 2
My Ride: 2001 BMW 330CI
Smile OMG! You guys ROCK!

Quote:
Originally Posted by tooredhots View Post
Fixed! Your post made me really look at the link with pictures and compare in detail how the gears and cabling should look. I head back out one last time to see if I could do anything before taking it in to the dealership.

Turns out the crimped connector was catching on the arm that draws the cables into the motor unit under the seat cushion.

The picture shows the right cable how it should be, and the left is how they both were incorrectly routed.

I thought everything was ok, because they were both caught on the arm in the same way. I did not notice that they were curved to hinge on the arm.
...................... I saw your pic and realized both of mine were the same way as yours and didn't show the "tubes" at the end!!!...Both were stuck under the bracket!!!.....And I'm a girl!! Lol, it now locks!! Thank you, Thank you, Thank you!!
dorisrgnt1 is offline   Reply With Quote
Old 08-30-2013, 11:31 PM   #46
c stockwell
Registered User
 
Join Date: Mar 2013
Location: Gardena,ca
Posts: 16
My Ride: 2002 330ci
Hello, I have an 02 330ci vert, with a problem, It seems that the driver side latch will not unlatch to allow my top to come down. Im to the point where im going to cut the plastic cover, and see what i can find out. sounds like a cable broke or somthing related to that latch, Has anybody else had this issue?
c stockwell is offline   Reply With Quote
Old 08-31-2013, 12:16 AM   #47
taylor192
Registered User
 
Join Date: Feb 2012
Location: The Best Place on Earth
Posts: 1,681
My Ride: 2003.5 M3
Re: Attention vert gurus! top lid not latching

Quote:
Originally Posted by c stockwell View Post
Hello, I have an 02 330ci vert, with a problem, It seems that the driver side latch will not unlatch to allow my top to come down. Im to the point where im going to cut the plastic cover, and see what i can find out. sounds like a cable broke or somthing related to that latch, Has anybody else had this issue?
Latch at the windshield or for the storage lid? If at the windshield you will have to cut the plastic cover to find out either the latch is broken or the rod that connects the motor to the latch broke. If for the storage lid then just disconnect the cable from the motor under the rear seat.


Sent from BimmerApp mobile app
__________________
taylor192 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 06:44 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use