E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 98 votes, 4.96 average.
Old 12-05-2010, 02:05 PM   #781
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,648
My Ride: BMW
well.....my wife isnt complaining about the extra income!...(maybe thats why Im smiling)....besides I can do a lot of this kind of stuff from home so that is better than me being stuck down at the office all the time....

Last edited by jeffb325@NavigationSolutions; 12-05-2010 at 02:07 PM.
jeffb325@NavigationSolutions is offline   Reply With Quote
Old 12-05-2010, 04:30 PM   #782
Subzero2003
Registered User
 
Join Date: Oct 2010
Location: UK
Posts: 6
My Ride: '02 330i Sport
Hi Jeff,

Just wanted to get your views on this thread here that some randomer started on the Zone. I assume you've opened up a few Dynavin's in your time, is this in keeping with what you saw? Or is he talking out of his ass like i hope he is :/ ...

http://www.e46zone.com/forum/index.php?showtopic=22879
Subzero2003 is offline   Reply With Quote
Old 12-05-2010, 04:36 PM   #783
Evap
Registered User
 
Join Date: Aug 2010
Location: Memphis, TN
Posts: 998
My Ride: rubs tires
Quote:
Originally Posted by 1024m3 View Post
Are you using the built in mic or extender? Im still waiting on mine and I want to decide if its worth it to run the mic.
Yeah, like most others, I'm just using the mic built into the front of the Dynavin. It's working flawlessly for me, and no one ever complains about being unable to hear me. I had someone else talk to me from inside the car while I was outside, and I heard them crystal clear.
Evap is offline   Reply With Quote
Old 12-05-2010, 05:33 PM   #784
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,648
My Ride: BMW
Quote:
Originally Posted by Subzero2003 View Post
Hi Jeff,

Just wanted to get your views on this thread here that some randomer started on the Zone. I assume you've opened up a few Dynavin's in your time, is this in keeping with what you saw? Or is he talking out of his ass like i hope he is :/ ...
yeah....Ive opened up a few dynavins and all of them that I have seen are fairly neat inside, easy to work on, major components connected by ribbon cables that yes are secured neatly with cloth tape. I sell a lot of differnt brands including Pioneer, JVC, and MTX. I have not seen anything in the Dynavin's that I have been into that looked out of the ordinary. I dont doubt that if you open enough of them (particularly ones that are in for repair) you will find something incorrect....the unit is in for repair after all...

Ive had some defectives but nothing like what that guy is talking about (to be fair he was lumping all of the chinese units together) and dynavin has promptly sent me parts when I have requested them, no questions asked. My defective rate is in the low single digits....and to date out of a couple hundred units sold I have 1 unit that required a major repair beyond just swapping a plugged in component.

It sounds like he has had a bad experience and is on the warpath.....fair enough. But Im not even sure what his point is...buy local?...I wont argue with his point there....or to deter people from buying goods from china? Thats pretty hard to do these days.... Oh, and I dont mark them as gifts.....

Last edited by jeffb325@NavigationSolutions; 12-05-2010 at 05:58 PM.
jeffb325@NavigationSolutions is offline   Reply With Quote
Old 12-05-2010, 05:37 PM   #785
thejames
Registered User
 
Join Date: Apr 2004
Location: London
Posts: 96
My Ride: e46 330ci Coupe Auto
His pics are hosted under Serving British Standards on Photobucket. Google it and click on the cached image... there's an ulterior motive there IMO.
thejames is offline   Reply With Quote
Old 12-05-2010, 05:42 PM   #786
Conzyo
Registered User
 
Join Date: Aug 2010
Location: Minneapolis
Posts: 191
My Ride: 2008 M3 6 spd
My radio screen went blank after I hit the reset button. But my Navi screen display shows up. Anyone know what happened? I did the Firmware update for the BMW logo. It worked for me for a few days but it went back to the Dynavin screen during start up, that's why I hit the reset button.

Thanks
Conzyo is offline   Reply With Quote
Old 12-05-2010, 06:04 PM   #787
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,648
My Ride: BMW
unplug any USBs, ipods, etc, then reinstall the firmware, if that fails, contact your dealer (or me if im your dealer)
jeffb325@NavigationSolutions is offline   Reply With Quote
Old 12-05-2010, 06:07 PM   #788
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,648
My Ride: BMW
Quote:
Originally Posted by thejames View Post
His pics are hosted under Serving British Standards on Photobucket. Google it and click on the cached image... there's an ulterior motive there IMO.
haha....good call James!!! Detective James....

Last edited by jeffb325@NavigationSolutions; 12-05-2010 at 06:13 PM.
jeffb325@NavigationSolutions is offline   Reply With Quote
Old 12-05-2010, 07:18 PM   #789
Conzyo
Registered User
 
Join Date: Aug 2010
Location: Minneapolis
Posts: 191
My Ride: 2008 M3 6 spd
Quote:
Originally Posted by jeffb325@DynavinSolutions View Post
unplug any USBs, ipods, etc, then reinstall the firmware, if that fails, contact your dealer (or me if im your dealer)
Hey Jeff,
I'm confused, reinstall the V5 firmware update? Or reinstall V5 firmware?
Thanks
Conzyo is offline   Reply With Quote
Old 12-05-2010, 07:21 PM   #790
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,648
My Ride: BMW
its the same thing. Do it just like you did before.
jeffb325@NavigationSolutions is offline   Reply With Quote
Old 12-05-2010, 11:24 PM   #791
AtodahK
Registered User
 
Join Date: Mar 2006
Location: NY
Posts: 336
My Ride: M 1.5
i searched,but for no answer besides using the aux wires for the ipod.
has the resume function using the regular ipod cord been fixed?
__________________

Last edited by AtodahK; 12-05-2010 at 11:26 PM.
AtodahK is offline   Reply With Quote
Old 12-06-2010, 12:57 AM   #792
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,648
My Ride: BMW
Quote:
Originally Posted by AtodahK View Post
i searched,but for no answer besides using the aux wires for the ipod.
has the resume function using the regular ipod cord been fixed?
No, no change.
jeffb325@NavigationSolutions is offline   Reply With Quote
Old 12-06-2010, 04:07 AM   #793
thejames
Registered User
 
Join Date: Apr 2004
Location: London
Posts: 96
My Ride: e46 330ci Coupe Auto
Quote:
Originally Posted by jeffb325@DynavinSolutions View Post
haha....good call James!!! Detective James....

That thread just got even more interesting... Whoever owns www.servingbritishstandards.com works at the very same address as Ttints in Luton - Official UK distributor! Now, what are the chances....
thejames is offline   Reply With Quote
Old 12-06-2010, 04:09 AM   #794
Darkoz
Registered User
 
Join Date: Jul 2008
Location: South Australia
Posts: 3,304
My Ride: E46 325Ci
Ha sprung badly, did you post that over there as well?
__________________
Darkoz is offline   Reply With Quote
Old 12-06-2010, 04:13 AM   #795
thejames
Registered User
 
Join Date: Apr 2004
Location: London
Posts: 96
My Ride: e46 330ci Coupe Auto
Of course Dirty tricks.

Check it: http://www.e46zone.com/forum/index.php?showtopic=22879
thejames is offline   Reply With Quote
Old 12-06-2010, 04:27 AM   #796
Darkoz
Registered User
 
Join Date: Jul 2008
Location: South Australia
Posts: 3,304
My Ride: E46 325Ci
Quote:
Originally Posted by thejames View Post
Well done, maybe the OP is a disgruntled employee, or maybe he's just a knob jockey.

And Jeff, you're famous now man!, like Elvis or Madonna you're known by your first name half way across the world ! hehe
__________________
Darkoz is offline   Reply With Quote
Old 12-06-2010, 06:13 AM   #797
Flybot
Registered User
 
Join Date: Nov 2010
Location: KY, USA
Posts: 154
My Ride: E39 528
Aw man, I cant get the e46zone links to work. I tried finding it manually, but no go. Check links plz.
Flybot is offline   Reply With Quote
Old 12-06-2010, 06:29 AM   #798
TRBOVNM
Registered User
 
Join Date: Jun 2010
Location: Maryland
Posts: 436
My Ride: 04 330 CI/04 Cobra
Send a message via AIM to TRBOVNM
yeah, I get an error as well on the links.
TRBOVNM is offline   Reply With Quote
Old 12-06-2010, 06:36 AM   #799
thejames
Registered User
 
Join Date: Apr 2004
Location: London
Posts: 96
My Ride: e46 330ci Coupe Auto
It's been deleted. Sorry guys. You're too slow
thejames is offline   Reply With Quote
Old 12-06-2010, 09:03 AM   #800
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,648
My Ride: BMW
Yeah that was fun! I got an email from dynavin about it already, They were not happy! Ill let them know the guy got exposed and the thread deleted.....dynavin might want to have a conversation with "that dealer" about their "sales tactics".....
jeffb325@NavigationSolutions is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 11:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use