E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 98 votes, 4.96 average.
Old 01-12-2011, 08:22 PM   #1261
johnt1436
Registered User
 
Join Date: Aug 2010
Location: Northern Virginia
Posts: 147
My Ride: M3
Quote:
Originally Posted by TheBloke View Post
So I'm hoping that Nitrogen, or WolfNCU, or one of the other players available for WinCE will work better and could handle hundreds of gigs on a HDD.
I have been using the player that comes with WolfNCU and launches directly through the front of the iDrive-looking skin. I find it adequate for my purposes. I have 12gb of music loaded on my microSD card that also has Primo and all the map data. There is no load time, it remembers that last song I listened to, and I can can navigate my music using any file structure I want to set up. (Right now I have Music\decade\artist\album\) The only issue is that it doesn't recognize .wma. I had to convert everything to .mp3. Sound quality is excellent too.

Just my two cents.
John
__________________

2001 M3 Convertible, Carbon Black - Daily Driver
2007 328i Convertible, Atlantic Blue - Wife's car
2003 X5 4.4i - Grocery-getter
johnt1436 is offline   Reply With Quote
Old 01-12-2011, 08:28 PM   #1262
johnt1436
Registered User
 
Join Date: Aug 2010
Location: Northern Virginia
Posts: 147
My Ride: M3
Quote:
Originally Posted by dcr33313 View Post
Does the Dynavin connect to the factory HK subwoofers through the harness? My harness is connected, but no sound is coming from any of my left speakers or the subs. Are there any additional parts that need to be used for this setup. I haven't been able to find an answer to this problem. :/
Did you install the line output converters?

When I installed my Dynavin, initially the sound quality was poor and only the front speakers seemed to be working. I took out one of the LOCs and that solved the problem. That would be my first suggestion - try it without the LOCs and see if the sound improves. The sound from my unit is as good or better than OEM.

Hope it helps.
John
__________________

2001 M3 Convertible, Carbon Black - Daily Driver
2007 328i Convertible, Atlantic Blue - Wife's car
2003 X5 4.4i - Grocery-getter
johnt1436 is offline   Reply With Quote
Old 01-13-2011, 01:42 AM   #1263
turbo_f22_pilot
Registered User
 
Join Date: Dec 2009
Location: Mid-Atlantic Region
Posts: 1,159
My Ride: 2 pedals - 2 paddles
Quote:
Originally Posted by Darkoz View Post
Oh dear, a little bit of reading would save a whole lot of grief but of course reading is just too damn hard.
Why bother, no-one will read this anyway
EPIC


Quote:
Originally Posted by jeffb325@DynavinSolutions View Post
I might have to hire you


you can do my dirty work.....
Even better Jeff you da man!


You guys just made keeping up with this thread even more enjoyable. Keep up the good work you two and TVN

Quote:
Originally Posted by Darkoz View Post
I
god I love my sig
I love your sig too!!!!


You guys just made keeping up with this thread enjoyable. Keep up the good work you two and TRBOVNM.
__________________
In order to finish FIRST, you MUST first FINISH !

Joy is future proof
Get your "M" on . . .
Reading is FundaM3ntal




CAR:
2003 TIAG Coupe / Blk Interior / SMG / HK Premium
MODS:
EU-CSL Coded / Macht Schnell intake / OEM CSL Wheels / OEM CSL Diffuser / Dinan Exhaust
Full LED Conversion / HID fog / Aurora AE / RE RTAB FCAB

BMWCCA NCC

Last edited by turbo_f22_pilot; 01-13-2011 at 01:50 AM.
turbo_f22_pilot is offline   Reply With Quote
Old 01-13-2011, 08:38 AM   #1264
TheBloke
Registered User
 
Join Date: Jan 2011
Location: UK
Posts: 12
My Ride: 2001 M3 E46
Quote:
Originally Posted by johnt1436 View Post
I have been using the player that comes with WolfNCU and launches directly through the front of the iDrive-looking skin. I find it adequate for my purposes. I have 12gb of music loaded on my microSD card that also has Primo and all the map data. There is no load time, it remembers that last song I listened to, and I can can navigate my music using any file structure I want to set up. (Right now I have Music\decade\artist\album\) The only issue is that it doesn't recognize .wma. I had to convert everything to .mp3. Sound quality is excellent too.

Just my two cents.
John
Thanks - yeah, I have tried the same, and yeah, it's OK. Usable

But one big problem - all the tracks always play out of order. They're not in ID3 tag order, and they're not even in alphabetical order. I add an album and get track 7 first, then track 3, then track 10, etc..

I read elsewhere that they are sorted in date order, cos that's how FAT sorts automatically. How have you solved this issue? Are you using a utility to re-order your tracks so that the date order matches the alphabetical order?

Incidentally, by far the best music player I've found so far is the iGo Primo built in one - it actually understands ID3 tags, it allows you to search by Artist or Album, it's properly integrated with navigation, etc. The only problem it has is the 1 minute "scanning for media" wait I get every time I start it. It's really frustrating, cos so far it seems I can find lots of solutions that are 80% of the way to be being decent and usable, but every one of them has some major flaw.

Will keep experimenting though!

Last edited by TheBloke; 01-13-2011 at 08:44 AM.
TheBloke is offline   Reply With Quote
Old 01-13-2011, 01:24 PM   #1265
ketchup
Registered User
 
Join Date: Feb 2009
Location: San Diego, CA
Posts: 152
My Ride: E46 M3
Hey is it possible that the dynavin unit is draining my iPod of it's power after I've shut the car off? I make sure my iPod is turned off before I leave the car and when I return I usually find the iPod dead. Now I just leave the iPod turned off and unplugged from the dynavin. The iPod is able to maintain it's charge that way.
ketchup is offline   Reply With Quote
Old 01-13-2011, 05:47 PM   #1266
TheBloke
Registered User
 
Join Date: Jan 2011
Location: UK
Posts: 12
My Ride: 2001 M3 E46
Quote:
Originally Posted by TheBloke View Post
Thanks - yeah, I have tried the same, and yeah, it's OK. Usable

But one big problem - all the tracks always play out of order. They're not in ID3 tag order, and they're not even in alphabetical order. I add an album and get track 7 first, then track 3, then track 10, etc..

I read elsewhere that they are sorted in date order, cos that's how FAT sorts automatically. How have you solved this issue? Are you using a utility to re-order your tracks so that the date order matches the alphabetical order?
Yes this is the answer - I used this FAT file sorter, it took about 4 minutes to sort 10.5GB of music on my 16GB micro-SD card - however the card was plugged into my cell phone and attached to the computer via USB cable, so it may be quicker when using a card reader directly from a PC.

It did the job fine, now Nitrogen/WolfNCU plays the music in the alphabetical order, which works as my tracks have the track number in the filename.

And yeah it's not bad, definitely usable. I'm using the BMW iDrive skin for WolfNCU as well.
TheBloke is offline   Reply With Quote
Old 01-13-2011, 05:49 PM   #1267
spngr311
Registered User
 
Join Date: Jun 2010
Location: Satellite Beach, FL
Posts: 272
My Ride: 2001 M5
Bloke, thank you! That is something that has bugged me forever, but something I just lived with.
__________________
spngr311 is offline   Reply With Quote
Old 01-13-2011, 06:37 PM   #1268
95seriesbmw
Registered User
 
Join Date: Nov 2010
Location: Hickory, NC
Posts: 89
My Ride: BMW X5, BMW M3
This has probly been answered somewhere in the 64 pages but can you use a thumb drive with music thru the usb-gps input with wolf/NCU instead of the SD card? And also Could it run the nav fom usb-gps?

EDIT: ok so i have found that it is possible to run the nav of a jump on the usb-gps but still no info on the using music thru wolf/NCU
__________________

Last edited by 95seriesbmw; 01-13-2011 at 06:49 PM.
95seriesbmw is offline   Reply With Quote
Old 01-13-2011, 06:48 PM   #1269
TheBloke
Registered User
 
Join Date: Jan 2011
Location: UK
Posts: 12
My Ride: 2001 M3 E46
Quote:
Originally Posted by 95seriesbmw View Post
This has probly been answered somewhere in the 64 pages but can you use a thumb drive with music thru the usb-gps input with wolf/NCU instead of the SD card? And also Could it run the nav fom usb-gps?
Yes to both, it should show up in WinCE as \USBHD\

I was asking just a few posts up about whether a full USB HDD would work, like 250GB - there are some doubts there, not least that there might be a 32GB limit because of limitations in the FAT32 filesystem.

But a normal thumb drive of 32GB or less should work fine on the GPS-USB port.

And yeah Navi should work too, but haven't tested it personally - it requires that the Navi interface (the screen that has the picture of a car to launch the Navi) can read from \USBHD\ - my guess is that the Browse thing can see that drive too, but I haven't tested it personally.

I'm getting my GPS-USB port wired tomorrow - at the moment it's hidden behind my dash but I'm having it connected properly tomorrow so I'll be testing thumb drives and also a full 250 GB HDD in the coming days.
TheBloke is offline   Reply With Quote
Old 01-13-2011, 07:23 PM   #1270
95seriesbmw
Registered User
 
Join Date: Nov 2010
Location: Hickory, NC
Posts: 89
My Ride: BMW X5, BMW M3
Quote:
Originally Posted by TheBloke View Post
Yes to both, it should show up in WinCE as \USBHD\

I was asking just a few posts up about whether a full USB HDD would work, like 250GB - there are some doubts there, not least that there might be a 32GB limit because of limitations in the FAT32 filesystem.

But a normal thumb drive of 32GB or less should work fine on the GPS-USB port.

And yeah Navi should work too, but haven't tested it personally - it requires that the Navi interface (the screen that has the picture of a car to launch the Navi) can read from \USBHD\ - my guess is that the Browse thing can see that drive too, but I haven't tested it personally.

I'm getting my GPS-USB port wired tomorrow - at the moment it's hidden behind my dash but I'm having it connected properly tomorrow so I'll be testing thumb drives and also a full 250 GB HDD in the coming days.

cool, i was debating getting the petrut upgrade and trying it but didnt like the idea of only having music thru the micro-SD. I too have the gps-usb still tucked away so i gota get back in there. Oh and when I responded to you the first time, I should have said i had only tried HDD on the dvd-usb side. Keep us updated on your results, im sure many would like to do the same.

One other thing was not being able to retain steering controls in the Mp3 players on navi side. not a deal breaker but would be nice.
__________________
95seriesbmw is offline   Reply With Quote
Old 01-14-2011, 07:30 PM   #1271
Silverbeast
Registered User
 
Join Date: Jul 2010
Location: Houston
Posts: 3
My Ride: 323i
Quote:
Originally Posted by TOURING View Post
I didnt notice how loud the unit was once the fan came on!!!! Is everyone else's unit loud? i thought my climate control was going crazy.

Also, when im in ipod mode and get a phone call i can answer with no problem. The only problem is it does not resume the ipod when i hang up. is this normal.

Can someone please tell me what video format will work with the front usb port. Thank you in advance

On a side note- the user manuals suck.
I have the exact same issue with the fan. I have no external amp or anything non-factory. I get the fan sound LOUD. I usually have the radio at a reasonable volume when the family is in the car, but the fan takes over with the whine. I know it's set for internal temps to come on, but am I the only one that notices the sound of the fan? (besides you)
Silverbeast is offline   Reply With Quote
Old 01-14-2011, 07:39 PM   #1272
Darkoz
Registered User
 
Join Date: Jul 2008
Location: South Australia
Posts: 3,304
My Ride: E46 325Ci
Quote:
Originally Posted by Silverbeast View Post
I have the exact same issue with the fan. I have no external amp or anything non-factory. I get the fan sound LOUD. I usually have the radio at a reasonable volume when the family is in the car, but the fan takes over with the whine. I know it's set for internal temps to come on, but am I the only one that notices the sound of the fan? (besides you)
The fan on my V4 unit comes on also and yes it is loud.
I think what's happening is that for those of us without an external amp the built in amp in the Dynavin gets hot and the fan kicks in but for others with an exetrnal amp the Dynavin internal amp is then not used and therefore the fan stays off, at least that's my theory.
__________________
Darkoz is offline   Reply With Quote
Old 01-14-2011, 07:59 PM   #1273
TRBOVNM
Registered User
 
Join Date: Jun 2010
Location: Maryland
Posts: 436
My Ride: 04 330 CI/04 Cobra
Send a message via AIM to TRBOVNM
Sorry Darkoz, I wish that was the case, but I hear my fan as well. Now, I don't think it is crazy loud or anything and the only time I hear it is if I am sitting still and volume is low (4-5). I personally wonder if it is something with the internal components or it is just too packed in the dash for proper ventilation.

And unfortunately, heat is not good for electrical components and it is right below the vents. Those that experience winter and run the heat for months like myself, it has got to have some sort of affect on the lifespan.

Last edited by TRBOVNM; 01-14-2011 at 08:01 PM.
TRBOVNM is offline   Reply With Quote
Old 01-14-2011, 08:04 PM   #1274
6spd_legend
Registered User
 
Join Date: Feb 2009
Location: everywhere
Posts: 352
My Ride: acura legend 6spd
Quote:
Originally Posted by Darkoz View Post
I think we'd make a great team, ying and yang but there isn't enough money to put up with what I've seen and read here
mmmmm dirty work
god I love my sig
I want to f$#! your sig, through my monitor.

On another note, OP I think it would be great to maybe release an updated video showing all the latest features of this unit since it seems things have been getting updated really fast and it's kind of hard for lazy people such as myself to keep up and comprehend everything that's happened since the initial release of this unit.
__________________
2001 LSB M3 Coupe
6spd_legend is offline   Reply With Quote
Old 01-14-2011, 08:12 PM   #1275
Darkoz
Registered User
 
Join Date: Jul 2008
Location: South Australia
Posts: 3,304
My Ride: E46 325Ci
Quote:
Originally Posted by TRBOVNM View Post
Sorry Darkoz, I wish that was the case, but I hear my fan as well. Now, I don't think it is crazy loud or anything and the only time I hear it is if I am sitting still and volume is low (4-5). I personally wonder if it is something with the internal components or it is just too packed in the dash for proper ventilation.

And unfortunately, heat is not good for electrical components and it is right below the vents. Those that experience winter and run the heat for months like myself, it has got to have some sort of affect on the lifespan.
Well there goes that theory.
Yes there certainly is no room behind the unit so any hot air the fan blows out has nowhere to go which makes it virtually impossible to cool it sufficiently and I know that the fan on mine is basically on all the time
__________________
Darkoz is offline   Reply With Quote
Old 01-14-2011, 09:50 PM   #1276
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,651
My Ride: BMW
Quote:
Originally Posted by 6spd_legend View Post

On another note, OP I think it would be great to maybe release an updated video showing all the latest features of this unit since it seems things have been getting updated really fast and it's kind of hard for lazy people such as myself to keep up and comprehend everything that's happened since the initial release of this unit.
this thread is updated, I rewrote it when they did the changes. There have been no changes since the steering wheel update that is noted in the OP.
jeffb325@NavigationSolutions is online now   Reply With Quote
Old 01-14-2011, 10:16 PM   #1277
e46pauler
Registered User
 
Join Date: Oct 2010
Location: Vancouver
Posts: 104
My Ride: '05 330i ZHP
Hey guys ...

I had something really weird happen today. I set my navigation so it starts whenever the system starts, and the next time I started my car the whole unit was being buggy. Eventually the touchscreen froze and what appeared to be a white image burning into the LCD started popping up. It also changed my language to chinese from english. I unchecked the "start navigation when unit on" box and its fine so far. Anyone else have this happen to them?
e46pauler is offline   Reply With Quote
Old 01-14-2011, 10:38 PM   #1278
Darkoz
Registered User
 
Join Date: Jul 2008
Location: South Australia
Posts: 3,304
My Ride: E46 325Ci
freaky man, maybe it needs an exorcist
__________________
Darkoz is offline   Reply With Quote
Old 01-15-2011, 12:42 AM   #1279
e46pauler
Registered User
 
Join Date: Oct 2010
Location: Vancouver
Posts: 104
My Ride: '05 330i ZHP
Quote:
Originally Posted by Darkoz View Post
freaky man, maybe it needs an exorcist
hahaha! Thinking about it was kinda freaky. I was walking away from the car this morning and the angel eyes randomly came on (which was cool) .. and now this ..... It's possessed. I'm convinced the previous owner's body is somewhere in the car, hidden away in bits and pieces.
e46pauler is offline   Reply With Quote
Old 01-15-2011, 01:03 AM   #1280
Tchleung
Registered User
 
Join Date: Aug 2010
Location: Canada
Posts: 624
My Ride: 02 M3
Quote:
Originally Posted by e46pauler View Post
Hey guys ...

I had something really weird happen today. I set my navigation so it starts whenever the system starts, and the next time I started my car the whole unit was being buggy. Eventually the touchscreen froze and what appeared to be a white image burning into the LCD started popping up. It also changed my language to chinese from english. I unchecked the "start navigation when unit on" box and its fine so far. Anyone else have this happen to them?
Hey, where is this Start Navi when unit on feature?
Tchleung is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use