E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 10-05-2010, 12:20 PM   #1
pjo33us
Registered User
 
Join Date: Jun 2009
Location: Colorado
Posts: 207
My Ride: 03 330xi
330xi HID issues

I originally posted in the lighting forum but thought someone in here might be able to help.

As the title suggests, I am having an issue with my HID headlamps (low beams) on my 2003 (build 11/2002) 330xi. My car has 83k on it. I have searched around the threads and seen some similar issues but nothing that documents exactly what is happening.

I was getting a flicker in my left (DS) low beam light. I swapped bulbs and the problem migrated to the PS. I replaced both the D2S bulbs with 2 new ones from one of the E46 sponsors (cheap with Japanese lettering but 35watt D2S just the same). The old ones I pulled out looked as if the DS was a replacement of some kind (I have already thrown it out) while the PS looks like original BMW.

Since then:

This worked fine for like a week. Then the flicker came back on the passenger side and got progressively worse over the course of 3 days until the bulb just shut down after being on for about 5 minutes or so and triggered a dash light. I called BMW for input and they said that aftermarket bulbs may have a slightly different amperage than BMW bulbs. I took this as bull but this past weekend I put the old bulb back in the PS and left a new bulb in the DS. The problem migrated back to the DS although the flicker is not that bad…yet? I also changed both the fuses as well.

Yesterday, the problem "migrated" back to the PS (which still has the BMW bulb in it). So right now, I have one BMW original bulb on the PS and an after market bulb on the DS. Last night I unhooked the igniter on the DS and cleaned the contacts and made sure everything is tight. I did notice that the plastic cover that holds the bulb in does not turn all the way like the one on the side with the BMW bulb. I do not see how that would cause a migrating flicker though.

Any thoughts are appreciated. Sponsors? Someone must have come across this before? It could be my control unit (how do I test this?)... It could be both igniter's and/or ballasts (but this seems unlikely)... Could the BMW tech be correct that a $50 set of D2S bulbs is different than a $300 set?
__________________
pjo33us is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Reply

Tags
330xi, headlights, hid, xenon

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 10:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use