E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 06-05-2013, 10:48 AM   #1
serendib
Registered User
 
Join Date: May 2013
Location: Florida
Posts: 4
My Ride: 330Ci
2001 330 Ci - 1500 - 2500 RPM Engine Vibration

75,000 Miles. Good motor and tranny mounts. New clutch, flywheel, and all belts. No Codes. Spark plug age unknown but engine has no missing and makes lots of power. No noises from either idler pulley.

Symptom is that there is a consistent harmonic or "cam" vibration as the rpm move up or down between 1500 and 2500 rpm. Smooth as silk at all other RPM's. Does not matter if car is in gear, coasting down, accelerating, or at a complete stop with clutch in or out, in gear or out. The issue was present prior to changing out the clutch and flywheel.

Could this be cause by some issue in the following:

1. Harmonic Balancer
2. VANOS
3. Spark Plugs - easy to change so I will but don't thing this is the culprict.
4. Other Ideas...
serendib is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 06-05-2013, 11:01 AM   #2
partyvi
Registered User
 
Join Date: Mar 2013
Location: Bowie, MD
Posts: 75
My Ride: '02 330Ci
To my knowledge the OEM plugs in the M54 are designed to last 100k miles, I would assume the stocks plugs are still there. Are you sure the engine isn't misfiring? I had an issue with a misfire close to idle and still had good power and mpg. Also check your cooling fan - I unknowingly had a fan blade missing (thanks, used car dealership) and it caused vibration issues at low rpm as well. Good luck!
partyvi is offline   Reply With Quote
Old 06-05-2013, 11:14 AM   #3
serendib
Registered User
 
Join Date: May 2013
Location: Florida
Posts: 4
My Ride: 330Ci
I am sure that there is no misfire. Driven about 700 miles intentionally lugging the engine etc to cause misfire without. Thanks for the input though.
serendib is offline   Reply With Quote
Old 06-05-2013, 04:03 PM   #4
bigguy
Registered User
 
Join Date: Aug 2011
Location: moncton N.B. CANADA
Posts: 90
My Ride: 2001 330ci vert
I was thinking one or maybe both engine mounts?
bigguy is offline   Reply With Quote
Old 06-05-2013, 04:06 PM   #5
bigguy
Registered User
 
Join Date: Aug 2011
Location: moncton N.B. CANADA
Posts: 90
My Ride: 2001 330ci vert
OK ..... I take that back just read your post again
bigguy is offline   Reply With Quote
Old 06-05-2013, 05:13 PM   #6
serendib
Registered User
 
Join Date: May 2013
Location: Florida
Posts: 4
My Ride: 330Ci
Thank you for taking the time anyway.
serendib is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 02:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use