E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Forced Induction Forum Sponsored by Active Autowerke

Forced Induction Forum Sponsored by Active Autowerke
Discuss supercharging, turbocharging and even nitrous and water injection here.
Sponsored by Active Autowerke

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 10-15-2010, 03:45 PM   #1
HPF Chris
Past Site Sponsor
 
Join Date: Feb 2006
Location: Portland, OR
Posts: 3,684
My Ride: 2002 M3, 2006 530i
Thumbs Up HPF Intermittent Shut off Issue - SOLVED

Several customers of ours have told us that their car would unexpectedly shut off after hitting a bump. It would restart just fine, but was very annoying. For a long time this problem has been hard to recreate in house, but we've found a simple test you can do if your car does shut off unexpectedly to see if it is the EMS.

With the car running, take a screw-driver or something metal and very light, and "very gently" tap the HPF/AEM EMS. If your car shuts off, you need to ship the EMS to us, and we will fix it and send it back. There's a chip in those EMS's that can loosen up, and we have a fix now to keep them from loosing their connection. Please do not attempt to open the EMS by yourself. It is important that you let us do this. If you have this problem, please email chrisk@horsepowerfreaks.com and he can work with you to get your EMS updated.

Thanks.
Chris.
HPF Chris is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 10-15-2010, 04:46 PM   #2
Commanderwiggin
Registered User
 
Join Date: Jun 2010
Location: Calgary, Canada
Posts: 3,735
My Ride: 900rwhp Turbo M3
Good job on the find! Gotta love HPF support.
__________________
Commanderwiggin is offline   Reply With Quote
Old 10-15-2010, 06:11 PM   #3
Estoril-E46
Registered User
 
Join Date: May 2009
Location: Fl
Posts: 785
My Ride: M3
Chris not criticizing these posts, they are good. But I just realized what if an HPF owner doesn't read here? You should setup an email mailing list for things like this to keep people up to date.
__________________
The quick but slow car:


www.Precision-Sport.com
Estoril-E46 is offline   Reply With Quote
Old 10-15-2010, 06:16 PM   #4
funkboy316
Registered User
 
Join Date: Jun 2008
Location: san antonio texas
Posts: 1,268
My Ride: 2003 M3 vert
Quote:
Originally Posted by Estoril-E46 View Post
Chris not criticizing these posts, they are good. But I just realized what if an HPF owner doesn't read here? You should setup an email mailing list for things like this to keep people up to date.
yeah, i kinda miss those, i use to get one of those monthy with update info and company info.....HPF newsletter type thing that chris use to send out.
__________________

2003 TiAg HPF stage 2.5 SMG M3 vert
funkboy316 is offline   Reply With Quote
Old 10-15-2010, 06:34 PM   #5
Estoril-E46
Registered User
 
Join Date: May 2009
Location: Fl
Posts: 785
My Ride: M3
Yea but I mean specific to owners.
__________________
The quick but slow car:


www.Precision-Sport.com
Estoril-E46 is offline   Reply With Quote
Old 10-15-2010, 06:35 PM   #6
MaverickM3
Registered User
 
Join Date: Oct 2008
Location: Savannah/L.A.
Posts: 58
My Ride: gets badge
Quote:
Originally Posted by HPF Chris View Post
Several customers of ours have told us that their car would unexpectedly shut off after hitting a bump. It would restart just fine, but was very annoying. For a long time this problem has been hard to recreate in house, but we've found a simple test you can do if your car does shut off unexpectedly to see if it is the EMS.

With the car running, take a screw-driver or something metal and very light, and "very gently" tap the HPF/AEM EMS. If your car shuts off, you need to ship the EMS to us, and we will fix it and send it back. There's a chip in those EMS's that can loosen up, and we have a fix now to keep them from loosing their connection. Please do not attempt to open the EMS by yourself. It is important that you let us do this. If you have this problem, please email chrisk@horsepowerfreaks.com and he can work with you to get your EMS updated.

Thanks.
Chris.
__________________
MaverickM3 is offline   Reply With Quote
Old 10-15-2010, 06:42 PM   #7
gasser
Registered User
 
Join Date: Jul 2008
Location: Wenatchee, WA
Posts: 269
My Ride: 2003 M3
Quote:
Originally Posted by Estoril-E46 View Post
Yea but I mean specific to owners.
he did, for a while....
__________________
HPF Stage 2.5 #0002 ---------- sold
gasser is offline   Reply With Quote
Old 10-15-2010, 06:56 PM   #8
funkboy316
Registered User
 
Join Date: Jun 2008
Location: san antonio texas
Posts: 1,268
My Ride: 2003 M3 vert
Quote:
Originally Posted by Estoril-E46 View Post
Yea but I mean specific to owners.
it was......sent to all kit owners specific.
__________________

2003 TiAg HPF stage 2.5 SMG M3 vert
funkboy316 is offline   Reply With Quote
Old 10-15-2010, 07:00 PM   #9
Estoril-E46
Registered User
 
Join Date: May 2009
Location: Fl
Posts: 785
My Ride: M3
Oh, I never get any, lol.
__________________
The quick but slow car:


www.Precision-Sport.com
Estoril-E46 is offline   Reply With Quote
Old 10-15-2010, 07:39 PM   #10
funkboy316
Registered User
 
Join Date: Jun 2008
Location: san antonio texas
Posts: 1,268
My Ride: 2003 M3 vert
Quote:
Originally Posted by Estoril-E46 View Post
Oh, I never get any, lol.
well, its been years since i have too....lol i was still stage 2 last time i got one and that was at least a year and a half ago....
__________________

2003 TiAg HPF stage 2.5 SMG M3 vert
funkboy316 is offline   Reply With Quote
Old 10-15-2010, 09:05 PM   #11
HPF Chris
Past Site Sponsor
 
Join Date: Feb 2006
Location: Portland, OR
Posts: 3,684
My Ride: 2002 M3, 2006 530i
I have something even better. Give me a few more days
HPF Chris is offline   Reply With Quote
Old 10-15-2010, 09:08 PM   #12
Gheybe
Registered User
 
Gheybe's Avatar
 
Join Date: Aug 2009
Location: San Diego/Santa Barbara
Posts: 10,189
My Ride: C6 Z06
Quote:
Originally Posted by HPF Chris View Post
I have something even better. Give me a few more days
You're like the Batman of tuning.
Gheybe is offline   Reply With Quote
Old 10-15-2010, 10:52 PM   #13
leletyM3
Registered User
 
Join Date: Aug 2004
Location: Bay Area
Posts: 1,573
My Ride: 05 M3
Quote:
Originally Posted by HPF Chris View Post
I have something even better. Give me a few more days
Nice!!
__________________
05 BMW ///M3 SMG - Jet Black/Gray

HPF Stg2 Turbo 640rwhp, Eisenmann Race 83mmx4, Volk TE37 TA, Toyo T1R, Brembo BBK 380mm 6pots & 345, 6k HID, 6K HID Fogs, Depo Smoked Corners, Strassentech Front Lip, V-CSL Bootlid, V-CSL Diffuser

leletyM3 is offline   Reply With Quote
Old 10-15-2010, 10:58 PM   #14
Commanderwiggin
Registered User
 
Join Date: Jun 2010
Location: Calgary, Canada
Posts: 3,735
My Ride: 900rwhp Turbo M3
Quote:
Originally Posted by HPF Chris View Post
I have something even better. Give me a few more days
__________________
Commanderwiggin is offline   Reply With Quote
Old 10-16-2010, 10:21 AM   #15
02black330ci
Registered User
 
Join Date: Mar 2005
Location: ^^ E46FANATICS ^^
Posts: 1,814
My Ride: spaceship
Awesome Chris, my car was the one Chris K and myself were troubleshooting with this exact same issue about three weeks ago. I sent him a video of what was happening and I am glad you guys finally figured it out. Again, great customer service and thanks for posting this up for the rest of the HPF owners.
__________________






02black330ci is offline   Reply With Quote
Old 10-16-2010, 12:48 PM   #16
HPF Chris
Past Site Sponsor
 
Join Date: Feb 2006
Location: Portland, OR
Posts: 3,684
My Ride: 2002 M3, 2006 530i
Quote:
Originally Posted by 02black330ci View Post
Awesome Chris, my car was the one Chris K and myself were troubleshooting with this exact same issue about three weeks ago. I sent him a video of what was happening and I am glad you guys finally figured it out. Again, great customer service and thanks for posting this up for the rest of the HPF owners.
I'm glad we finally figured it out. It was one of the last known bugs and it was frustrating to do a perfect install, test the car, ship the car, then have the customer on the side of the road due to a defect in the EMS that caused it to short when the customer went over a bump in the road. We have made the change to all the EMS's in the cars in our shop, and anyone else that has an issue like this, please send us your EMS and we will mod it for you.

Chris.
HPF Chris is offline   Reply With Quote
Old 10-16-2010, 08:10 PM   #17
Britisham
Registered User
 
Join Date: Jan 2009
Location: Seattle, Washington
Posts: 187
My Ride: '01 E46 M3 Sil/Imola
Im happy to hear this got cleared up. Good job guys...
__________________
HPF Stage 2.5 #10
Britisham is offline   Reply With Quote
Old 10-16-2010, 08:42 PM   #18
HPF Chris
Past Site Sponsor
 
Join Date: Feb 2006
Location: Portland, OR
Posts: 3,684
My Ride: 2002 M3, 2006 530i
Quote:
Originally Posted by Britisham View Post
Im happy to hear this got cleared up. Good job guys...
Thanks Bryan...

Chris.
HPF Chris is offline   Reply With Quote
Old 10-16-2010, 10:22 PM   #19
UrineMachine
Banned
 
Join Date: Dec 2002
Location: Philly
Posts: 531
My Ride: Mysterious 5
Send a message via AIM to UrineMachine
Between the connectors and the chips falling out, these AEM units are sounding slightly less reliable than a MegaSquirt-I 3.0 lol
UrineMachine is offline   Reply With Quote
Old 10-16-2010, 10:24 PM   #20
milKt
Registered User
 
Join Date: Jun 2010
Location: Dirt
Posts: 232
My Ride: air/fire
Is it the ECU or is the siren wiring grounding out?
__________________
milKt is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 09:42 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use