E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Suspension & Braking

Suspension & Braking
Have some questions about suspension or brake setups for your E46 BMW? Get all your answers here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 11-03-2010, 06:57 PM   #1
5ynd1cat3
Registered User
 
Join Date: Oct 2009
Location: Cincinnati
Posts: 475
My Ride: swagger wagon
Cup Kit...wrong compressor?

Hey all,

I started the arduous task of my strut installation today and I have an issue I've never run into before. I have the spring compressed on the highest/lowest coils available without interfering with the top assembly or lower perch, but I can't seem to be able to compress the spring enough to bolt everything up. Also, if I line the spring up with the bottom of the perch (similar to the OE setup where the last coil ends at the stop on the perch) then the strut goes through the spring diagonally. If I line it all up so the strut goes up the middle, then the last coil stops short of the stop on the perch. I searched and searched but all the threads regarding this problem die off with no resolution. Anyone have any advice?
__________________
5ynd1cat3 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 11-03-2010, 07:26 PM   #2
Bake
Registered User
 
Join Date: Jan 2004
Location: Conrete Jungle Where Dreams Are Made Of
Posts: 1,776
My Ride: AW F10 535 M-Sport
I just responded to your other thread. Hope they can help.


Sent from my iPhone using BimmerApp
__________________
Bake is offline   Reply With Quote
Old 11-03-2010, 08:06 PM   #3
Minnoe07
Registered User
 
Join Date: Oct 2006
Location: Lawrenceville, GA
Posts: 1,218
My Ride: 2004 BMW 330Ci
Pic?
__________________



2004 330Ci 6 Speed; UUC Sway Bars; Powerflex RTAB's and FCAB's; KW V2 Coilovers; 3.38 OS Giken LSD
Z4 Finned Diff Cover; Headers; M-Tech II Rear Bumper and CF Diffusor; CF Trunk; CSL Front Bumper
M3 CF Hood; DICE I-Pod Kit; JTD Rear Shock Mounts; UUC Front Strut Bar; O2 Simulators
ESS TS2 Twin Screw Supercharger

Minnoe07 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use